Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Manta MID713 - Uszkodzony przez przerwanie aktualizacji

zdzlh 09 Sie 2016 18:47 5958 35
  • #1 09 Sie 2016 18:47
    zdzlh
    Poziom 11  

    Witam.
    Wgrywałem soft do tabletu MANTA MID713C. Niestety komp mi padł podczas aktualizacji programem SP Flash Tool. Teraz ten program wywala mi nawet przy próbie formatowania błąd ENABLE_DRAM_FAIL! Dodam, że tablet jest wykrywany przez system i widoczny jako MTK USB Drive, ale łączy się i rozłącza z komputerem co 2 sekundy i tak w kółko. Nie można sformatować FLASH'a a już nie mówię o jego wgraniu. Co mam robić? Już cały net przeszukałem, żadna rada nie pomaga.

    0 29
  • #2 09 Sie 2016 18:58
    jaszczur1111
    Poziom 33  

    Te objawy trochę przypominają sytuację z moim dyskiem, który pobierał za dużo prądu jak na USB. Może pomogłoby niezależne zasilanie lub kabel mostkujący 2 wyjścia USB dla 5V

    0
  • #3 09 Sie 2016 19:09
    PITERRR
    Poziom 43  

    Firmware fabryczne dla MID713
    MID713 pierwsza wersja
    ftp://ftp.manta.com.pl/firmware/Tablety/MID713/MID713-20140723.rar

    MID713 druga wersja
    ftp://ftp.manta.com.pl/firmware/Tablety/MID71...L_BCF_01_3G_FL_512_4_WVGA_manta_V0.3_0318.zip
    Spróbuj tego .

    Dodano po 6 [minuty]:

    Proszę oto link do twojego modelu Manty MID 1713C ftp://ftp.manta.com.pl/firmware/Tablety/MID713S/706(713S).zip

    0
  • #4 09 Sie 2016 19:42
    zdzlh
    Poziom 11  

    Nie ma możliwości wgrania żadnego z tych firmware. Wywala ten sam błąd.
    Dodam, że nawet przy próbie formatowania kiedy to nie ma mowy o wersji firmware, i tak wywala ten sam błąd.

    0
  • #5 09 Sie 2016 20:35
    PITERRR
    Poziom 43  

    Masz program LiveSuitPack_1.11 to spróbuj nim załadować firmware .

    Dodano po 10 [minuty]:

    Oczywiście przed fleszowaniem naładuj Tableta do fula i ze sprawnego laptopa czy komputera żęby nie siadło zasilanie .

    Dodano po 2 [minuty]:

    Jak to nie pomorze to serwis .Ze względu że siadło ci zasilanie podczas fleszowania .I już nic nie zrobisz .

    0
  • #6 09 Sie 2016 21:50
    zdzlh
    Poziom 11  

    To chyba pozamiatane.
    Tableta nie da się naładować gdyż nie reaguje na ładowanie kompletnie (uwalony firmware przecież)
    Po drugie, program LiveSuitPack instaluje jedno plikowe firmware a do tego tableta idzie wielo plikowe takie jakie obsługuje SP Flash Tool.

    0
  • #8 09 Sie 2016 22:18
    zdzlh
    Poziom 11  

    To jest dokładnie to zjawisko. Ale tu nie jest ono wytłumaczone lecz pokazany przebieg błędów.
    Znalazłem film opisujący jak niby to obejść ale też nic nie daje

    0
  • #9 09 Sie 2016 22:45
    gradek83
    Poziom 37  

    Jak masz możliwość to sprawdź czy jak odepniesz baterię i podepniesz tablet pod USB to czy cokolwiek wykryje komputer. Daj znać.
    Jak już go otworzysz to miło by było jak byś zrobił mu zdjęcie od środka ten model ma kilka wersji płyty łownej.

    0
  • #11 10 Sie 2016 14:46
    gradek83
    Poziom 37  

    Czyli mam rozumieć sprawdziłeś i na 100% masz tą wersję C.
    Teraz z tego co pamiętam jeśli odepniesz baterię i podepniesz kabel USB uruchomisz program SP Flash Tool i tu teraz albo było że wciskasz przycisk power i trzymając go na 3 sekundy wciskasz przycisk reset puszczasz reset i tak długo trzymasz POWER aż zainicjuje musisz sprawdzić. Cała zabawa polega na tym aby w programie zaznaczyć Format all + Download. Jeśli nadal będziesz miał problem to najpierw sprawdź o ile masz multimetr jakie masz napięcie na baterii. Jeśli będzie poniżej 3.7V musisz ją podładować. To czy laptop ładuje sprawdź podpinając USB i czy w miejscu lutowania baterii masz jakieś napięcie zazwyczaj jest w granicach 4.20V. Mi kiedyś udało się odblokować tak zawieszone urządzenie ale jak tylko zainicjował program to musiałem podpiąć baterię aby mógł dokończyć formatowanie.

    Jeśli po mimo prób nadal nic ci nie będzie ruszało to dam ci znać co dalej.

    0
  • #12 17 Sie 2016 14:48
    zdzlh
    Poziom 11  

    Powiem tak. Po odłączeniu baterii i wykonaniu różnych kombinacji przycisków POWER, RESET, VOLUME, komputer w ogóle nie rozpoznaje urządzenia. Napięcie na baterii to 2.2 V. Podczas ładowania rośnie do 3.2 i spada do 2.9 , rośnie i spada i tak w kółko. Nie wiem co mam robić

    0
  • #13 17 Sie 2016 17:14
    nutergsm
    Moderator - GSM

    Napięcie baterii stanowczo za niskie.

    0
  • #14 17 Sie 2016 18:15
    gradek83
    Poziom 37  

    A jakie masz napięcie na stykach na płycie głównej po odlutowaniu baterii ?

    0
  • #15 18 Sie 2016 17:39
    zdzlh
    Poziom 11  

    po odlutowaniu na baterii jest 3.2V

    0
  • #16 19 Sie 2016 23:22
    gradek83
    Poziom 37  

    Na plycie sprawdź tam gdzie bateria była.

    1
  • #17 20 Sie 2016 11:41
    zdzlh
    Poziom 11  

    naladowalem baterie zewnetrzna ladowarka. Teraz napiecie na stykach wynosi 3.8V a dalej jest to samo

    Dodano po 5 [minuty]:

    Manta MID713 - Uszkodzony przez przerwanie aktualizacji

    Tak to wygląda nawet podczas próby formatowania bez wybrania nawet pliku firmware. I bez przerwy tylko dzwieki podlaczania i odlaczania urzadzenia USB. Tak w kółko.

    0
  • #18 20 Sie 2016 12:03
    nutergsm
    Moderator - GSM

    Możliwe, że uszkodziła się kość flasha.

    0
  • #19 20 Sie 2016 13:30
    zdzlh
    Poziom 11  

    Nie załamuj mnie :( :(. A to nie mój tablet. :(

    0
  • #20 20 Sie 2016 13:33
    nutergsm
    Moderator - GSM

    Czasem tak bywa. Można by kupić jakiś uszkodzony np. ze zbitym dotykiem byle tylko płyta była dobra.

    0
  • #21 21 Sie 2016 03:05
    gradek83
    Poziom 37  

    Odlutuj czerwony plus od plyty podepnij kabel pod usb i wlacz program z opcja download i format wcisnij reset w tablecie i czekaj jak zainicjuje boot loader w programie daj na download i podepnij plus od baterii. Musisz pokombinowac zle sformatowala sie pamiec i wywala bledny odczyt... w ostatecznosci uszkodzila sie kosc nand.

    0
  • #22 22 Sie 2016 14:56
    zdzlh
    Poziom 11  

    I lipa. Albo walnięta kość albo bootloader

    0
  • #23 09 Paź 2016 13:40
    GSMUnlock
    Spec od GSM

    To i ja się wypowiem, bo miałem podobny problem.

    U mnie pacjent MID713, ale wg zdjęcia "Wersja A", dokładnie takie same problemy z baterią.

    Rozwiązanie najprostsze z możliwych. Miałem akurat kabel zasilający z Testpointem z Ultima Box Lite (bo akurat miałem go pod ręką) i to go podłączyłem bezpośrednio do kabli baterii na PCB podłączając do Ładowarki USB (akurat miałem Samsungowską 2A). Po włączeniu zasilania rzuciłem downloader i poszło. Zasadniczo "kabel zasilający" to przełącznik bistabilny, dwa krokodylki, dioda 1N4148 i zenner 4,5V, taki kabel można podłączyć do USB komputera (tylko wtedy mam 500mA), albo do ładowarki tabletowej lub innej sieciowej USB (700mA do 2200mA).

    Tablet "wstał", ale ma wywalone numery IMEI. po wciśnieciu *#06# mam kuriozalne 539892-34-8707xx-x i 239445-53-3574xx-x i nie idzie przywrócić oryginalnych (zgodnie z opisem) przy użyciu programów podanych w paczce na jednym z forów "tabletowych".

    W zasadzie chętnie bym poeksperymentował z innymi romami do tego tableta, ale nigdzie nie znalazłem nic nowszego niz 4.4.2


    U siebie mam:
    K7V2.1_PL_BCF_01_3G_FL_512_4_WVGA_manta_V0.3
    Czy istnieje może jakiś "alternatywny" ROM nowszy?

    Bo na tym miewam problem, że aplikacja launcher3 się wysypuje i mam tylko komunikat, którego nie mogę zamknąć. Pomaga tylko hard reset (format eMMC), ale jest to wkurzające na dłuższą metę, szczególnie jak to ma służyć jako urządzenie do nawigacji :/

    0
  • #24 18 Gru 2016 10:52
    orsoniarz
    Poziom 10  

    Witam,
    Dołączam się do tematu, choć u mnie problem jest troszkę inny. Żona brała udział w konkursie i wygrała właśnie tego tableta Manta Mid713S. Przyszedł kilka dni temu nowy zapakowany w foli MediaMarkt. Pierwsze uruchomienie ustawienia początkowe połączenie z internetem i gotowy do działania. Zdążyłem tylko wyłączyć dźwięki i wibracje podczas dotyku, włączyłem przeglądarkę i odpaliłem jakiś teledysk aby zobaczyć jak to wyświetla i nagle wyskoczył błąd " Usługa Google Play została zablokowana...". Kiedy próbuję to anulować lub też wysłać raport o błędzie, na chwilę znika po czym znów się pojawia i tak co chwilę wyskakuje. Poczytałem na forach, resetowałem, przywróciłem ustawienia fabryczne i dalej to samo. Nie wiem czy zareklamować i odesłać niech zrobią z tym porządek czy da się w to w prosty sposób jednak rozwiązać?

    0
  • #26 18 Gru 2016 13:46
    gradek83
    Poziom 37  

    orsoniarz napisał:
    Usługa Google Play została zablokowana...

    Na początek:
    1)Wyłącz wi-fi w tablesie
    2)Wejdź w Ustawienia androida teraz w Aplikacje i w pobranych powinieneś mieć Sklep Google Play kliknij na to i odczytaj i podaj dokładnie jaką masz wersję następnie kliknij na Odinstaluj Aktualizacje.
    Po odinstalowaniu wyjdź do Aplikacji daj na zakładkę Wszystkie i tam ponownie odszukaj Sklep Google Play i ponownie odczytaj i podaj tu jaka masz podstawowa wersję Sklepu Google Play.
    3) Wyjdź z ustawień odszukaj Sklep Play w zainstalowanych aplikacjach i wejdź do niego jeśli wcześniej już dodałeś swoje konto google to powinno ci się normalnie uruchomić.
    4)Po uruchomieniu kliknij na trzy poziome paski ewentualnie rozwiń menu aplikacji i wejdź w ustawienia na samym dole będzie podana dokładna informacja wersjii Sklepu Play podaj ją tu.
    5)W ustawieniach aplikacji sklep google play odznacz opcję Automatyczne aktualizacje.
    6)Tymczasowo możesz włączyć wi-fi i korzystać z podstawowej wersji Sklep Google Play
    Na podstawie danych jakie podasz podam ci dalsze wskazówki.

    0
  • #27 19 Gru 2016 09:28
    orsoniarz
    Poziom 10  

    Niestety w takich zabawach z androidem jestem troszkę zielony więc na początek postąpię wg wskazówek kolegi gradek. Wersja Google Play to 7.3.07.K-all[0][PR] 139935798, po odinstalowaniu aktualizacji została wersja 4.6.16. Wykonałem wszystkie zadania krok po kroku wg instrukcji i mimo wyłączonych aktualizacji przy odpalonym Wi-Fi nadal przy uruchomieniu jakiejkolwiek aplikacji wyskakuje ten sam błąd - jeśli to ma jakieś znaczenie.

    0
  • #28 19 Gru 2016 13:09
    gradek83
    Poziom 37  

    A włącz teraz aktualizację niech sklep google się uaktualni z powrotem do najnowszej wersji i sprawdź czy będziesz wstanie w niego wejść jeśli tak to w menu sklep google play kliknij na moje aplikacje i sprawdź czy masz zainstalowane aktualne aktualizacje aplikacji. Jeśli nie to uaktualnij je a jeśli pomimo tego nadal będzie wywalało błąd to spróbuj wejść w recovery mode i tam dokonać wipe cache i reset jak to nic nie da to zrób wipe data/factory reset i restart a jeśli nadal będzie coś nie tak to skorzystaj z instrukcji kolegi nutergsm lub jak się nie czujesz na siłach zgłoś problem do serwisu albo po prostu napisz do nich z zapytaniem.

    0
  • #29 21 Gru 2016 15:29
    orsoniarz
    Poziom 10  

    Dopiero dziś miałem czas się tym pobawić i problem rozwiązany, ale połowicznie. Próbowałem robić to co pisałeś wyżej, ale aplikacja Sklep Play nie chciała się zaktualizować wg. nic nie chciało się aktualizować. Internet działał, oczywiście błąd cały czas wyrzucało, co utrudniało jakąkolwiek pracę na tablecie. Zacząłem bawić się wszystkimi możliwymi ustawieniami aplikacji, usuwałem wszystkie możliwe do usunięcia aplikacje, a jeśli się nie dało to zatrzymywałem je. Kiedy trafiłem na Usługi Google Play zauważyłem tam opcję odinstaluj aktualizacje zrobiłem to i tablet odżył, wyskoczył ten błąd raz jeszcze, ale tym razem dało się go anulować i od razu pojawiała się ikonka pobierania i aktualizowania aplikacji. Wszystko się zaktualizowało. Tablet działa, nie wyrzuca błędu. Zacząłem uruchamiać wszystkie aplikacje w tym chciałem skorzystać z aplikacji Gmail, wszedłem i po wejściu komunikat "aby aplikacja mogła działać zaktualizuj Usługi Google Play" zaktualizowałem i po aktualizacji znów ten sam błąd i problem do nowa. Więc wszedłem znów na Usługi Google Play i odinstalowałem aktualizacje i znów wszystko działa. Cały problem jak widać jest po zaktualizowaniu tych Usług Google Play. Jak na razie tylko aplikacja Gmail tego potrzebuje więc mogę bez niej żyć, jeśli tablet ma działać normalnie. Jeśli widzisz jednak teraz pozbycie się i tego problemu to będę wdzięczny za dalszą pomoc.

    0
  • #30 21 Gru 2016 18:50
    gradek83
    Poziom 37  

    orsoniarz napisał:
    aktualizowałem i po aktualizacji znów ten sam błąd i problem do nowa

    I do tego właśnie chciałem dojść nie wiem dokładnie dlaczego ale głównie rozchodzi się o brak kompatybilności nowego sklepu google play ze starym androidem.

    W załączniku masz sklep który powinien działać najpierw wyłącz wi-fi w tablecie. Zapisz plik .apk na kartę micro SD podepnij i wejdź w kartę i zainstaluj sklep następnie wyłącz w ustawieniach sklepu automatyczne aktualizacje i włącz wi-fi

    Manta MID713 - Uszkodzony przez przerwanie aktualizacji

    0