Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo 545 + 55PUS6561 + Melodika Bl 410 połączenie

pablxox 09 Sie 2016 21:11 852 5
  • #1 09 Sie 2016 21:11
    pablxox
    Poziom 9  

    Witam
    Mam problem z połączenie wyżej wymienionych sprzętów po hdmi.
    Sytuacja wygląda tak : kabel hdmi podłączony z ampli do wyjścia OUT, a w tv go gniazda hdmi arc.
    Na ampli włączam tryb tv, w telewizorze leci film z dysku i niestety brak dźwięku na kolumnach gra tylko tv.
    TV wykrywa ampli, kiedy włączam tv ampli również się włącza...
    Po wejściu w tv na hdmi1- na telewizorze wyświetlają się ustawienia ampli, po przejściu w tryb tv na ampli na telewizorze wyświetla się tylko komunikat NO INPUT...

    Zaznaczę, że posiadam kabel hdmi 2.0



    pozdrawiam

    0 5
  • #2 09 Sie 2016 21:24
    sosarek
    Poziom 43  

    W telewizorze w ustawieniach audio wybrałeś zewnętrzny system audio?

    0
  • #3 10 Sie 2016 01:27
    pablxox
    Poziom 9  

    sosarek napisał:
    W telewizorze w ustawieniach audio wybrałeś zewnętrzny system audio?


    W moim Philipsie nie ma takiej opcji ...

    0
  • #4 10 Sie 2016 08:40
    sosarek
    Poziom 43  

    Jakieś opcje dotyczące wyjścia audio w telewizorze musisz mieć.

    0
  • #5 10 Sie 2016 11:22
    pablxox
    Poziom 9  

    sosarek napisał:
    Jakieś opcje dotyczące wyjścia audio w telewizorze musisz mieć.


    Problem rozwiązany, temat do zamknięcia

    0
  • #6 10 Sie 2016 18:50
    sosarek
    Poziom 43  

    pablxox napisał:
    Problem rozwiązany

    Więc może napisz rozwiązanie dla innych osób które w przyszłości mogą mieć podobny problem.

    0