Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GA-EP43-DS3 - Brak dzwięku w Windows 7 Profssional

10 Sie 2016 20:26 762 10
  • Poziom 9  
    Mój poblem polega na tym że nie mam dzwięku w systemie windows 7 Profesional Sp 1.
    Posiadam płyte główną GA-EP43-DS3 z zintegrowaną karą dzwiękową Realtek, Intel ICH10.
    Próbowałem już wszystkiego, mam zainstalowane sterowniki z tej strony:

    http://www.gigabyte.pl/products/page/mb/ga-ep43-ds3_10/download/


    oraz codec Realtek'a próbowalem reinstalacji sterownikow oraz windowsa, w panelu
    mam zaznaczone wyjście na głośniki itd... sprawdzałem już to milion razy jak puszczę jaką muzykę na suwaku od pogłaśniania widać zmieniający sie
    w takt muzyki zielony wskaźnik, tak jak bym nie miał podpiętych głosników a muzyka grała, aczkolwiek to mogę wykluczyć, ponieważ na tym samym sprzęcie
    Jest zainstalowany Linux, na którym wszystko super gra. Wcześniej miałem Xp i też wszystko działało.
    Nie wiem już co to może być, siedzę nad tym już tyle żę wyczerpały mi się pomysły.
    Może ktoś miał podobny problem, albo ma jakiś pomysł jak to naprawić.
    Z góry wielkie dzięki
  • Moderator - Komputery Serwis
    Welan napisał:
    Jest zainstalowany Linux, na którym wszystko super gra. Wcześniej miałem Xp i też wszystko działało.

    Czyli problem ewidentnie dotyczy ustawień systemowych a nie hardware.

    Głośniki/słuchawki masz podłączone bezpośrednio do wyjścia płyty głównej, czy do przedniego panelu?
  • Poziom 9  
    Nie Nie, Słuchawki mam podpięte bezpośrednio go gniazda na płycie głównej do wyjścia które w sterowniku jest nazwane "Wyjście na głośnik tylny". Poza tym w zasadzie próbowałem podpiąć do każdego z wyjść i efekt jest jednakowy.
    Tak mniej więcej wygląda wygląd z Menadżera Audio

    GA-EP43-DS3 - Brak dzwięku w Windows 7 Profssional
  • Moderator - Komputery Serwis
    Konfiguracja głośników, jak wciskasz "play" to czy jest dźwięk testowy słyszalny w głośnikach?
  • Poziom 9  
    Niestety nic, żadnego dźwięku, co prawda na wskaźniku poziomu dźwięku pokazuje się tak jak by coś grało, ale nic nie słychać.
  • Poziom 18  
    Masz kartę graficzną podłączona przez HDMI?
  • Poziom 9  
    Nie Nie. Karta graficzna(NVIDIA GeForce 9500 GT) jest po PCI.
    Jest możliwość że po prostu nie ma napisanych sterowników pod moją kartę sieciową na windows 7 x64 ?
  • Poziom 9  
    Sorry. Miałem na myśli oczywiście karte dźwiękową, tylko już z tego wszystkiego mi się porąbało
  • Poziom 30  
    Pokaż zakładkę z menadżera urządzeń. To że wydaje się iż wszystko dobrze gra nie oznacza że sterownik jest dobry. Przerabiałem to na starym komputerze i dobre sterowniki znalazłem dopiero na stronie intela. Dużo z tym roboty było niestety.
    Być może się mylę ale w tych czasach problem sterowników to już norma.
  • Poziom 19  
    Podaj ID HARDWARE karty dźwiękowej.