Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ATI Radeon EAH5550 - Chyba uszkodziłem kartę graficzną.

Kraniec_Internetów 11 Sie 2016 16:25 1017 16
  • #1 11 Sie 2016 16:25
    Kraniec_Internetów
    Poziom 39  

    Witajcie.

    Specyfikacja mojego komputera:
    Zasilacz Chieftec GPS500A8
    Procesor Intel Core 2 Quad Q6600 2,4GHz (OC 2,8 GHz)
    Płyta główna P5KPL
    RAM 2x Kingston DDR2 2GB 667 MHz
    Karta graficzna ATI Radeon HD EAH5550 Series 1GB DDR3. (OC: GPU 715MHz; Memory 1040 MHz)
    Dysk ST1000DM003
    Cooler CPU Fortis 2 XE1226
    Śmieciowa obudowa z wentylatorami tam gdzie się da i gdzie się nie da też

    Zacząłem podkręcać kartę graficzną. Oryginalnie ma 550 MHz na GPU oraz 800 MHz na pamięci. Po podkręceniu jej do 715 MHz GPU i 1040 MHz Memory karta pracowała poprawnie. Temperatura GPU nie wzrosła dużo i nie przekroczyła 60*C. Sekcja zasilania nie przegrzewała się (sprawdzane ręka). Nie podkręcałem dalej, bo skończyły mi się suwaczki w MSI Afterburner. Karta pracowała tak jakieś 2 miesiące.
    Ostatnio AMD CCC uznał, że taktowania 715/1040 są wartościami domyślnymi, i pozwolił mi kręcić dalej. Dotarłem do 780/1080 i podczas obciążenia wyświetlał mi się komunikat "Sterownik graficzny przestał działać ale odzyskał sprawność".
    Rozwiązałem ten problem w ten sposób:

    Spoiler:
    Samodzielne rozwiązywanie problemu

    Zakończ działanie wszystkich programów opartych na systemie Windows.
    Kliknij przycisk Start, w polu Wyszukaj wpisz tekst regedit, a następnie kliknij dwukrotnie pozycję regedit.exe w wynikach wyszukiwania. Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub potwierdź operację.
    Odszukaj i kliknij następujący podklucz rejestru:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers
    W menu Edycja kliknij polecenie Nowy, a następnie wybierz następującą wartość rejestru z menu rozwijanego odpowiednio do używanej wersji systemu Windows (32- lub 64-bitowej):

    32-bitowy system Windows
    Wybierz pozycję Wartość DWORD (32-bitowa).
    Wpisz tekst TdrDelay w polu Nazwa i naciśnij klawisz Enter.
    Kliknij dwukrotnie pozycję TdrDelay i dodaj wartość 8 jako Dane wartości, a następnie kliknij przycisk OK.

    64-bitowy system Windows

    Wybierz pozycję Wartość QWORD (64-bitowa).
    Wpisz tekst TdrDelay w polu Nazwa i naciśnij klawisz Enter.
    Kliknij dwukrotnie pozycję TdrDelay i dodaj wartość 8 jako Dane wartości, a następnie kliknij przycisk OK.
    Zamknij Edytor rejestru, a następnie ponownie uruchom komputer, aby zastosować zmiany.

    Źródło: https://support.microsoft.com/pl-pl/kb/2665946

    Po tym wszystko działało poprawnie. Temperatury około 73*C.
    Zaznaczę, że przez wykonaniem procedury z supportu microsoftu po przekroczeniu 780 MHz na GPU obraz prawie natychmiast się freezował i trzeba było resetować komputer. Po przekroczeniu 1100 MHz na pamięci komputer natychmiast się wyłączał.




    Wracając - wszystko było dobrze, więc kręciłem dalej. Dotarłem do 810/1140 jako granica przy której wyświetlał się komunikat "Dostęp aplikacji WorldofTanks do karty graficznej został zablokowany". Wróciłem do 800/1080 i tak działała przez tydzień do wtorku (2 dni temu).

    Efekty? World of Tanks na tak starym i słabym komputerze działał w 30 fps'ach na maksymalnych ustawieniach graficznych. Ale musiało się coś zepsuć.
    We wtorek zauważyłem, że fps'y spadły mi z 35ciu do kilku/kilkunastu. Rozejrzałem się i wykryłem, że karta graficzna pracuje ciągle przy taktowaniach 400/800. Czyli niższych niż oryginalne, i nie chce wejść wyżej mimo 100% aktywności.
    Co mogło się stać? Co sprawdzić i co przetestować?

    ATI Radeon EAH5550 - Chyba uszkodziłem kartę graficzną. ATI Radeon EAH5550 - Chyba uszkodziłem kartę graficzną. ATI Radeon EAH5550 - Chyba uszkodziłem kartę graficzną.

    MBAM wykazał to:
    Spoiler:
    Malwarebytes Anti-Malware
    www.malwarebytes.org

    Data skanowania: 2016-08-11
    Czas skanowania: 16:40
    Raport:
    Administrator: Tak

    Wersja: 2.2.0.1024
    Baza szkodliwego oprogramowania: v2016.08.11.08
    Baza danych rootkitów: v2016.08.09.01
    Licencja: Wersja próbna
    Ochrona przed złośliwym oprogramowaniem: Włączony
    Ochrona przed szkodliwymi stronami: Włączony
    Samoobrona: Wyłączony

    System operacyjny: Windows 8.1
    Procesor: x64
    System plików: NTFS
    Użytkownik: ADMIN

    Typ skanowania: Dokładne skanowanie
    Wynik: Zakończono
    Obiekty przeskanowane: 315057
    Czas, który upłynął: 13 min, 48 s

    Pamięć: Włączony
    Autostart: Włączony
    System plików: Włączony
    Archiwa: Włączony
    Rootkity: Wyłączony
    Heurystyka: Włączony
    PUP: Włączony
    PUM: Włączony

    Procesy: 0
    (Nie wykryto zagrożeń)

    Moduły: 0
    (Nie wykryto zagrożeń)

    Klucze rejestru: 2
    PUP.Optional.InstallCore, HKU\S-1-5-21-3845016640-2681543123-4106794131-1001\SOFTWARE\csastats, , [557f5aefa8f28ea8be125c9ef90af50b],
    PUP.Optional.ProductSetup, HKU\S-1-5-21-3845016640-2681543123-4106794131-1001\SOFTWARE\PRODUCTSETUP, , [518390b9e0bad0665d9d3a76e2219b65],

    Wartości rejestru: 1
    PUP.Optional.ProductSetup, HKU\S-1-5-21-3845016640-2681543123-4106794131-1001\SOFTWARE\PRODUCTSETUP|tb, 0M2O2O1R0I1R1P1P1K0Y2V1L1R1F, , [518390b9e0bad0665d9d3a76e2219b65]

    Dane rejestru: 0
    (Nie wykryto zagrożeń)

    Foldery: 0
    (Nie wykryto zagrożeń)

    Pliki: 0
    (Nie wykryto zagrożeń)

    Sektory fizyczne: 0
    (Nie wykryto zagrożeń)


    (end)

    0 16
  • #2 11 Sie 2016 16:56
    sylweksylwina
    Red. Komputery FAQ

    Przeinstaluj sterowniki (o ile ponowne uruchomienie nie pomogło), taktowanie powinno wrócić do wartości domyślnych. Sterowniki po nieudanym OC zablokowały kartę na "bezpiecznym" taktowaniu. Nie podkręcaj tak agresywnie podnoś taktowanie stopniowo i testuj, 715 MHz mógłbyś zostawić i dalej nie kombinować, to i tak wysoka wartość w porównaniu do 550 MHz domyślnych.

    0
  • Pomocny post
    #3 11 Sie 2016 19:01
    310artur
    Poziom 43  

    Natychmiastowe wyłączenie PC po przekroczeniu pewnej wartości to objaw dziwny. Fakt że to się dało tak wysoko podkręcić to już wyczyn. Ustaw taktowania domyślne w Afrterburnie.
    Ze sterownikiem musisz obecny usunąć razem z ustawieniami. Najłatwiej pewnie za pomocą DDU. http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

    0
  • #6 14 Sie 2016 21:21
    Kraniec_Internetów
    Poziom 39  

    Cóż... najwyraźniej moja jest upośledzona :)
    Odinstalowałem sterowniki, zainstalowałem nowe. Śmiga.
    Nie użyłem do tego żadnego specjalnego oprogramowania. Panel sterowania -> urządzenia -> karty graficzne -> odinstaluj sterownik. Zainstalowałem AMD CCC. Karta pracuje właśnie na 700/950 i suwaczki ponownie za krótkie :( .
    Czytając o podkręcaniu kart znalazłem informację o pewnym programie, w którym ręcznie wpisujesz taktowania podzespołów, napięć itp. Z tym, że nie było granic taktowań i w zasadzie można było wpisać tam nawet numer telefonu. Wiecie może o czym mówię? szukam od kilku dni, ale nie mogę znaleźć.

    0
  • #7 15 Sie 2016 11:54
    Piotr160292
    Poziom 36  

    MSI Afterburnej jest dobry do OC. Wszystko fajnie, tylko uważaj, żebyś mosfetów nie puścił z dymem... Mój kolega podkręcał procesor i wyżyłował go tak wysoko, że komp podziałał 2 miesięce i szlag go trafił, bo mosfety w sekcji zasilania nie wytrzymały i wyzionęły ducha.

    0
  • #8 15 Sie 2016 16:36
    310artur
    Poziom 43  

    A tak nolimit to chyba tylko przez BIOS karty. Tylko po co? Kiedyś kiedyś bawiłem się w OC karty. Karta to nie procesor centralny. Inna konstrukcja - tu większe znaczenie ma ilość rdzeni niż ich taktowanie. To całe podkręcanie to ryzykowna zabawa. Lecisz tak wysoko zysk może z 10% na tym a AMD już na bazowych zegarach długowieczne nie jest. Jak podkręcisz wysoko to po jakimś czasie zacznie siać artefaktami i wtedy już nic nie zrobisz - zaczniesz schodzić z zegarami a i to może już nic nie dać.
    No chyba że chcesz kartę zajechać co by nie żal było złomować.

    0
  • #9 15 Sie 2016 18:16
    Kraniec_Internetów
    Poziom 39  

    Piotr160292 napisał:
    Mój kolega podkręcał procesor i wyżyłował go tak wysoko, że komp podziałał 2 miesięce i szlag go trafił, bo mosfety w sekcji zasilania nie wytrzymały i wyzionęły ducha.

    Znam to :) U mnie sekcja zasilania CPU jest chyba z kartonu i plasteliny. Procesor pracował kiedyś przy 3,4 GHz ale musiałem kupić radiatory i klej termo i ponaklejać na sekcję zasilania. Teraz ma 2,8 GHz bo te 0,6 GHz dużo mi nie daje w tym przypadku. Ale opcja jest.
    310artur napisał:
    To całe podkręcanie to ryzykowna zabawa.

    Tak wysokie jest niebezpieczne, ale warto.
    310artur napisał:
    Lecisz tak wysoko zysk może z 10% na tym

    No... A w dwukrotny wzrost fps'ów uwierzysz? Na bazowej częstotliwości mam na maksymalnych około 12-14 fps a po OC nie spada poniżej 30 :P
    310artur napisał:
    a AMD już na bazowych zegarach długowieczne nie jest

    8 lat śmiga bez problemów w tym 7,5 bez OC. Ale się nie znam.
    310artur napisał:
    Jak podkręcisz wysoko to po jakimś czasie zacznie siać artefaktami i wtedy już nic nie zrobisz - zaczniesz schodzić z zegarami a i to może już nic nie dać.

    Liczę się z tym, ale na razie jest w porządku - czasami pojawi się na sekundę króciutki pasek biały ale zaraz znika.
    310artur napisał:
    No chyba że chcesz kartę zajechać co by nie żal było złomować.

    Prawie. Skoro ją mam, to chcę ją wykorzystywać na maksa. Jeżeli się zepsuje - szkoda. Kosztuje 20 pln.

    0
  • Pomocny post
    #10 15 Sie 2016 21:16
    310artur
    Poziom 43  

    To może pobaw się jej BIOSem. Trudne to i tu już trzeba bardzo uważać bo jak nie wstanie to ciężko po omacku poprawić ;). Może jak jej w BIOS podniesiesz trochę taktowanie to uzna je za bazowe i dalej polecisz z programu. Powinno to tak działać.
    Trafiła ci się dobra sztuka karty i tyle ;) Aż ciężko uwierzyć w ten przyrost ale skoro jest to znaczy że to OC daje tyle ile grze do szczęścia brakuje. W sumie racja - nic tylko się cieszyć i korzystać.

    0
  • #11 16 Sie 2016 00:47
    Kraniec_Internetów
    Poziom 39  

    Karta pięknie pracuje, ale jest jedno ale.
    Zainstalowałem MSI afterburner. Ustawiłem jak trzeba. Suwaczki na dzień dobry do końca 715/1040. Włączam AMD CCC - widzę możliwość dalszego OC. Odinstalowałem Afterburnera. Sytuacja w CCC bez zmian. Artefaktów brak. Wracam do CCC. Ustawiam 780/1080 i widzę pojawiające się i znikające poziome czarne pasy tak 1- 15p wysokości. Ale są tylko gdy robię coś lekkiego (10-30% użycia karty). W stanie bezczynności i dużego użycia obraz świetny. Włączam uningine heaven. Karta szybko się nagrzewa (tak jak wczesniej) ale obraz renderuje poprawnie. W grach ok. Ale pulpit i przeglądarka to masakra.
    CCC ma takie narzedzie jak autotune. Sam testuje ustawienia i dobiera taktowania. Mi dobrał 740/1050. Wtedy błędów nie ma. Co się dzieje?

    0
  • Pomocny post
    #12 16 Sie 2016 01:01
    310artur
    Poziom 43  

    W niskich stanach pewnie prądu brakuje. W trybie 2d karta ma niższe taktowanie za pewne i niższe napięcia. W HWiNFO można to obserwować. Podkręcając podnoszą się też te niższe wartości proporcjonalnie. I tu może być problem.

    0
  • #13 16 Sie 2016 10:29
    Kraniec_Internetów
    Poziom 39  

    Celna rada. Wyłączyłem stałe napięcie w MSI Afterburner i problem zniknął.
    Czy da się wyłączyć w karcie przechodzenie w tryb 2D?
    Czy utrzymywanie takiej samej proporcji GPU/Memory jak fabryczna może mi coś dać?

    EDIT:
    Ponownie karta przeszła w tryb awaryjny.
    Przeinstalowałem AMD CCC. Zainstalowałem MSI Afterburner, odpowiednio ustawiłem, suwaczki do końca. Uruchomiłem ponownie komputer, odinstalowałem MSI Afterburner, uruchomiłem ponownie komputer. I?
    Karta pracuje na 715/1040 (ustawienia z MSI) zawsze. Taktowania nie spadają (tryb 2D). Mimo, że suwaczkami w CCC ustawiłem 760/1060 karta nie zmienia taktowań nigdy. W sumie nie przeszkadza mi to bardzo, ale lubię wiedzieć co się dzieje :)

    0