Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt LS 251 - nie działa. spalone diody prostownicze?

darodm93 11 Sie 2016 18:17 1095 3
  • #1 11 Sie 2016 18:17
    darodm93
    Poziom 9  

    Witam serdecznie. Mam subwoofer Blaupunkt LS 251, prawdopodobnie dostał przepięciem (spalony bezpiecznik). Mam parę pytań względem jego:
    1) pomoże mi koś rozszyfrować napięcia jakie powinny wyjść z przetwornicy? (zdj1):
    Blaupunkt LS 251 - nie działa. spalone diody prostownicze?IMG_201608...174833.jpg Download (1.12 MB)
    2) czy jak pierwsza Dioda aż się pali (lut wrze)to trzeba wymieniać wszystkie? (zdj2):
    Blaupunkt LS 251 - nie działa. spalone diody prostownicze?IMG_201608...180929.jpg Download (1.87 MB)
    3) Jak myślicie, czy coś jeszcze z niego może być po takich objawach?

    Pozdrawiam.

  • Pomocny post
    #2 11 Sie 2016 18:28
    Xseries
    Poziom 12  

    1. Toż to zwykły transformator z symetrycznym wyjściem. Na wyjściu zasilacza, po filtracji i jałowo powinno być napięcie ok. 2x18-20V w zależności od użytych diód. Skoro spalił się mostek to mogły ulec uszkodzeniu tranzystory końcowe.

    2. Niekoniecznie, aczkolwiek najlepiej wymienić wszystkie na jednakowe (dla świętego spokoju i pewności).

    3. Dlaczego nie? Z tych informacji, które kolega podał wnioskuję, że uszkodzenia nie są jakieś straszne :D Wymień diody w mostku i poszukaj przyczyny przeciążenia. Sprawdź tranzystory. Być może nic oprócz diód się nie spaliło, ale dla pewności sprawdź. Jeżeli wszystko wyda się ok to uruchom owy sprzęt z szeregowo wpiętą żarówką 25-40W 230V (np. zamiast bezpiecznika włącz żarówkę)

  • Pomocny post
    #3 12 Sie 2016 18:28
    398216 Usunięty
    Poziom 43  

    Sprawdź wszystkie diody miernikiem i dopiero wymieniaj (o ile są )uszkodzone. Dopiero potem (o ile bez obciążenia zasilacza będą poprawne napięcia i nic się nie będzie palić) podłącz (OSTROŻNIE!) zasilanie do reszty układu. Takie objawy (palenie się diod w mostku) mogą być spowodowane np. uszkodzeniem stopnia mocy, zwarciem jednej szyny zasilania z masą, lub zwartym kondensatorem w zasilaczu.

  • #4 15 Gru 2016 10:21
    darodm93
    Poziom 9  

    Diody były upalone :) dziękuję za pomoc

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME