Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podpięcie kina domowego Sony BDV-E6100 do komputera

ZdesperowanyNick 11 Sie 2016 22:41 1278 8
  • #1 11 Sie 2016 22:41
    ZdesperowanyNick
    Poziom 3  

    Witam :D

    Od wczoraj mam przyjemność bycia posiadaczem owego kina domowego marki Sony. Postanowiłem podłączyć do komputera poprzez S/PDIF. Wszystko teoretycznie działa, natomiast pojawia się pewien problem - Byłem pewny, iż w taki sposób dostanę dźwięk 5.1, jednak 'tylne dźwięki' wychodzą nie z tylnych głośników, a przednich. Jak to naprawić? Pomogą jakieś kodeki, albo kupno ogarniętej karty dźwiękowej?

    Dzięki z góry za wszelkie odpowiedzi.

    0 8
  • #2 12 Sie 2016 05:26
    Polon_us
    Poziom 40  

    Czy głośniki tego kina napewno są poprawnie podłączone?

    Proszę sprawdzić poprawność podłączeń głośników vs ich obecne rozlokowanie.

    0
  • #3 03 Wrz 2016 23:52
    ZdesperowanyNick
    Poziom 3  

    Wszystko dobrze podłączone.

    0
  • #4 04 Wrz 2016 06:58
    KOCUREK1970
    Poziom 43  

    Jak to stwierdziłeś? (prawidłowość podłączenia i ich rozlokowanie).

    0
  • #5 04 Wrz 2016 11:01
    ZdesperowanyNick
    Poziom 3  

    Mam taką możliwość dzięki ustawieniom na 'interfejsie' kina domowego. Tam wszystkie kolumny grają dobrze i odpowiednio do ich rozlokowania. Problem leży bardziej pomiędzy samym 'interfejsem' i komputerem (połączone owym kablem optycznym).

    0
  • #6 04 Wrz 2016 19:24
    KOCUREK1970
    Poziom 43  

    ZdesperowanyNick napisał:
    Problem leży bardziej pomiędzy samym 'interfejsem' i komputerem (połączone owym kablem optycznym).

    A sprawdź, czy w kinie w menu z tego portu albo komputerze nie masz zamienionych (przestawionych) faz audio (błędne pozycjonowanie dźwięku).

    0
  • #7 04 Wrz 2016 21:45
    ZdesperowanyNick
    Poziom 3  

    Pobawiłem się chwile ustawieniami kina domowego, dzięki zmienieniu jakichś efektów dźwiękowych Mam teraz teoretycznie 5.1, aczkolwiek podczas kiedy tylne głośniki powinny grać osobno (prawy i lewy), grają razem

    0
  • #8 04 Wrz 2016 23:45
    KOCUREK1970
    Poziom 43  

    A nie włączyłeś przypadkiem w kinie DolbyPrologic II?

    0
  • #9 05 Wrz 2016 18:56
    ZdesperowanyNick
    Poziom 3  

    Po trudach i twojej sugestii postanowiłem zrobić coś, co powinienem zrobić na samym początku. Poczytałem więcej o dźwięku przestrzennym i już wiem w czym leżał problem. Otóż opcje kodowania dźwięku, które interfejs nazywał efektami dźwiękowymi ustawiłem na DolbyPrologic. Niestety, nie mam DolbyPrologic II. Zostało mi załączyć DTS Neo: 6, który dał mi efekt najbardziej zbliżony do tego, co chciałem osiągnąć, także oficjalnie uważam sprawę za zamkniętą. Dzięki wielki za zainteresowanie i pomoc :D

    1
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo