Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AT9100 Unitra - szumy w jednym kanale

Luki1181 14 Sie 2016 23:55 465 4
  • #1 14 Sie 2016 23:55
    Luki1181
    Poziom 2  

    Zanim dodałem ten temat, sporo się naszukałem na forum podobnego i nie znalazłem. Jeśli jednak już był ten temat, proszę o wyrozumiałość. Mam taki problem z moim amplitunerem, że w jednym kanale słychać większy szum niż w drugim - oczywiście kiedy jest cisza. Nie są to straszne szumy, ale jest jeszcze jeden objaw - dźwięk w tym kanale jest jakby przytłumiony, najbardziej w wysokich częstotliwościach. Od czego powinienem zacząć poszukiwania? Nie jest to wina kolumn, której bym nie podłączył, zawsze ten kanał działa gorzej. Będę wdzięczny za każdą podpowiedź.

    0 4
  • #2 15 Sie 2016 00:52
    D214d3k
    Poziom 39  

    Ja bym krzyżował tory lewy z prawym zaczynając od wejścia końcówki mocy.

    0
  • #3 15 Sie 2016 15:46
    Luki1181
    Poziom 2  

    Chyba sprawa się rozwiązała, spróbowałem podłączyć źródło dźwięku pomijając przedwzmacniacz i wtedy wszystko brzmiało ok jak na moje ucho, prawdopodobnie kabel przyłączeniowy był wadliwy. Ale jeszcze pociągnę temat dłużej ponieważ mam do Ciebie pytanie jak fizycznie krzyżować takie kanały? nie mam doświadczenia w urządzeniach elektronicznych, wiem jak wykonywać instalacje ale w takich tematach jestem kiepski więc jeśli możesz to opisz jak to robić, może mi się kiedyś przydać. I mam jeszcze jedno pytanie, kiedy przełączam przyciski loudness, high fiter itd słychać delikatne trzaski i nie zawsze kanały równo grają, może i to było powodem stłumionego kanału? i czy wystarczy jeśli się do nich dostane i przeczyszcze płynem do czyszczenia styków?

    0
  • #4 16 Sie 2016 13:45
    2N3866
    Poziom 29  

    Luki1181 napisał:
    Ale jeszcze pociągnę temat dłużej, ponieważ mam do Ciebie pytanie, jak fizycznie krzyżować takie kanały?

    Wyobraź sobie wzmacniacz stereo jako dwa równoległe identyczne tory złożone z kolejnych klocków (przedwzmacniacz, korektor barwy dźwięku, wzmacniacz mocy) - symbolicznie:
    A(lewy) + B(lewy) + C(lewy)
    oraz równolegle:
    A(prawy) + B(prawy) + C(prawy).

    Krzyżujesz tak, że łączysz np.:
    A(lewy) + B(lewy) + C(prawy)
    oraz
    A(prawy) + B(prawy) + C(lewy)
    itd. przesuwasz punkt skrzyżowania w kierunku wejścia patrząc, w którym momencie problem przeniósł się z jednego kanału do drugiego.

    Zresztą krzyżowanie kanałów sam zacząłeś od zamiany miejscami kolumn ;).

    Luki1181 napisał:
    ... kiedy przełączam przyciski loudness, high filter itd., słychać delikatne trzaski i nie zawsze kanały równo grają, może i to było powodem stłumionego kanału? I czy wystarczy jeśli się do nich dostane i przeczyszczę płynem do czyszczenia styków?

    To, co opisujesz, wygląda na zanieczyszczenie styków przełącznika.

    0
  • #5 16 Sie 2016 21:48
    Luki1181
    Poziom 2  

    Posunąłem się troszkę dalej w krzyżowaniu:D pomijam fakt że tylko mi się wydawało że jest ok hehe jednak sprawdzanie na całym układzie działającym jest tym właściwym sposobem (mówie tu o pominięciu przedwzmacniacza) tak więc za Twoją radą oczywiście zacząłem krzyżować i okazuje się że ucho może mylić.....otóż zamieniłem kanały na wejściu wzmacniacza i nic się nie zmieniło. Czyli coś jest zechlane we wzmacniaczu, jest sens mierzyć poszczególne elementy? czy nie ma innego sposobu? pomierzyłem punkty kontrolne które są na schemacie i wszystko jest ok, tzn zamiast napięcia 1,2 jest 1,1V ale to już chyba nie jest tak ważne, tym bardziej że identycznie jest na obu kanałach, jedyne co wymagało podregulowania to prąd spoczynkowy, ale niewielkiego. Przypomniało mi się coś jeszcze, ten amplituner miał kiedyś jedną awarie, otóż dawno dawno temu mój brat wziął go na dyskotekę i z kolegami podłączył pod niego światełka migające w rytm muzyki, bezpośrednio pod wejście głośnikowe po czym wiadomo co się stało:), nie wiem jak on był wtedy naprawiany ( był u jakiegoś fachowca) ale możliwe żeby taka sytuacja mogła nadgryźć jakiś element nie do końca go niszcząc? nie wiem jak on działał po tej naprawie bo nie miałem kontaktu z tym amplitunerem więc nie jestem w stanie stwierdzić czy to od tego momentu tak działa. No i dzięki za zainteresowanie tematem:)

    0