Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Palące się głośniki wysokotonowe przy ldm P-315

Musiekk99 15 Sie 2016 12:36 1002 3
  • #1 15 Sie 2016 12:36
    Musiekk99
    Poziom 2  

    Mam zestaw kolumn ldm-315 które są napędzane wzmacniaczem ldm SMX-11 nie dawno spalił mi się jeden z głośników wysokotonowych którego wymieniłem iż stwierdziłem że poprostu spalił się że starości. Po wymianie tego głośnika odpaliłem kolumny grały w 40% i po jakiś 30 min znów spalił się ten sam głośnik przyciszylem ta kolumnę bo zapalała mi się dioda PROTECT na wzmacniaczu po jakiś 2h również spalił się drugi głośnik wysokotonowych w drugiej kolumnie. Dlaczego tak się dzieje czy to wina wzmacniacza ?

  • Pomocny post
    #2 15 Sie 2016 12:49
    banmar_2005
    Poziom 16  

    Masz zabezpieczone głośniki wysokotonowe żarówką?
    Może wzmacniacz się wzbudza i dlatego pali się głośnik.

  • #3 15 Sie 2016 13:52
    Musiekk99
    Poziom 2  

    Tak na zwrotnicy mam 2 cewki i jedna dużą żarówkę . Wzmacniacz się wzbudza ale na jakiej zasadzie od czego ?

  • #4 16 Sie 2016 16:03
    DjMapet
    Poziom 42  

    W instrukcji napisano, co moze byc powodem zapalania się diody protect:
    https://www.elektroda.pl/rtvforum/topic1409635.html

    Musiekk99 napisał:
    Wzmacniacz się wzbudza ale na jakiej zasadzie od czego ?

    Nierzadko od przesterowania.
    Głośniki też zabija.
    W sumie, to "słaby" wzmacniacz, by w zadowalającym stopniu wysterować te kolumny (PLP-315).

    Pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME