Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

COMMAX CJA-1501 14.5V Pulsujące napięcie

somtaawkith 16 Sie 2016 13:33 1605 1
  • #1 16 Sie 2016 13:33
    somtaawkith
    Poziom 1  

    Szalom,

    Zwracam się z problemem z jakim borykam się ostatnimi czasy. Posiadam wideodomofon COMMAX CDV-50A i od jakiegoś czasu napięcie na wbudowanym zasilaczu pulsuje tak że urządzenie jest niesprawne. Na początku napięcie wyjściowe bez obciążenia wynosiło ok 12.5V. Okazało się że dioda jest przebita, tak więc wymieniłem ją plus kondensatory.

    W tym momencie efekt jest taki że:

    Napięcie bez obciążenia: 13.3V - 14.5V
    Napięcie z obciążeniem: 11.6V - 14.5V
    Włączony sygnał na mikrofon zewnętrzny (słuchawka): stabilne 14.7V

    Trochę się znam na elektronice, ale nie jestem w stanie znaleźć przyczyny takiego zachowania. Jest to niestety jedyny domofon w domu i każdy kto ma interes dobija się teraz do drzwi.

    Bardzo bym prosił o ewentualną pomoc merytoryczną, mogącą uratować mojego małego przyjaciela

    COMMAX CJA-1501 14.5V Pulsujące napięcie

    0 1
  • #2 16 Sie 2016 14:05
    miecho18
    Spec od komputerów

    Którą diodę wymieniłeś? Na jakim sterowniku jest zbudowany ten zasilacz? Jaką ma wydajność prądową? Jakie jest napięcie na największym kondensatorze elektrolitycznym po stronie pierwotnej podczas tych anomalii? Wrzuć też zdjęcie tego zasilacza od strony ścieżek.

    1