Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Rejestrator nie wysyła powiadomień email

Łukasz K 16 Aug 2016 13:40 7485 4
Optex
  • #1
    Łukasz K
    Level 17  
    Panowie mam problem ze swoim DVR recorderem firmy Made in China z Aliexpress. Problem polega na tym że nie wysyła mi powiadomień o zdarzeniu na email. Do rejestratora podłączyłem monitor LCD, jedną kamerę kolorową a rejestrator poodłączyłem do FunBoxa na stałe poprzez przewód ethernet. Rejestrator działa w chmurze. Mogę na żywo podglądać co jest w kamerze zarówno na kompie jak i na komórce poprzez stronę internetową xmeye.net (po rejestracji i kofiguracji mam obraz). Kontaktowałem się z Chińczykiem i informowałem o problemach. Przesłał mi nowe firmware ale po instalacji rejestrator nadal nie wysyła powiadomień. Wrzuciłem niżej kilka zdjęć z moimi ustawieniami proszę spójrzcie czy są prawidłowe. Nie mam konta dla stałego DNSa nie wiem czy jest potrzebny w takim przypadku. Na pewno jak będę podłączał Internet przez modem bezprzewodowy to będzie mi potrzebny stały DNS. Będę podłączał rejestrator przez router Asusa kablem, a ten router obsługuje modem. Ale to po kolei najpierw powiadomienia na email.
    Chińczyk już przestał odpowiadać pomóżcie mi w tym temacie bo siedzę już dobrych kilka tygodni, z przerwami oczywiście. Jest podobny post na elektrodzie o nie wysyłaniu powiadomień ale po konfiguracji tak jak w tamtym poście u mnie nie działa. Dzięki z góry za jakąś podpowiedz.
  • Optex
  • #2
    sosarek

    Level 43  
    Włącz sobie uPnP w rejestratorze i na routerze(automatycznie sam przekierowuje wymagane porty). Lub jeśli ręcznie przekierowywałeś porty dodaj jeszcze 465 na adres rejestratora.
  • Optex
  • #3
    michualex

    Level 24  
    Zmień smtp z gmail na inny,

    Mi też padło na HIKVISION. Kombinowałem jak koń pod górkę. Zdziwiłem się trochę, ze od jednego klienta nie przychodzą mi już nieautoryzowane próby logowania. Ale prawdę mówiąc trochę to olałem i mówię: pewnie skończyli atakować ten adres. Założyłem u siebie rejestrator i i sobie na spokojnie grzebałem wieczorami. Po ustawieniu wszystkiego tak jak zawsze ciągle miałem komunikat bby sprawdzić bramę lub dns. Aż w końcu smtp zmieniłem na jakieś stare konto na o2 i od razu ruszyło.
  • #4
    Seba5120
    Level 12  
    Witam, czy udało Ci się z powiadomieniami email?
    Mam podobny problem, tylko u mnie test wysyłania wiadomości działa, niestety jakby detekcja nie działała, może dlatego nie wysyła :/
  • #5
    paarc
    Level 10  
    mam konto pocztowe na nazwa.pl i tez nie szlo, dopoki nie wylaczylem ssl i zmienilem port smtp.
    Smiga jak ta lala