Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telewizor Philips 49PUS7150/12 nie włącza się

16 Aug 2016 19:14 3057 3
  • Level 12  
    Witam
    Posiadam telewizor Philips 49PUS7150/12 do którego mam podłączony dekoder TOYA PVR (oraz Blu-Ray Sony).Problem w tym że co jakiś czas(nie zawsze) telewizor nie włącza się.Jeśli się tak zdarzy to TV zawiesza się na logo Philips lub nic się nie dzieje(świeci się tylko logo na obudowie)Oprogramowanie najnowsze(zarówno na TV jak i na dekoderze)Postanowiłem że zrobię test.Odłączyłem dekoder i oglądałem tylko przez telewizję naziemną(podłączenie pod wejście antenowe 75Ω) i wszystko działało.Zadzwoniłem po serwis(TV na gwarancji) i tylko wgrali nowe oprogramowanie.Powiedzieli że nie wiedza co jest.Czy jest to usterka mechaniczna czy ja coś źle robię?
    P.S Czy ma znaczenie że używam kabla HDMI w wersji 1.3 z filtrem.Czy jeśli bym zmienił na HDMI 2.0 to by coś zmieniło?
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Level 12  
    Czy naprawdę nikt nie umie pomóc?
  • Level 12  
    1 PAWEL wrote:
    Jak odłączyłeś dekoder i tv działa to znaczy pozostaje szukać dalej pożycz kabel HDMI przynajmniej 1,4.
    Sprawdź działanie na innym tv.
    Być może wadliwy dekoder.
    Zawsze możesz zadać pytanie

    http://www.philips.pl/c-p/49PUS7150_12/7000-s...ht-i-technologia-pixel-precise-ultra-hd/pomoc
    I zgłoś sprawę do dostawcy sygnału.


    Dekoder sprawdzony(TV Samsung Smart TV).Zgłaszałem do TOYA ale powiedzieli że po ich stronie wszystko jest OK.Mam kabel HDMI 1.4 i zobaczę czy działa.