Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Głośniki modecom s2 dziwne dźwięki

dabumts12 20 Aug 2016 14:23 1302 6
  • #1
    dabumts12
    Level 7  
    Witam. Mam taki problem z tymi głośnikami, że gdy nie mam włączonej muzyki buczą one, można powiedzieć dziwnie pierdzą, nawet lekko słychać jakby prąd przechodził :v. Występuje to w obu głośnikach. Nie słychać tego głośno, ale jednak jest to trochę drażniące, posiadam uziemienie, także co może być tego przyczyną?
  • #2
    brofran
    Level 39  
    dabumts12 wrote:
    że gdy nie mam włączonej muzyki buczą one

    Skąd podajesz sygnał na te głośniki ? Co to jest MODECOM S2 , wzmacniacz, głośnik aktywny ?
    Opisz trochę sprzęt jaki posiadasz i jak go połączyłeś .
  • #3
    dabumts12
    Level 7  
    Są to dwa głośniki i subwoofer z takim pilotem do volume. I głośniki podłączylem do komputera do miejsca naa glosniki czyli zielone gniazdo, byl jeszcze czarny kabel i z instrukcji wyniklo ze ma byc podłączony pod subwooofer to podlaczylem i zasilanie podlaczylem do gniazdka i tyle.
  • #4
    brofran
    Level 39  
    Aaaa , no to tzw. głośnik aktywny. To kiepskiej jakości wzmacniaczyk, ma prawo trochę brumić gdy nie dostaje sygnału . Sprawdź jeszcze kabelek do zielonego gniazda , jeżeli jest długi i bez ekranu to też wprowadza zakłócenia .
  • #5
    dabumts12
    Level 7  
    Co to znaczy kabel bez ekranu? Bo nie rozumiem zbytnio.
  • #6
    brofran
    Level 39  
    Na zewnątrz oplot z linki , wewnątrz 2 druciki - to jest kabelek ekranowany - poczytaj troche w necie to nie będziesz zadawał takich prostych pytań ... :D
  • #7
    dabumts12
    Level 7  
    Okej dzięki za rady coś spróbuje z tym zrobić