Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ulepszenie prostownika Romstan BP12/15 o AVT3120

20 Sie 2016 15:12 4857 36
  • Poziom 9  
    Witam, posiadam prostownik Romstan BP12/15.


    Chciałbym do niego włożyć układ AVT3120 i moje pytanie czy jest to wykonalne, jeżeli tak to jakbym musiał to podłączyć.
    Oto kilka zdjęć:
    Ulepszenie prostownika Romstan BP12/15 o AVT3120 Ulepszenie prostownika Romstan BP12/15 o AVT3120 Ulepszenie prostownika Romstan BP12/15 o AVT3120 Ulepszenie prostownika Romstan BP12/15 o AVT3120 Ulepszenie prostownika Romstan BP12/15 o AVT3120
  • Relpol przekaźniki
  • Pomocny post
    Poziom 34  
    Da się. Czy ja dobrze widzę? On ma układ regulacji po stronie pierwotnej transformatora?
    Stary musi być:)
    Ten układ regulacji musiałby być usunięty, zestaw avt podłaczyc pod wyjście prostownika, bo on może pracować jako przystawka. Trafo powinno dawać 17V.
    Kit AVT masz uruchomiony, sprawdzony?
  • Relpol przekaźniki
  • Poziom 9  
    Dzięki za odp.
    AVT mam zamiar kupić, tak ma on układ regulacji po stronie pierwotnej i jest stary, zauważyłem że jeżeli ustawie te 3 amp to na wyjściu mam 9.5V a na maksymalnym prądzie mam te ok 15V.
    Czyli za tymi diodami mam podłączyć na tych przewodach od klem?
  • Poziom 9  
    Jeszcze paczka nie przyszła ale mam pytanie, czy napięcie na klemach nie będzie za małe, na stronie napisane jest że wymaga 17v . I jakie zabezpieczenie polecasz przeciwzwarciowe bo wyczytałem ze zwarcie klem pali układ. Myślałem żeby wstawić jakąś diode ale to ograniczy prąd.
  • Pomocny post
    Poziom 34  
    damian5602 napisał:
    Jeszcze paczka nie przyszła ale mam pytanie, czy napięcie na klemach nie będzie za małe, na stronie napisane jest że wymaga 17v . I jakie zabezpieczenie polecasz przeciwzwarciowe bo wyczytałem ze zwarcie klem pali układ. Myślałem żeby wstawić jakąś diode ale to ograniczy prąd.

    Będzie OK.
    Na klemach masz 15V, ale na diodach masz spadek napięcia prawie 1,5V
    Trafo jest odpowiednie.
  • Poziom 9  
    A masz jakiś pomysł na zabezpieczenie przeciwzwarciowe?



    Myślałem nad takim sposobem ale nie rozłączy gdy odłączymy akumulator:
    Ulepszenie prostownika Romstan BP12/15 o AVT3120


    Podłączyłem i działa. Teraz pytanie czy walić stary układ i podłączyć bezpośrednio pod trafo?
  • Poziom 34  
    Nie znam tego kitu AVT spojrzałem tylko tak informacyjnie jak pytałeś. Ale dziwne, że autor projektu nie zaplanował zabezpieczania już w projekcie :(
    Jak dobrze widzę, to tam jest pomiar podłączonego aku, jak zastosujesz diodę w szereg to on będzie głupieć. Nie będzie działać.
    No najlepsze rozwiązania w tym kicie to nie są. Uruchom, spróbuj naładować aku, powinno Ci wszystko zadziałać przy rozkręconym pierwszym stopniu regulacji na maxa. Jak wszystko będzie ok, to wywal ten stary moduł, a na końcu się zastanowisz nad zabezpieczeniem.
    Z tego modułu wyciągniesz 10A.

    Ok, teraz czytam i:
    Tam generalnie jest zabezpieczenie. Ono zadziała przy wyłączonym prostowniku z sieci bo układ będzie zasilany z podłączonego aku. Atmega sprawdza wartość napięcia na zaciskach i daje sygnał na diody LED.
    Po prostu włączaj prostownik po podłączeniu klem ;) Jak wszystko będzie Ci działać jak trzeba to ewentualnie dołożyć ukald który po podłączeniu aku poprawnym umożliwi włączenie zasilania. Czyli szeregowo styki z włącznikiem.
  • Poziom 34  
    Żaden z nich.
    Generalnie, by wykorzystać funkcjonalność kitu nie powinieneś dawać diody szeregowo z akumulatorem, a ta 1N4001 to jakieś nieporozumienie. Przy pełnym prądzie ładowania, wyparuje.
    Włączenie diody szeregowo nie pozwoli odczytać stanu akumulatora, a to właśnie robi atmega w tym kicie.

    Jeśli chcesz wykorzystać przekaźnik, to zrobić układ, który po prawidłowym podłączeniu aku, załączy styki i w ogóle pozwoli podłączyć prostownik. Czyli styki musiały by być szeregowo z włącznikiem zasilania, czyli po stronie pierwotnej transformatora.
    To wymaga ostrożności, powinna być jakaś PCB porządna do tego przekaźnika itd.
    Innymi słowy, podłączenie akumulatora prawidłowo powoduje zadziałanie przekaźnika, wtedy styki przekaźnika podłączają transformator do napięcia sieci. Druga sprawa, równoległe z cewką przekaźnika daj diodę, odwrotnie do d3. Bo cewka w trakcie załączenia potrafi uwalić i mosfeta i procesor pewnie.
    Zgodnie z opisem, układ nie podłączony do sieci jest odporny na zwarcie i odwrotne podłączenie akumulatora.
  • Poziom 34  
    No coś w tym stylu, zachowaj po pierwotnej normalnie włącznik i bezpiecznik.
    Sprawdzałeś czy rzeczywiście bez akumulatora kit nie podaje napięcia?
    Trzeba sprawdzić czy zniknie napięcie po podłączeniu i odłączeniu aku przy włączonym prostowniku. Żeby przekaźnik i napięcie z prostownika nie działo jak samo-podtrzymanie.
    Przekaźnik trzeba dobrać odpowiedni. Pewnie lepszy byłby z cewką 5V i ograniczyć jej prąd (diody i rezystor) Ponadto układ będzie pobierał jakiś prąd. To spowoduje też zakłócenia w pomiarach. Niewielki ale zawsze. JA bym pobawił się tym kitem i cewką przekaźnika na wyjściu i sprawdzał co ta logika tego prostownika będzie robić. Skoro masz wszystko działające to nic tylko próbować.
  • Poziom 9  
    Pomiar odbywa się na zasadzie: zatrzymuje napięcie ładowania na pare sek i przez te pare sek mierzy po czym znów zaczyna ładować, mam pytanie do czego służy potencjometr R24 bo nie mogę zrozumieć tego co jest w instrukcji.
    Bez aku nie podaje napięcia tylko mierzy co określony czas. Po odłączeniu aku miga dioda przez chwilę i przestaje ładować czekając na źródło napięcia.

    Te stare diody wywalić i dać nowy mostek żeby zaoszczędzić miejsca?
    Tylko pytanie jak to przerobić.

    Nie wiem czy napięcie ładowania nie jest za duże bo sięga czasem nawet 15/16V
  • Poziom 34  
    damian5602 napisał:
    Pomiar odbywa się na zasadzie: zatrzymuje napięcie ładowania na pare sek i przez te pare sek mierzy po czym znów zaczyna ładować,

    Czyli to zabezpieczenie na przekaźniku średnie jest. Kiedy odłączysz akumulator to będzie działać podtrzymanie przekaźnika z prostownika i zwarcie normalnie zrobisz na klemach do czasu, aż ładowanie się nie zakończy. To zadziała przy pierwszym podłączeniu. Dobre i to.
    Jedyne wyjście bez przerabiania elektroniki to chyba bezpiecznik szybki i dioda. Równolegle do wyjścia w kierunku zaporowym dioda, a za nią bezpiecznik, szybki ze 16A. Jak źle podłączysz akumulator to dioda zrobi zwarcie i bezpiecznik wyleci. A lepiej to układ zabezpieczenia na Mosfecie, ale dla tego kitu AVT to trzeba by go przemyśleć zaprojektować specjalnie. Tyle elektroniki, mikrokontrolery, bajery, a zabezpieczania nie ma :(
    Czego nie wiesz jak przerobić dokładnie?
    Napięcie z wyjścia prostownika masz ok. Mierzyłeś jakie napięcie masz na trafo? Czy ten prostownik nie był naprawiany/modyfikowany? Bo widziałem Romstana BP12/15 i miał mostek KBC chyba.
  • Poziom 9  
    Wszystko jest na orginale, napięcie przed diodami jest 17VAC-18VAC a za jest napięcie do 15-16DC

    Te nowsze są już inaczej zbudowane bo on trochę lat też ma :D

    Te stare diody wywalić i wstawić mostek mogę?


    Jawi_P napisał:
    Kiedy odłączysz akumulator to będzie działać podtrzymanie przekaźnika z prostownika i zwarcie normalnie zrobisz na klemach do czasu, aż ładowanie się nie zakończy.

    Kiedy odłączę akumulator to wyłącza ładowanie więc przekaźnik "się odłączy" i wyłączy układ.


    To jest aktualny schemat:
    Ulepszenie prostownika Romstan BP12/15 o AVT3120
    Oczywiście dioda z rezystorem tylko zapomniałem dodać.


    A czy tak będzie dobrze:
    Ulepszenie prostownika Romstan BP12/15 o AVT3120
  • Pomocny post
    Poziom 34  
    Możesz tak podłączyć. Tylko włącz amperomierz za kitem. I ten amperomierz będzie Ci chyba wskazywał duże wahania w tym prostowniku. Napięcie jest widzę ok.
    Jeśli tam są oryginalnie KD202A to powinieneś wymienić na mostek jednak. Dziwne, myślałem, że 15A stary prostownik daje, a diody są 5A chyba. Ten prostownik teoretycznie powinien Ci dać 10A, więc mostek powinieneś dobrać dla świętego spokoju dużo większy. Nawet jak będzie 50A to też będzie dobrze, cena jest podobna.
    Mostek przykręć do tej samej blachy, najwyżej przykręć w dogodniejsze miejsce jak bedzie potrzeba.
  • Poziom 9  
    Po dzisiejszym podłączeniu kitu pod napięcie z układu prostowniczego diod na PCB przepaliła się ścieżka, ścieżkę złączyłem ale układ nie działa, sprawdziłem napięcia w punktach na układach scalonych i napięcia nie były poprawne, tzn na attiny nie było napięcia a na IC3 nie było tych ok 30V, pomożecie znaleźć uszkodzony element? Ulepszenie prostownika Romstan BP12/15 o AVT3120



    Podłączenie aku nic nie uruchamia tzn diody się nie zapalają.
  • Poziom 34  
    Co zrobiłeś, że ścieżka poleciała, bo to chyba ścieżka, która zasila IC2.
    Podłączyłeś odwrotnie zasilanie z mostka? Bo na to mi wygląda.
    Jak poszedł tylko IC2 to pół sukcesu, jak pociągnął Atmege to...
    Jak nie masz zasilania Atmegi to się nie zapalą te diody.
    Pierwsze to sprawdziłbym napięcie na D3. Potem napięcie za IC2 czyli na C4/C5 - powinno być ok. 5V.
    Sprawdź polaryzację! Czy nie masz odwrotnie podłączonego zasilania.
    Jak atmega nie będzie zasilana, to tego wysokiego napięcia 30V też mieć nie będziesz. Bo to sterownik prostej przetwornicy.
    Jak poleciał IC2, a raczej tak jeśli odwrotnie poszło zasilanie to trzeba sprawdzić kondensator C2 i profilaktycznie D3 i D1
  • Poziom 9  
    IC2 poleciał a attiny sprawdzam teraz

    Dodano po 5 [minuty]:

    Attiny mi mkavrcalculator wykrywa, mogę jakoś sprawdzić czy działa wszytko w nim? Posiadam stabilizator IC2 więc jutro jak wrócę z rozpoczęcia to wymienię i zmierzę napięcie na D2, napięcia odwrotnie nie podłączyłem przez nie moją uwagę podłączyłem zasilanie a na płytce ktoś położył z mojej rodziny kabel i zwarło + z - i dlatego ścieżka poszła, jutro dam znać.
  • Poziom 9  
    Teraz mam inny problem, brak napięcia na stabilizatorze, Na R1 napięcie wchodzie ale z drugiej strony jest 0V, gdy odlutuję nóżkę z drugiej strony to napięcie przez rezystor przechodzi, gdy mam wlutowane obydwie nóżki to spadek napięcia = napięcie wchodzące na rezystor.
  • Pomocny post
    Poziom 18  
    Starsze kity AVT3120 miały błąd w projekcie, tutaj znajdziesz opis http://forum.ep.com.pl/viewtopic.php?f=6&t=23379

    Ponoć są spore problemy z jego uruchomieniem.
    Nie wiem czy ty masz już kit nowszy, w którym pozbyto się problemu złej ścieżki na płytce, ale z tego co czytałem (interesowałem się tym tematem) to i nowsze kity nie zawsze startują.
  • Poziom 34  
    damian5602 napisał:
    Inne pytanie, czy tak trafo musi być podłączone?

    A daje na wyjście odpowiednie napięcie czyli okolice ~17V? W oryginale chyba też były 4 diody i uzwojenia połączone szeregowo?

    Dodano po 1 [minuty]:

    damian5602 napisał:
    Po wymianie diody leci dymek z rezystora R1 - 1OΩ

    Dioda sprawna, odpowiednio wlutowana? Nie wlutowałeś jej odwrotnie? Tam się zrobiło zwarcie po wlutowaniu diody najwyraźniej.
  • Poziom 9  
    Jawi_P napisał:
    damian5602 napisał:
    Inne pytanie, czy tak trafo musi być podłączone?

    A daje na wyjście odpowiednie napięcie czyli okolice ~17V? W oryginale chyba też były 4 diody i uzwojenia połączone szeregowo?
    Dodano po 1 [minuty]:
    damian5602 napisał:
    Po wymianie diody leci dymek z rezystora R1 - 1OΩ

    Dioda sprawna, odpowiednio wlutowana? Nie wlutowałeś jej odwrotnie? Tam się zrobiło zwarcie po wlutowaniu diody najwyraźniej.



    Gdy się człowiek śpieszy to się diabeł cieszy, nie tu nóżkę rezystora wlutowałem :D
    Tylko rezystor całe szczęście się przypalił :D



    Podłączyłem do tych czerwonych punktów ten rezystor zanim zaczął się dymić
    Ulepszenie prostownika Romstan BP12/15 o AVT3120
  • Poziom 34  
    damian5602 napisał:
    Podłączyłem do tych czerwonych punktów ten rezystor zanim zaczął się dymić

    Pogubiłem się, przyznaje.
    Do oznaczonych punktów co podłączyłeś? Rezystor 1ohm (R1)? Wcześniej go wylutowałeś?
    Przecież on łączy te dwa punkty, podaje napięcie z akumulatora bądź z mostka, przez diodę D1 lub D2. Jeśli zadymił się rezystor to możliwe, że ubity jest T1, wtedy obwód jest zamknięty przez właśnie R1 i T1, L1. A czy tiny jest sprawny? Może podaje na pięcie na bramkę T1 i ten jest otwarty. Ale to już gdybanie.
  • Poziom 9  
    Tiny jest sprawne bo tylko że po podłączeniu do sieci pali się zielona dioda.A gdy podłącze 12V od strony aku to pali się pomarańczowa/żółta ale rezystor też się zaczyna dymić. Rezystor mam podłączony teraz do tych punktów ale i tak dymi mam zamiar dać rezystory szeregowo równolegle żeby podnieść ich moc bo aktualnie nie mam mocniejszych.


    ----[1ohm]----[1ohm]----
    |
    ----[1ohm]----[1ohm]----

    One są połączone po środku.