Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnetowid Radiola SB25/38

waldekstr 06 Lip 2005 11:44 783 3
  • #1 06 Lip 2005 11:44
    waldekstr
    Poziom 11  

    Magnetowid Radiola był przywieziony z Francji.Był niesprawny .Zasilacz nie podawał napięć, podstawiłem układ MC44603P i wszystkie elki po pierwotnej w zasilaczu, magnetowid ożył. Odtwarzając z kasety obraz jest do połowy ekranu prawidłowy, od połowy zaśnieżony i jakby na tej części zrywało synchronizację, oraz brak dżwięku. Pozatym obraz z tunera jest bardzo zaśnieżony i bez dźwięku. Proszę o jakoś podpowidź. Z góry dzięki.Pozdrawiam wszystkich i życzę wspaniałych wakacji.

    0 3
  • #2 07 Lip 2005 13:54
    maryann
    Poziom 37  

    Po pierwsze- spróbuj ustalić, czy ten model obsługuje jakiś normalny system (PAL) oprócz francuskiego secamu. Jeśli nie, to możesz dać dzieciom do zabawy.
    Jeśli jest PAL, to obraz z taśmy wygląda jakby jeden czytnik nie pracował(czyścić, obejrzeć, pomierzyć). Natomiast z tunera- czy jesteś pewny anteny i dobrze zaprogramowanych stacji? Dźwiek może wymagać przestrojenia, przynajmniej obraz znajdźmy dobry.

    0
  • #3 07 Lip 2005 21:24
    waldekstr
    Poziom 11  

    Dzięki za odzew. A więc wszystko co możliwe jest wyczyszczone. W magnetowidzie napewno jest PAL, tylko nie wiem czy się przełacza automatycznie, czy tez należy przestawić ręcznie w ustawieniach serwisowych. Nie mam serwisówki a opieram się na schemacie Philipsa VR485, który nie do końca pasuje do tego modelu. Co do anteny to jest pewna (kablówka), a tuner automatycznie programuje wszystkie stacje. Oczywiście z dźwiękiem nie było by problemu można temu zaradzić poprzez przestrojenie.Pozatym mam problem , bo nie jestem w stanie pomierzyć przebiegów ,bo mam zwalony oscyloskop.,wszelkie możliwe napięcia mam pomierzone multimetrem i wydają się OK. Zastanawia mnie jednak to że obraz z kasety jest jak piszesz "jakby jeden czytnik nie pracował" niezależnie czy głowica synchronizująca jest podłączona czy też nie.

    0
  • #4 08 Lip 2005 11:45
    maryann
    Poziom 37  

    Na obraz z taśmy tu oscyloskop bardzo by sie przydał. W Philipsach bez glowicy synchro(control) bardzo dlugo obraz moze być dobry- nawet ponad minutę jest zsynchronizowany bez pasa zaśnieżeń.
    Pewnie przełącznik czułości we ant (cos jak LO/DX) koło gniazada też sprawdzałeś, czy jest. Może jeszcze poszukaj porad wg kosci jakie tam masz.

    0