Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GRUNDIG MW82-50/8 CUC 1929

Wiesław Dzieniszewski 06 Lip 2005 12:04 2611 22
  • #1 06 Lip 2005 12:04
    Wiesław Dzieniszewski
    Poziom 9  

    Witam Kolegów !!
    Mam problem z tym OTVC. Normalnie załącza się do stanu STANDBY, ale po wyzwoleniu do stanu pracy słychać wejście WN i powrót do stanu Standby. Sprawdzone odchylanie poziome , podmieniona na nową płyta FEATURE BOX . Przetwornica na TDA4605-3 z dwoma transoptorami TCDT1121 . Po odłączeniu gałęzi +148 V i obciążeniu jej ża
    rówką ,sytuacja powtarza się (żarówka błyśnie i gaśnie).
    Proszę o podpowiedź , może któryś z Kolegów zetknął się z podobnym problemem.
    Pozdrawiam ! Siecha

    0 22
  • #2 06 Lip 2005 12:21
    ssss
    Poziom 31  

    Witam
    Tak jak Grundig zaleca nalezy zmienic wartosc
    C58004 10uF na 22uF/25V z nogi 6 IC58010

    0
  • #3 06 Lip 2005 15:05
    Wiesław Dzieniszewski
    Poziom 9  

    Cześć Kolego ssss zgodnie zTwoją radą zrobiłem ten ruch ale jest tak samo. Chcę zaznaczyc że C58004 był już 22µF ale podłożyłem nówkę.Masz dla mnie jakąś inną opcję .Dodam Ci na marginesie ,że jak postawię na izolacji napięcie +F 5V to mam wszystkie napięcia po wtórnej stronie zasilacza .
    siecha

    0
  • #4 06 Lip 2005 16:55
    bonzo f
    Poziom 29  

    podstaw pion.box nie moze zwierac do plyty

    0
  • #5 09 Lip 2005 11:59
    Wiesław Dzieniszewski
    Poziom 9  

    Hej ,Bonzof podmieniłem pion TDA4173 i TDA8145 i nic się niezmieniło.ot jak nie włącza się tak nie włącza się. Koledzy co jeszcze można zrobić w tym temacie . Proszę o pomoc . Chciałbym się jeszcze dowiedzieć jaki jest zamiennik trafopowielacza o symbolu 1182.6044B.

    Pozdrawiam Siecha

    0
  • #6 09 Lip 2005 13:06
    mirekel
    Poziom 18  

    Diaman podaje-
    1182.6044 HR6601
    1182.6044 A HR 6601
    natomiast nie ma takiej pozycji
    1182.6044B

    0
  • #7 11 Lip 2005 23:44
    Wiesław Dzieniszewski
    Poziom 9  

    Dzięki ,kolego Mirekl za informację o trafopowielaczu.
    Drążę dalej temat powyższego OTVC co może być przyczyną , że OTVC po wyzwoleniu do stanu pracy na moment wchodzi WN i odbiornik wraca do stanu STANBY . Proszę bardzo SZAN. KOLEGÓW o podpowiedź . Z góry serdecznie dziękuje.

    Siecha

    0
  • #9 12 Lip 2005 12:20
    ssss
    Poziom 31  

    Witam
    Nalezy dodac jedna diode i zmienic wartosc oporu tranzystor do wymiany
    tak jak zaleca Grundig
    CR80083- z 0 ohm na 47ohm , CT80085-BC858B wymienic
    Dolaczyc dodatkowa diode 1N4148 do tranzystora CT80085 miedzy
    baze a emiter baza-anoda diody emiter katoda diody

    0
  • #10 12 Lip 2005 13:09
    adam12
    Poziom 25  

    A kondensatory w odchylaniu podstawiałeś (może zabezpiecza się protekt)?
    Wchodzi ci na chwilę pion( podkręć siatkę drugą podgrzej kineskop i włączaj może zdążysz zobaczyć) lub oscyloskopem.
    Sprawdź płytkę kineskopu (wzmacniacze wizji)czy nie zwierają
    Jaki stan na magistrali,może coś nie odpowiada
    Sprawdź rezystory nisko omowe i bezpieczniki po pierwotnej.
    Podstaw wsad.

    0
  • #11 13 Lip 2005 21:56
    Wiesław Dzieniszewski
    Poziom 9  

    Witam!!! Dzięki Kolegom SSSS, BONZO, ADAM12 za podpowiedzi ,sprawdziłem wszystko co proponowaliście , ale jak nie działa otvc tak nie działa. Jedno co się stało to ,że po zdjęciu z PK wtyku ST-BR i załączeniu otvc do stanu pracy uszkodzeniu uległa dioda CD53019 ( LS4148) znajdująca przy pinie A trafopowielacza. Czy jest możliwe ze to trafopowielacz ?
    Pozdrawiam . Siecha

    0
  • #12 18 Lip 2005 20:54
    Wiesław Dzieniszewski
    Poziom 9  

    Serwus !!!Chciałbym się dowiedzieć jak w tym modelu Grundiga odłączyć protekt i czy nie będzie jakichś niespodzianek. Nadmienić chcę że tylko odłączenie napięcia +F 5V od modułu FBOX sprawia,że OTVC wchodzi w stan pracy ( przetwornica obciążona żarówką ) na wyjściu napięcia prawidłowe zgodne ze schematem . Proszę o podpowiedź.

    Łączę pozdrowienia. Siecha

    0
  • #13 21 Lip 2005 17:46
    Wiesław Dzieniszewski
    Poziom 9  

    Witam!!. Mam niski stan na magistrali (po odłączeniu SCL i SDA od FBOX-a pojawia się stan wysoki i otvc wchodzi w stan pracy ( na wyjściu zasilacza pojawiają się wszystkie napięcia zgodne ze schematem) . FBOX jest absolutnie nowy, czyżby i nowy był do kitu?
    Proszę Kolegów o jakąś sugestię .
    Pozdrawiam. Siecha

    0
  • #14 21 Lip 2005 18:44
    JURWIN
    Poziom 17  

    witam.spróbuj zmienić wsad eepromu na pewny(powinien być w dziale wsady pamieci)

    0
  • #15 21 Lip 2005 23:05
    adam12
    Poziom 25  

    Nowy czy z odzysku ?
    Czy oryginalny był z tego modelu (czy on wcześniej chodził czy z Niemiec)
    Sprawdź czy są te same układy w środku?(były różne wsadzane)
    No i wsad to podstawa w tym przypadku.
    Napisz jakie ma układy.

    0
  • #16 22 Lip 2005 20:34
    Wiesław Dzieniszewski
    Poziom 9  

    Cześć Koledzy !! Zastosuję się do Waszych wskazówek i poinformuję Was o wyniku. Kolego Adam12 FBOX był oryginalnie zapakowany w folię antystatyczną i co ważne klient zapłacił za nią 1075zł. Porównałem nu
    mery katalogowe co do ostatniego numeru i scalaki również .
    Pozdrawiam .
    Siecha

    0
  • #17 22 Lip 2005 20:58
    adam12
    Poziom 25  

    A na starym F- BOX co było?
    Jaki program EPROM( nalepka) może mam.
    Podstaw wsad.
    A te 5V nie przywiera
    Nie mam schematu czy procesor SDA5250.
    A kineskop pewno Philipsa.

    0
  • #18 22 Lip 2005 21:56
    Wiesław Dzieniszewski
    Poziom 9  

    Odpowiadam na Twoje zapytania :
    1. Na starym FBOX-ie było tak samo jak i na tym nowym- załącza się ze stanu STANDBY w stan PRACY ,wchodzi WN i powrót do STANDBY.
    2.+F 5V nie przywiera - po odłączeniu szyny danych od FBOX napięcie +F 5V jest stabilne.
    3. Procesor SDA5250 D12.
    4.Kineskop "FILIPEK" W76ESF231X44.
    5.Układy na FBOX-ie: VPC3211A, CIP3250A, SDA9401GRU, SDA9280,SDA9362-2, 74HC4053.
    6.EEPROM ( napis na nalepce DB2M-026)
    7.Pamięć 24C02 i24C08
    Adam12 to już wszystko co chcesz wiedzieć .
    Pozdrówki . Siecha

    0
  • #19 23 Lip 2005 09:14
    bonzo f
    Poziom 29  

    witam
    spore koszty tego tv.na ytm CUC pare dni temu sprzedalem na A68 dobry tv za 350zeta kolga drugi po znajomosci za 300zeta.
    czy przed naprawa nie zamieniono puszki sa rozne rodzaje.
    kineskop na emisje jak sie zachowuje.
    w wypadku jego uszkodzenia wysypia sie z reguly lawinowo koncowki wizji i zblokowany bedzie procesor wizji .
    przebieg na szynie dla MT-4k(jupitel) o 20.00zmienie prowizjie za plik dla procesora z innym programem te pamiatki niemaja zastosowania

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=107026#107026
    jak bym mial A68 cos bym zklecil, mam jakies zozgrabione chasis.acha pod box przychodza podkladki plastikowe .box nie mozezwierac do krosow na plycie

    0
  • #20 23 Lip 2005 16:11
    Wiesław Dzieniszewski
    Poziom 9  

    Hej Bonzo!! Taka była wola klienta ,więc FBOX kupił bez szemrania. Ten model Grundiga nie posiada FBOX-a w obudowie metalowej i na pewno nie zwiera do masy ponieważ wtyki są głęboko osadzone w plastykowej obudowie.
    Pozdrówki .
    Siecha

    0
  • #21 23 Lip 2005 16:45
    bonzo f
    Poziom 29  

    wedlug tego schematu z elektrody ma ,link w poprzednim poscie jest tam foto.chce tylko pomoc ,ponawiaw zapytanie czy tv padl u goscia czy przywieziony z niewiadomego zrodla.i nie doszlo do wymiany box wczesniej.sa rozne rodaje.gosciu polynol wiec mial pretensjie.ten radiator jest lutowany od spodu.beda slady a ty sie narobisz .

    0
  • #22 23 Lip 2005 20:55
    adam12
    Poziom 25  

    Na 100% jest w metalowej obudowie.
    Jak był inny wystarczy zmienić oprogramowanie EPROM
    Ale najpierw poczekajmy co do wsadu.
    Myślę że włączasz pilotem.(on chyba przy włączeniu najpierw się zapętla a potem wyłącza,jak ostatnio był wyłączony z pilota)
    I chyba ten model można wstępnie zainicjować pamięć przez jednoczesne włączenie wyłącznikiem
    sieciowym i przyciskiem klawiatury lokalnej.(nie pamiętam którym ) P- lub P+

    Idę bo mnie mój problem męczy.

    F-BOX M 29504-103.42
    VPC3211A
    CIP3250A
    SDA9254
    SDA9220-5
    SDA9280
    SDA9362

    Sprawdź czy masz poprawnie wyregulowane napięcia +5V i reszta i czy nie siadają podczas włączenia(poniżej prawidłowej wartości szczególnie te 5V) ewentualnie zewnętrzny zasilacz
    Czy w miejscu bezpieczników nie ma rezystorów nisko omowych.
    No i elektrolity po pierwotnej.

    0
  • #23 26 Lip 2005 20:39
    Wiesław Dzieniszewski
    Poziom 9  

    Witam!! Temat Grundiga zamykam, klient odebrał OTVC nie naprawiony.Dziękuje bardzo wszystkim za zainteresowanie i porady. Ostatnich rad nie mogłem zastosować( Adam12i Bonzo f). Jak będę wiedział o dalszych losach OTVC poinformuję Szan. Kolegów na Forum TV.
    Pozdrawiam
    Siecha

    0