Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW Corrado - brak iskry, pompa paliwa się nie włącza

Dazux 21 Aug 2016 22:05 1269 5
Relpol
  • #1
    Dazux
    Level 10  
    Witam,

    w swoim VW Corrado '92 przełożyłem układ wtryskowy najpierw z mechanicznego ke-jeta na elektroniczny digifant 2 następnie na digifant 1, i zginęła iskra jak i pompa paliwa nie chce się załączać. Na digifancie 2 auto chodziło. Ecu działa.

    Numer komputera to: 037 906 022 DP

    Teraz tak, pin pierwszy jest mi do czegoś potrzebny? Tak samo pin 24? U kolegi widziałem że przy cewce 1 (-), były dwa przewody, jeden zielony co idzie do ecu, drugi czarno-czerwony, gdzie ma iść?

    Czujnik halla sprawdzony diodą, działa.

    Gdzie jeszcze muszę szukać tej iskry? I czemu pompa paliwa się nie włącza? Podmieniałem 3 przekaźniki i zero reakcji.

    Błąd na pewno jest gdzieś w instalacji. Moje ecu podpięte pod oryginalne G60 pali od strzała.

    Jakieś pomysły, podpowiedzi?
  • Relpol
  • #2
    Doktorr
    Level 35  
    Porównaj schematy obu digifantów i znajdziesz gdzie problem.
  • #3
    Dazux
    Level 10  
    Pompa paliwa się już załącza normalnie. Napięcie na pinie 1 jak i 14 jest napięcie. Dowiedziałem się że pin 24 ma iść do licznika, odpowiada za obrotomierz w licznikach z dwoma lcd,

    Podłączam diodę do cewki 1 (-), i do masy, podczas kręcenia silnikiem dioda miga, więc cewka wydaje się być sprawna. Iskry jak nie było tak nie ma
  • #4
    Dazux
    Level 10  
    Panowie mam zagadkę, wszystko w aucie działa, a auto nie działa, co to może być?

    Wykręce aparat zapłonowy, przekręcam kluczyk na zapłon, kręce aparatem ręką i jest iskra. Założę aparat do silnika, kręce silnikiem i nie ma iskry.

    Jak to możliwe?
  • #5
    ociz
    Moderator of Cars
    Gubi 15 na rozruchu albo po prostu silnik nie kręci aparatem.
  • #6
    Dazux
    Level 10  
    Palec normalnie się kręci.