Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes Atego - Prośba o schemat układu Blue-tec

HADŻI 22 Sie 2016 13:22 1167 7
  • #1 22 Sie 2016 13:22
    HADŻI
    Poziom 18  

    Jeśli ktoś posiada schemat ,opis działania oraz elektryczny i chciałby się podzielić to bardzo proszę.Mercedes euro 5,vin WDB 970-976.Mam jeszcze pytanie jakie ciśnienie powinien pokazywać czujnik ciśnienia ad-blue po włączeniu stacyjki?Czy to możliwe żeby pokazywał (nowy)4,5 bar,wykręcony z modułu tylko podpięty pod wtyczkę?Poprzedni czujnik (kompletnie zgnity) został wymieniony na oryginalny.Podobno jest to czujnik ciśń. bezwzględnego czyli mierzy również ciśń. atmosferyczne.To oznaczałoby ,że powinien pokazywać ok.1 bara bez ciśń.ad-blue.w postach ,które przeczytałem znalazłem ,że jeżeli jest jest przekroczony 2 próg czasowy błędu to tylko kasowanie w servisie.Pytanie jak rozpoznać te kategorie błędu?Za każda pomoc z góry dziękuję.

    0 7
  • #2 23 Sie 2016 22:57
    rafal.jaro
    Specjalista grupy V.A.G.

    Możliwe jest że po wymianie czujnika potrzebna jest jego adaptacja żeby zaśpiewał swoje wartości a nie wartości wyuczone. Ale pewności nie mam.

    0
  • Pomocny post
    #3 24 Sie 2016 16:28
    Gerri
    Spec od Mercedesów

    Rzeczywiscie ten czujnik bez cisnienia pokazuje 1 bar. Cisnienie powinno zaczac narastac do 5 barów dopiero po uruchomieniu silnika. Tego czujnika nie adaptuje sie po wymianie.

    0
  • Pomocny post
    #4 24 Sie 2016 18:32
    saron22
    Specjalista - Samochody Ciężarowe

    Coś mi się przypomina ze nie tak dawno też mialem problem z tym czujnikiem. Sam czujnik byl sprawny a wina byla po stronie instalacji jakieś 30cm od wtyczki. I z tego co pamiętam też pokazywał 4,5 bara.

    1
  • #5 24 Sie 2016 19:13
    HADŻI
    Poziom 18  

    Kiedy zrobiłem próbę dozowania przytrzymałem palcem wyjście od wtrysku ad-blue wtrysk sie odezwał i zaczął dawkować.Wynik około 500 ml.Wcześniej sprawdzałem działanie pompy.Wyjąwszy czujnik ciśń. ad-blue podłączyłem manometr w jego miejsce ,wynik około 5,5 bara.Czujnik pokazuje jeden wynik 4,5 bara po odpieciu przewodu (5 volt zasilanie)1,2 bara .Cały czas utrzymuje sie błąd niskigo cisnienia ad-blue 6721i 3 błędy długo terminowe 4248, 4246, 2971.Dodam ,że uruchomiłem zawór który znajduje się pod przewodem powietrza w module pompy.Był zastały,stąd podejrzewam brak ciśń. wcześniej.Pompa mieliła w powrót.Jazda próbna wykonana system nie uruchomił się.Podejrzewam .że uruchomienie hamuje błąd niskiego ciśń. ad-blue,czy przyczyna może być sterownik MR?.

    Dodano po 11 [minuty]:

    Pisząc nie przeczytałem twojego posta SARON jutro sprawdzę te instalacje. Czy po naprawie błąd przeszedł w nieaktywny i system uruchomił się?

    0
  • #6 24 Sie 2016 19:51
    saron22
    Specjalista - Samochody Ciężarowe

    Tak, błąd przeszedł w nieaktywny, system ruszył a po uruchomieniu systemu można było błędy skasować SD. Z tą różnicą, że to był Actros.

    0
  • #7 24 Sie 2016 20:03
    HADŻI
    Poziom 18  

    Dzięki za pomoc jutro sprawdzę instalację .Dam znać jaki efekt.

    0
  • #8 24 Sie 2016 22:36
    Gerri
    Spec od Mercedesów

    HADŻI napisał:
    Był zastały,stąd podejrzewam brak ciśń. wcześniej.Pompa mieliła w powrót

    Rzeczywiście - warunkiem uruchomienia się ciśnienia AdBlue w układzie jest zamknięcie takiego śmiesznego zaworka w pompie sterowanego własnie ciśnieniem powietrza. Jak ten zaworek się nie zamknie, to (jak sam zauważyłeś) pompa będzie "mielić na powrót". Z tym zaworkiem jest zawsze sporo kłopotów - zniszczeniu ulega kulka z tworzywa która zamyka przelot, zaciera się tłoczek - problemów było na tyle dużo, że uruchomiono akcję serwisową ("kampanię" jak mówią niektórzy) i zaworek wewnątrz pompy został zastąpiony zaworkiem zewnętrznym, o większych wymiarach i bardziej niezawodnym. Do tego oczywiście uaktualnienie softu na taki, który zmienia sposób płukania układu po wyłączeniu silnika. Z praktyki widzę, że te zmiany rzeczywiście poprawiły działanie układu.

    0