Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przedwzmacniacz BASF D-6510 - Układ załączający przekaźnik wyjścia sygnału

24 Sie 2016 16:03 1950 14
  • Poziom 11  
    Witam!
    Posiadam przedwzmacniacz jak w tytule oraz wzmacniacz BASF D-6530 (dwa jako osobne urządzenia). Od pewnego czasu przedwzmacniacz przestał podawać sygnał audio na główne wyjście RCA, po przełożeniu cinczy w RCA tape out sygnał jest podawany, ale wiadomo bez regulacji. Po zdjęciu obudowy okazało się, iż wyjście sygnału powinien załączać przekaźnik 12V, oczywiście sam przekaźnik sprawny.
    Przedwzmacniacz BASF D-6510 - Układ załączający przekaźnik wyjścia sygnału
    Napięcia w zasilaczu głownym +/- 15V prawidłowe.
    W układzie sterującym przekaźnikiem (w czerwonym okręgu) wymieniłem profilaktycznie wszystkie elementy na nowe.

    Tranzystory Q3,Q4 zostały sprawdzone za pomocą funkcji "testera diod" oraz omomierza, wyglądają na sprawne. Niestety w mojej okolicy na pewno takich nie dostanę, zamienniki może bym gdzieś u siebie znalazł...

    Dioda zenera D3 RD2.2ED - wg pdfa 2.2V została wymieniona na 2,4V, ale spadek napięcia na niej jest taki sam, jak na tej przed wymianą.

    Dioda zenera D20 HZ3A3 wg pdfa 2,7V została wymieniona na zenerkę 2V7, również spadek bez zmian.
    Rezystor R208 odłączany prawidłowo z układu, podczas gdy włącznik w pozycji ON.
    Poniżej zamieszczam całkowity schemat urządzenia.

    Siedzę nad tym od kilku dni, będę wdzięczny za wszelką pomoc :)
    basf d-6..0.pdf Download (1.5 MB)
  • Specjalista - urządzenia lampowe
    Sprawdź napięcie na C60 przy włączeniu POWER i popatrz do którego znaczenia wezbierze to napięcie przez 3-5 sekund.
  • Poziom 11  
    C60 został wymieniony na nowy 220uF/50V....
    aksakal napisał:
    Sprawdź napięcie na C60 przy włączeniu POWER i popatrz do którego znaczenia wezbierze to napięcie przez 3-5 sekund.


    Napięcie na C60 po włączeniu wynosi od razu ok. -0,7V i nie zmienia się, jest to napięcie ujemne względem masy.

    Dzięki za szybki odzew :)
  • Specjalista - urządzenia lampowe
    Mylisz się ! Przy włączeniu wzmacniacza napięcie 21V przez rezystor R87 ładuje C60 i przez rezystor R89 ( 100k ) postępuje na bazę Q3 . Kiedy napięcie na bazie przekroczy + 0,6 - 0,7V otwiera się tranzystory Q3- Q4 i włącza przekaźnik. Szukaj przyczynę dlaczego nie zwiększa się napięcie na kondensatorze C60 przy włączeniu wzmacniacza.
  • Poziom 11  
    aksakal napisał:
    Mylisz się ! Przy włączeniu wzmacniacza napięcie 21V przez rezystor R87 ładuje C60 i przez rezystor R89 ( 100k ) postępuje na bazę Q3 . Kiedy napięcie na bazie przekroczy + 0,6 - 0,7V otwiera się tranzystory Q3- Q4 i włącza przekaźnik

    To może moj unit 890 jest za wolny ;) naprawdę nie wiem, przykładam sondy do c60 czy do D4 i włączam wzmacniacz, od razu pokazuje napięcie -0.7V.
    Do R87 21V dociera, a za nim już tylko 0,7.
    arturavs napisał:
    Raportuj | Pomógł mi #6 24 Sie 2016 19:47 A włącznik rozwiera styki po włączeniu? Podnieś jedną nogę R208, 100 omów i sprawdź.

    Tak, włącznik rozwiera prawidłowo. R208 też wymieniłem.
    Naprawdę nie mam pomysłów...
  • Specjalista - urządzenia lampowe
    Sprawdź biegunową diody Zenera D3, jeśli jego zamieniłeś czy odlutowałeś dla sprawdzenia, mógł pomylić się przy ponownym przylutowywaniu.Odlutuj jedno wyprowadzenie rezystora R145, napięcie 0,7V przy czym musi zniknąć. Sprawdź kondensatory C124 С125 С127 С128 i diody D16 - D18.

    Dodano po 17 [minuty]:

    Przy sprawnych diodach D2 D3 D4 D21 i ich prawidłowej biegunowej napięcie na kondensatorze С60 musi przez 3-5 sekund po włączeniu wzmacniacza powiększyć się do 3,3 - 3,7V.
  • Moderator HydePark/Samochody
    Wylutuj Q3, i zmierz napięcie na bazie. Zamiast Q3 i Q4 możesz dać BC547-549.
    Ewentualnie podaj na bazę Q3 przez rezystor 10k napięcie +21V. Przekaźnik powinien się włączyć. To wykluczy tranzystory. Jakie jest napięcie na katodzie D4?
  • Poziom 11  
    Witam!
    Odgrzewam temat, z problemem dalej się nie uporałem :(
    aksakal napisał:
    Sprawdź kondensatory C124 С125 С127 С128 i diody D16 - D18.

    Wymienione na nowe, diody 1s1555 zastąpiłem 1n4148, bez zmian.
    arturavs napisał:
    Ewentualnie podaj na bazę Q3 przez rezystor 10k napięcie +21V. Przekaźnik powinien się włączyć. To wykluczy tranzystory.

    Po podaniu +21V przez rezystor 10k na bazę Q3, przekaźnik się załącza, na bazie Q3 1,4V.
    arturavs napisał:
    Jakie jest napięcie na katodzie D4?

    Napięcie na katodzie D4 bez zmian -0,7V, nawet po podaniu +21V na bazę Q3.

    Przedwzmacniacz BASF D-6510 - Układ załączający przekaźnik wyjścia sygnału

    Co ciekawe, napięcia nie ulegają zmianie po wybraniu jakiekolwiek źródła dźwięku, w porównaniu do całkowicie wyciśniętego isostatu.
    Spadek napięcia na zenerce D3 1,3V, po wymianie na zenerkę 2,4V (nie miałem 2,2V) spadek wzrósł do 1,6V. Tak samo napięcia nie ulegają zmianie po przyłożeniu wspomnianych 21V do bazy Q3.

    Panowie, macie jeszcze jakieś sugestie? Nie mam pomysłów co może być nie tak...
  • Poziom 11  
    Panowie jakieś pomysły?
  • Pomocny post
    Serwisant
    C63 podstawiałeś ?
  • Poziom 11  
    TOMI napisał:
    C63 podstawiałeś ?

    Jesteś wielki! Podmieniłem C63 i wszystko działa jak należy :) Ile ja się przy tym nagłówkowałem, a o tym nie pomyślałem. Ogromne piwko dla Ciebie :)
  • Poziom 11  
    Porada kolegi TOMI okazała się bezbłędna, sprzęt działa bez zarzutu :)
    Dzięki za pomoc, temat do zamknięcia.