Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Digitsat Lite DL20-5V - Wzmacniacz antenowy nie działa

wilkolaski 24 Sie 2016 21:36 2130 3
  • #1 24 Sie 2016 21:36
    wilkolaski
    Poziom 18  

    Witajcie.
    Kupiłem wzmacniacz antenowy Digitsat Lite DL20-5V.
    Wpinam go w instalację według rysunku niżej i nie działa.
    Digitsat Lite DL20-5V - Wzmacniacz antenowy nie działa
    Wzmacniacz zachowuje się jak tłumik/przerwa tzn sygnał całkowicie zanika.
    Zasilałem go i bezpośrednio z STB (moj Ferguson Arriva T55 ma taką opcję) i z zewnętrznego zasilacza o wydajności 1,5A po przez wtyczkę z separatorem.
    Przy pomiarze prądu wynika że wzmacniacz nie pobiera w ogóle prądu.
    Czy oznacza to że jest uszkodzony czy może ja go źle podłączam.

    Pozdrawiam i dzięki za info.

    0 3
  • #2 24 Sie 2016 22:59
    Jarzabek666
    Poziom 26  

    Zobacz sobie na google i zdjęcia tego wzmacniacza nie spotkasz z takimi oznaczeniami co do wtyki, czyżby bubel fabryczny i odwrócona naklejka??

    3
  • #3 24 Sie 2016 23:11
    wilkolaski
    Poziom 18  

    Rzeczywiście naklejka przyklejona odwrotnie.
    Będę reklamował i zobaczę jaki będzie rezultat.
    Dzięki za info.
    Pozdrawiam.

    0
  • #4 25 Sie 2016 19:53
    KOCUREK1970
    Poziom 43  

    wilkolaski napisał:
    Rzeczywiście naklejka przyklejona odwrotnie.

    Jak dla mnie prawidłowo - OUT to znaczy WYJŚCIE a więc do anteny na dachu.

    Choć gdzieś tu była już dyskusja o podobnym rozwiązaniu i "naklejce".

    0