Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Saeco Magic Comfort + - Napis na wyświetlaczu Ventilate

halbi 25 Aug 2016 09:26 3357 3
  • #1
    halbi
    Level 11  
    Witajcie,

    Tak jak w temacie po dłuższym postoju pojawił się problem w postaci napisu Ventilate w ekspresie SAECO MAGIC COMFORT + .
    Próbowałem kilkakrotnie napełnić układ poprzez HOT WATER, rozebrałem i przeczyściłem przepływomierz. Nawet kilkukrotne szybkie zdejmowanie i zakładanie pojemnika z wodą nic nie daje. Cały układ do pompy jest napełniony wodą.
    Kilka razy zdarzyło się że pompa zaczęła pracować dosłownie sekundę poprawnie może krócej. Cały czas słychać buczenie elektromagnesu ale takie bardzo przytłumione, czyli tak jakby pracowała na "sucho" .



    Pytanie jest jakiś zawór odpowietrzający ? Może ten króciec co jest na zdjęciu do tego służy ? bo wg mnie dalej jest zapowietrzony układ lub może zawiesiła się jakaś kulka w pompie ? Co sugerujecie ?

    Saeco Magic Comfort + - Napis na wyświetlaczu VentilateDSC_08..JPG Download (1.82 MB)
  • #2
    halbi
    Level 11  
    Sprawdzenie pompy i przeczyszczenie z Menu " DESCALING " nie wniosło poprawy. Pomimo przepuszczenia wody z odkamieniaczem i napełnieniu czystą wodą nic to nie daje. Ekspres tylko reaguje na Opcję DESCALING Prawidłowo. Pompa sprawna i przy Opcji HOT WATER pracuje po cichu i nie pobiera wody. Dyszą do speniania mleka woda nie leci. Co sugerujecie ? Może to być okamieniony blok bojlera ? Jaki obwód, czujnik może jeszcze powodować VENTILATE ?
    Przepływka przeczyszczona i wszystko wskazuje że sprawna.
  • Helpful post
    #3
    cafedomino
    Level 20  
    Jeśli masz rozebrany ekspres to w przewód silikonowy którym pobiera wodę ze zbiornika wciśnij dużą strzykawkę z wodą włącz ekspres i wciśnij przycisk od gorącej wody jak ruszy pompa zacznij wtłaczaść wodę strzykawką w układ. Czasem w pompie sklejają się kulki i pompa nie jest w stanie pobierać wody.
  • #4
    halbi
    Level 11  
    "Cafedomino" sprawa nie jest taka prosta bo pompę już wymontowałem wcześniej sprawdzałem bezpośrednio pod 230V Pracowała poprawnie. Ekspres wchodzi w opcje DESCALING czyli przechodzi odkamienianie OK. Więc na pewno pracuje cały układ zasilania w wodę. Dyszą do spieniania mleka leci woda. A wychodząc z odkamieniania dalej pojawia się Ventilate i nic się nie da zrobić. Może być zatkany któryś bojler ?