Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nissan primera p11 - Samochód nie odpala - kod błędu 6062

matka5432 25 Aug 2016 20:24 2463 13
  • #1
    matka5432
    Level 9  
    Witam, od kilku dni nissan nie chce odpalić (po dłuższym czasie przerwy, po przekręceniu kluczyka, jakby chciał załapać ale nie daje rady, kolejne próby powodują jedynie obracanie rozrusznika i nic więcej (jeszcze parę dni temu czasem zapalił a czasem nie)) Samochód zawiozłem do mechanika, ale on mówi, że mechanicznie wszystko w porządku bo silnik działa na samo starcie, a na elektryce się nie zna. Przypuszcza, że powodem jest czujnik przepustnicy. Sprawdziłem przed chwilą (łącząc pin 1 i 8) kod błędu - lampka miga 6 razy, przerwa 10 razy, przerwa 6 razy przerwa, 2 razy i od nowa. Problem jest taki, że nigdzie nie moge znaleźć kodu 6062 a w tabelach wypisane są jedynie do 800.

    - Rocznik 1999
    - silnik 1.8 benzyna
  • #2
    ociz
    Moderator of Cars
    Coś źle czytasz. Kod błędu będzie 4-cyfrowy i będzie się zaczynał od '0' lub '1'.
  • #3
    matka5432
    Level 9  
    Poniżej załączam film z migającą żółtą kontrolką na desce rozdzielczej, po zetknięciu styków 1 - 8 i przekręceniu kluczyków. Prosiłbym o zweryfikowanie, czy na pewno dobrze odczytałem kod, skoro musi się on zaczynać od '0' lub '1'. :)
  • #4
    ociz
    Moderator of Cars
    Ja tam widzę P1610 i następny P1612. Masz problem z immobilizerem.
  • #5
    matka5432
    Level 9  
    Pierwszy raz czytałem błędy, na przyszłość już będę widział jak :D No to już chyba wszystko jasne.
    Czy jeśli już wiem co się stało, istnieje szansa, że sam rozwiąże problem - jakiś płyn cieknący do komputera - odpięty przewód itp? Czy raczej na 100% muszę iść d o mechanika, jeśli nie znam się zbytnio na samochodach?

    PS. Zauważyłem, że im cieplej na dworze, tym lepiej łapie przy 30 stopniach wychodzi na 700 - 1000 obrotów, a przy gorszej pogodzie do 200 - 300.
  • #6
    CameR

    Moderator of Vehicle Security
    matka5432 wrote:
    istnieje szansa, że sam rozwiąże problem - jakiś płyn cieknący do komputera - odpięty przewód itp?

    Sprawdzaj, szukaj ...
    Kto tutaj może wiedzieć czy samodzielnie usuniesz usterkę ?
    Zdemontuj pętlę anteny immobilizera i wyczyść styki łączące "antenę" z wiązką przewodów.
    Sprawdź czy pętla anteny nie ma "zimnych lutów" w miejscu łączenia gniazda wtykowego.
  • Helpful post
    #7
    ociz
    Moderator of Cars
    matka5432 wrote:
    Czy jeśli już wiem co się stało, istnieje szansa, że sam rozwiąże problem

    Sugerując się tym co wpisałeś w swoim polu 'specjalizacja', z immo powinieneś sobie poradzić po wpisaniu w gogle kodów błędów i poczytaniu na temat NATS.
  • #8
    Testownik01
    Level 42  
    Lamerku, spadaj z tego forum. Leń śmierdzący jesteś i tyle. Szukasz ryby a tu dają tylko wędki. Sam co zrobiłeś? Nawet gogle cie boli.
  • #9
    matka5432
    Level 9  
    Dziękuję za wszelką pomoc, na pewno wszystko posprawdzam, ale nie jestem w stanie ogarnąć wszystkiego naraz, ponieważ nie mam żadnego doświadczenia z samochodami - pracowałem nad tym dzisiaj prawie cały dzień :P

    Próbowałem dzisiaj zablokować immobilizer za pomocą kodu. Dowiedziałem się, że można też to zrobić używając pilota z kluczyków, ale nie mogłem znaleźć w jaki sposób robi się to w moim samochodzie. Jutro zajrzę do książeczki samochodu (niedobrze bo jest niemiecka, ale może coś mi się uda).

    Quote:
    Lamerku, spadaj z tego forum. Leń śmierdzący jesteś i tyle. Szukasz ryby a tu dają tylko wędki. Sam co zrobiłeś? Nawet gogle cie boli

    Troszkę więcej kultury kolego i zastanów się co piszesz - nie wiesz kim jestem, nie znasz mnie, nie wiesz co robię. Sam zrobiłem przez ostatnie kilka dni bardzo wiele, ciągle napotykam problemy, a to że zadaje proste pytania chyba nie powinno nikogo dziwić? W końcu od tego jest forum, aby specjaliści w danej dziedzinie pomagali tym, którzy na danym problemie się nie znają. Z twoich innych postów wynika, że nie jestem jedyną osobą do której chamsko się zwracasz. Bardzo proszę przemyśl na przyszłość zanim coś powiesz/napiszesz.
  • #10
    Pawel wawa
    VIP Meritorious for electroda.pl
    Problemem może być zarówno komunikacja ze sterownikiem silnika jak i sama pętla immo. Zacznij od sprawdzenia zasilania, bo problem może właśnie być w samym zasilaniu. Dziwne jest to, że w ogóle, możesz uruchomić auto. Tak czy inaczej z diagnostyką zaczynasz od pętli, na sterowniku silnika kończąc.
  • #11
    robert_d_g
    Level 22  
    Profilaktycznie sprawdź bezpieczniki, mi kiedyś po wymianie akumulatora samochod przestał odpalac, w poszukiwaniu usterki winnym okazał sie być bezpiecznik obok akumulatora chyba 15A, dokładnie nie pamiętam.
    Żeby doprecyzować, kod błedu miałem związany z Immo
  • #12
    matka5432
    Level 9  
    Sprawdziłem multimetrem wszystkie bezpieczniki jakie znalazłem (te obok akumulatora i te pod kierownica). Wszystkie przewodzą.

    Rozkręciłem również plastik obok stacyjki i po odłączeniu wiązki przewodów od immobilizera okazuje się, że samochód zachowuje się w identyczny sposób - silnik z pomocą paliwa wychodzi do około 300 obrotów i w ułamek sekundy spada do prędkości rozrusznika. Kolejne próby tylko uruchamiają rozrusznik - czyli tak jakby to nic nie zmieniło (próba zapalenia kluczykami bez elektroniki daje te same efekty).
    Spróbuję jeszcze rozebrać immo i zobaczyć czy wszystko łączy, a jeśli nic się nie stanie to może z pomocą niemieckiej książeczki uda mi się zablokować immo.
  • #13
    Pawel wawa
    VIP Meritorious for electroda.pl
    Nic się Tobie nie uda. Sprawdziłeś tylko czy bezpieczniki masz sprawne, nadal nie wiesz nic, na temat zasilania. Oddaj auto do fachowca, póki większej szkody nie zrobisz. Pamiętaj, że grzebanego nie każdy weźmie na warsztat, a i cena będzie wyższa.
  • #14
    matka5432
    Level 9  
    No trudno, masz rację Pawe_wawa, tak będę musiał zrobić. Dziękuje jeszcze raz wszystkim za pomoc.
    Jeśli samochodzik uda się naprawić dam znać jaki był problem, może w przyszłości komuś to pomoże :)