Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"

26 Sie 2016 12:38 873 10
  • Poziom 10  
    bluescreen:
    - bluescreen jest za każdym razem przy teście indeksu wydajności systemu Windows i stronie https://www.youtube.com/watch?v=rHykopzpFcY
    - niezależnie od wysokości temperatury GPU (43 - 73)
    - niezależnie od poboru mocy (ilości podłączony dysków do zasilacza)
    - niezależnie od ilości naraz otwartych filmów 1080p 60 fps

    Test indeksu wydajności systemu Windows przebiega z takimi opisami:
    - uruchamianie oceny funkcji Direct3D 9 (...)
    - uruchamianie oceny funkcji Direct3D 10 Geometry
    - uruchamianie oceny funkcji Direct3D 10 Constant
    - ocenianie wydajności dekodowania pakietu Windows Media
    - (ekran zaczyna migać)
    - (pojawia się komunikat: "sterownik ekranu przestał odpowiadać ale odzyskał sprawność. Sterownik ekranu NVIDIA Windows Kernel Mode Driver, Version 341.95 przestał odpowiadać, ale odzyskał sprawność"
    - bluescreen

    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"
    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"

    - karta graficzna: GF9600GT + wentylator
    - płyta gł.: GA-EP35-DS3R
    - procesor Q9550 + chłodzenie, socket 775
    - 6GB RAM (2x1 + 2x2 GB).DDR2
    - SSD z systemem
    - HDD
    - domyślne ustawienia bios Award
    - zasilacz: ATX FORTRON FSP350-60THA-P (350W)
    - sterownik nVidia styczeń 2016 jest oznaczony wersją 9.18.13.4195

    1. instaluję świeżą kopię Windows7 64bit
    - domyślne sterowniki karty graficznej z 2009 roku, obraz brzydki, literki rozmazane.
    - Windows "informacje wydajności i narzędzia" test indeksu wydajności systemu przebiegł normalnie (6,8-7,0)
    - youtube chodzi normalnie (jeden film naraz)
    - (nie sprawdzałem jak jest przy wielu filmach naraz)

    2. instalację pakiet 23 nowych sterowników (w tym najnowszy sterownik karty graficznej)(slimdrivers)
    - youtube (jeden film naraz) powoduje komunikat "sterownik ekranu przestał działać ale odzyskał sprawność" i youtube nie odtwarza filmu [link]
    - youtube czasem powoduje bluescreen
    - w "informacje wydajności i narzędzia" jest notka: "wykryto nowy sprzęt"
    - bluescreen przy teście indeksu wydajności systemu Windows


    3. zastosowanie kroków z https://support.microsoft.com/pl-pl/kb/2665946
    - Metoda 1. Wydłużenie czasu przetwarzania procesora graficznego przez dostosowanie wartości rejestru dla funkcji wykrywania limitu czasu i odzyskiwania
    - Metoda 2. Zainstalowanie najnowszych aktualizacji
    - Metoda 3. Zmianie efektów wizualnych windows na minimalne
    - youtube (jeden film naraz) działa
    - youtube (wiele filmów naraz) bluescreen
    - nadal bluescreen przy tescie indeksu wydajności systemu Windows

    4. zastosowanie kroków z https://www.youtube.com/watch?v=wYeT2HRleO4
    - wyczyszczenie/odinstalowanie starych sterników, zainstalowanie nowych
    - wydłużenie czasu przetwarzania GPU
    - ustawienie panelu sterowania nVidia trybu zarządzania energią na "preferuj maksymalną wydajność"
    - youtube (jeden film naraz) działa
    - youtube (wiele filmów naraz) bluescreen
    - nadal bluescreen przy tescie indeksu wydajności systemu Windows

    5. Testowanie pamięci programem MemTest
    - bez errorów

    6. Testowanie GPU-Z
    parametry:
    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"
    bez obciążenia:
    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"
    z obciążeniem maksymalne wartości z 30 minut:
    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"

    7.CPUID HWMonitor
    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"
    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"

    8. LinX-0.6.5 (procesor)
    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"

    8. RealTemp_370
    (edit)

    10. OCCT
    (edit)
  • Pomocny dla użytkowników
    Coś mi się zdaje że może to być problem z zasilaniem. Podsumujmy:
    Procesor 95W
    Grafika 95W

    Zasilacz
    12V1: 180W
    12V2: 120W

    Teraz kwestia jak ta moc jest rozłożona. Linia 120W ma żółte przewody, 180W żółto-czarne.
    Magistrala PCI express może dostarczyć do 75W przez złącze + 95W procesor, to już mamy około 180W pod obciążeniem GPU i CPU, a pozostaje jeszcze pobór mocy przez samą płytę. Obejrzyj te przewody w złączach zasilających płytę i kartę graficzną na początek.
  • Poziom 38  
    Sprawdź temperatury karty pod obciążeniem, 53st bez obciążenia to trochę dużo na tą kartę. W GPU-Z kliknij na ten znak zapytania obok Bus Interface, następnie wybierz start render test i otwórz zakładke sensor. Karta może się przegrzewać i wywala sterownik, miałem kiedyś tak z tym modelem jak źle zamontowałem chłodzenie, wtedy temperatura szybko rosła i wywalało sterownik. Chociaż YT/flash bardziej obciąża procesor niż kartę graficzną. Masz straszny piekarnik w tej obudowie, dyski mają trochę za ciepło.
  • Poziom 10  
    71 stopni po 10 minutach (GPU-Z z render test)(i włączonym youtube HD)
    73 po 20 minutach
    74 po 30 minutach

    po 10 minutach:
    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"

    maksymalne z 30 minut:
    GF9600GT. Win7. Sterowniki. Bluescreen. "ster. ekranu przestał działać"


    ale rzecz w tym, że otwarcie od razu po starcie windows7 np tego filmu HD https://www.youtube.com/watch?v=rHykopzpFcY
    za każdym razem powoduje wywalenie bluescreen po sekundzie. Przez sekundę chyba nic się nie nagrzeje tak strasznie.
  • Pomocny dla użytkowników
    kkiczkok napisał:
    le rzecz w tym, że otwarcie od razu po starcie windows7 np tego filmu HD https://www.youtube.com/watch?v=rHykopzpFcY
    za każdym razem powoduje wywalenie bluescreen po sekundzie

    Odtwarzanie filmu obciąża procesor.
    Jakiego koloru przewody idą do wtyczki 4 PIN z dodatkowym zasilaniem płyty? Zółte i czarne i zółto-czarne i czarne?
  • Poziom 10  
    speedy9 napisał:

    Jakiego koloru przewody idą do wtyczki 4 PIN z dodatkowym zasilaniem płyty? Zółte i czarne i zółto-czarne i czarne?


    2 x czarne
    2 x żółto-czarne
  • Poziom 10  
    ale jeśli winny zasilacz to kwestia Watów czy czegoś innego? bo mogę załatwić dobry zasilacz ale 350 Wat.

    Jeśli tu chodzi o Waty to...
    wyciągnąłem 3 dyski twarde z zasilania, został tylko systemowy ssd i grafika i (przy temp GPU 46 stopni) ciągle ta strona (w chrome) https://www.youtube.com/watch?v=rHykopzpFcY powoduje komunikat o błędzie

    a w mozilli ta sama strona wywołuje bluescreen

    [próba wywołania bluescreena przy innych stronach]
    a przy otwarciu 9 naraz filmów youtube 1080 60fps nic się nie dzieje. Odtwarza bez błędu (zacina), bez bluescreena.
  • Pomocny dla użytkowników
    Lepszy byłby mocniejszy, ewentualnie 350W ale z jedną linią +12V. Z drugiej strony to dziwne, że jeden film na YouTube powoduje blue screena. Spróbuj go otworzyć w innej przeglądarce. Pomierz miernikiem napięcia z zasilacza.
  • Poziom 10  
    Allah akhbar! 3 dni i 3 noce.

    Było pewne, że winna jest karta graficzna, bo z tym samym, najnowszym sterownikiem były te same problemy na innym komputerze oraz w moim kompie inna karta nie powodowała błędów.

    Instalowałem więc sterowniki grafiki, jeden po drugim i odinstalowywałem . Udało się z przy 9 próbie ze sterownikiem z 2011 roku. 8 poprzednich prób ze sterownikami starszymi i nowszymi powodowały błędy lub oferowały gównianą jakość obrazu.