Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Filtr aktywny do subwoofera zniekształca dźwięk

abdul.98 28 Aug 2016 22:09 1764 9
  • #1
    abdul.98
    Level 14  
    Witam
    Niedawno zbudowałem filtr do subwoofera z schematu poniżej. Niestety na wyjściu dźwięk jest trzeszczący, za pomocą przystawki do komputera sprawdziłem gdzie zaczynają się problemy i pierwsze trzy stopnie działają poprawnie, niestety na czwartym stopniu pojawia się taki sygnał wie ktoś co może być powodem?

    Filtr aktywny do subwoofera zniekształca dźwięk Filtr aktywny do subwoofera zniekształca dźwięk
  • Helpful post
    #2
    adamjur1
    Level 41  
    A regulacja P2 na wejściu stopnia nr 4 nie pomaga?. Swoją drogą trochę dziwnie jest ten potencjometr wstawiony....
    Pozdr.J.
  • #3
    abdul.98
    Level 14  
    Niestety nie pomaga dzwiek sie zmienia ale moze troche na lepsze ale i tak jest zly
  • Helpful post
    #4
    Freddy
    Level 43  
    Czy wszystkie elementy i ich wartości dałeś zgodnie ze schematem?
  • #5
    abdul.98
    Level 14  
    Montaż na pewno tak co do wartości to powiem tak miałem problem z C6 C7 C8 C9 tutaj o nie pytałem na forum i powiedzieli by dać odpowiednio С6 С8 = 100n C7 = 220n C9 = 470pF
  • Helpful post
    #6
    aksakal
    Tube devices specialist
    Spróbuj modernizować kaskadę zgodnie tego fragmentu . Filtr aktywny do subwoofera zniekształca dźwięk
  • #7
    abdul.98
    Level 14  
    Przepraszam że dopiero teraz ale wcześniej nie moglem. Filtr zmodyfikowałem tak jak jest wyżej i efekt jest taki że dźwięku nie ma wcale dopiero po przekręceniu potencjometru do samego końca pojawia się ale tak samo zniekształcony
  • Helpful post
    #8
    aksakal
    Tube devices specialist
    Popatrz jeszcze wariant schematu regulatora fazy. Filtr aktywny do subwoofera zniekształca dźwięk

    Dodano po 52 [sekundy]:

    Uklad - TL072
  • #10
    abdul.98
    Level 14  
    R9 i R10 ma 10Kohm (brązowy czarny pomarańczowy złoty) C9 ma 470pf napięcia na wyjściach zmierzę później natomiast na wyjściach stabilizatorów jest +-14,74V