Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Up - Alarm Logic CAN brak sygnalizacji włamania

jhosef 29 Sie 2016 12:34 1401 9
  • #1 29 Sie 2016 12:34
    jhosef
    Poziom 16  

    Witam wszystkich,

    Mamy w VW Up! założony alarm Logic CAN, prawdopodobnie LC4 - zweryfikuję.

    Alarm założony przez partacza w ASO.
    Alarm od pewnego czasu nic nie robi poza miganiem diodą. Otwierany/rozbrajany jest z fabrycznego pilota.

    Alarm powiadamia o zabezpieczeniu auta miganiem ale przy otworzeniu zamka kluczykiem mechanicznie nic nie robi.
    Nie wyje, niezależnie ile czasu zejdzie od otwarcia, czy nastąpiło fizyczne otwarcie drzwi itp.

    Alarm nie reaguje też na ruch wewnątrz. Co prawda wówczas skrzeczy przy wykryciu ruchu (jakby centralka) ale nie uruchamia syreny ani świateł.

    Auto przy braku rozbrojenia alarmu można odpalić jednak pompa nie rusza - w związku z tym za długo nie pochodzi.
    Wyć dalej nie wyje.


    Alarm po montażu działał poprawie. W sumie trudno powiedzieć jak długo tak działał.

    Czy ten alarm można zdezaktywować tak aby zachowywał się jw?

    0 9
  • #2 29 Sie 2016 12:35
    andrzej20001
    Poziom 43  

    A gwarancja już wyszła na niego ?

    0
  • #3 29 Sie 2016 13:32
    jhosef
    Poziom 16  

    Gwarancja skończyła się dawno temu. Z resztą nie wrócilibyśmy więcej do nich na naprawę.
    Montaż tego alarmu był tak profesjonalny, że skończyło się na dwukrotnej wymianie deski rozdzielczej i radia...
    Montażysta stwierdził, że gmeranie śrubokrętem po lakierowanej desce rozdzielczej to idealna metoda na zniszczeniowy montaż alarmu.

    0
  • #4 29 Sie 2016 19:47
    CameR

    Moderator Zabezpieczeń Pojazdów

    jhosef napisał:
    Alarm założony przez partacza w ASO

    Pozostaje tylko zdemontować centralkę i założyć ją jeszcze raz - tym razem tak jak należy.
    Podczas tego montażu , instalator musi zweryfikować co jest uszkodzone lub "nie kontaktuje".
    Typuję uszkodzoną syrenkę - jednak trzeba to zweryfikować i sprawdzić poprawne działanie centralki podstawiając nową syrenkę.

    0
  • #5 29 Sie 2016 21:45
    jhosef
    Poziom 16  

    CameR napisał:
    Typuję uszkodzoną syrenkę - jednak trzeba to zweryfikować i sprawdzić poprawne działanie centralki podstawiając nową syrenkę.

    Z tym, że uszkodzona syrenka nie powinna przeszkadzać sygnalizacji świetlnej. A tej też nie ma

    0
  • #6 30 Sie 2016 09:04
    CameR

    Moderator Zabezpieczeń Pojazdów

    Są dwie możliwości:
    1. uszkodziła się centralka - i to właśnie ona odpowiada za nieracjonalne zachowanie się całego systemu alarmowego
    2. tak jak pisałeś wcześniej - montaż nie był wykonany na najwyższym poziomie, co skutkuje teraz np. brakiem masy lub innego sygnału i przez to "szaleje" cały system.

    Usunięcie tej usterki wymaga tego, co już napisałem - usunąć instalację i podłączyć od nowa, jednocześnie weryfikując sprawność podzespołów.

    Na twoim miejscu nie zwlekałbym, bo kolejnym etapem "usterki" może być np. awaria odcięcia zapłonu - o ile instalator podłączył ten obwód.
    Przy takich uszkodzeniach - kolejny etap jest nieprzewidywalny.

    0
  • #7 01 Wrz 2016 09:02
    jhosef
    Poziom 16  

    Ja sprawdzałem działanie alarmu po montażu i działał wówczas ok. Z tym, że autem jeździ moja narzeczona, a do tego nikt za bardzo się do niego nie włamał to nie wiedziałem, że on się wysypał.

    Do czasu aż zostałem zamknięty w samochodzie i zwróciłem uwagę, że nie reaguje tylko tak poskrzypuje przy wykryciu ruchu.

    0
  • #8 02 Wrz 2016 08:49
    CameR

    Moderator Zabezpieczeń Pojazdów

    jhosef napisał:
    tylko tak poskrzypuje przy wykryciu ruchu.

    Sprawdź (wymień) syrenkę - często ulegają uszkodzeniu.
    Może system działa prawidłowo, wykrywa ruch ale z powodu uszkodzonej syrenki nie ma sygnalizacji tylko "poskrzypuje".

    0
  • #9 02 Wrz 2016 14:17
    jhosef
    Poziom 16  

    W sumie syrenka nie kosztuje dużo więc chyba tak uczynię.
    Trochę boję się oddać auto komuś, kogo nie sprawdziłem.
    Zwłaszcza, że trzeba wyciągnąć radio z lakierowanej deski. A jakoś ASO nie potrafiło tego zrobić dobrze...

    0