Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stacja pary - Philips GC9630/20 - nie podaje pary, nie reaguje na przycisk

29 Sie 2016 21:53 5802 23
  • Poziom 8  
    Witam,

    Stacja pary Philips GC9630/20 nie podaje pary. Od momentu włączenia przechodzi cały cykl dwu minutowy - mruga kontrolka stanu gotowości i po tym okresie gdy lampka już stale świeci (tryb gotowości) to żelazko nie reaguje na przycisk uruchomienia pary. Przy naciskaniu słychać delikatny cyknięcia (jakby elektrozawór ale nie mam pewności co tak cyka). W trakcie procesu rozruch słychać jak się zagotowuje woda - czyli grzałka działa. Żelazko jest na gwarancji ale serwis odrzucił usterkę argumentując, że żelazko jest zakamienione i nie dokona naprawy. Podejrzewam że nastąpiło uszkodzenie elektroniki/części mechanicznej ponieważ przestało działać z dnia na dzień - gdyby powodem był kamień (zawężenie przekroju przewodów) to zakładam że możnaby zaobserwować stopniowe pogorszenie działania a nie nagłą awarię na kolejny dzień.

    Proszę o pomoc.
  • MetalworkMetalwork
  • Poziom 10  
    Witaj,

    Mam podobny problem w GC9650/80. U mnie z kolei, bardzo rzadko udaje się uruchomić wyrzut pary. Te klikanie, które słyszysz to zapewne przekaźnik sterujący pracą elektrozaworu. Prawdopodobnie uległ on uszkodzeniu/zatarciu. Jeżeli uda mi się zdobyć instrukcję serwisową to go wymienię i coś napiszę. Na razie nie chcę rozbierać, aby czegoś nie połamać.

    Pozdrawiam
  • Poziom 8  
    Witam,

    U mnie finalnie problem został rozwiązany po kolejnym monicie jeszcze w ramach serwisu gwarancyjnego. Uszkodzony był elektrozawór co sam zidentyfikowałem jeszcze zanim przekazałem ponownie do serwisu. Serwis wymienił uszkodzony elektrozawór - można go kupić w cenie lekko powyżej 100 zł od tamtej pory działa.

    Dostęp do elektrozaworu nie jest trudny.
  • Poziom 10  
    Mi też wydaje się, że to wina elektrozaworu. Co ciekawe - generator po włączeniu i nagrzaniu się nie wytwarza pary - słychać klikanie (podejrzewam przekaźnika sterującego pracą elektrozaworu a nie samego elektrozaworu ). Po wyłączeniu i pozostawieniu na około 25-30 min i ponownym dogrzaniu (bojler i stopa jeszcze dosyć ciepła) zaczyna prawidłowo wytwarzać parę. Słychać wyraźny i dosyć głośny klik elektrozaworu. Od tego momentu para jest wytwarzana prawidłowo, przez dowolną ilość czasu - taka ciekawostka :)
  • MetalworkMetalwork
  • Poziom 10  
    Walnięta jest cewka niestety. Podłączam cewkę elektrozaworu pod 230V i zero reakcji. Mierzona też ma przerwę. Więc pozostaje zakup nowej i przekładka.
  • Poziom 10  
    Wymieniłem cewkę i teraz ładnie działa :) . Dzięki " leny.555 " . Pozdrawiam
  • Poziom 9  
    Witam posiadam również GC 9650/80 i podobny problem z generatorem pary czy może mi Pan podać namiary gdzie zakupić taką cewkę i jej symbole ????, Bardzo był bym wdzięczny
  • Poziom 17  
    Marcin79 napisał:
    Wymieniłem cewkę i teraz ładnie działa :) . Dzięki " leny.555 " . Pozdrawiam


    Chyba jest to dosyć popularna usterka, u mnie taka sama sytuacja , problem mam niestety ze znalezieniem cewki , jest ich bardzo wiele w sieci i z różnymi średnicami i mocami ale nie mogę znaleźć identycznej , prośba wielka , żebyś zdradził nam gdzie udało Ci się kupić cewkę i jak ją znalazłeś w sieci oraz ile ona może kosztować ? Kompletny zawór odnalazłem , koszt około 100zł
  • Poziom 10  
    koziorozec - Samej cewki nikt Ci nie sprzeda. Ja długo szukałem i pytałem. Skończyło się na tym, że kupiłem cały elektrozawór. Cewkę przełożyłem z nowego, a zawór sobie leży i czeka na lepsze czasy :)
  • Poziom 9  
    Ja tak samo zrobiłem trzeba całą kupić
  • Poziom 17  
    Cewek jest sporo (bez zaworu) i sądziłem , że uda mi się kupić samą. Nie mniej jednak zakupiłem bardzo podobną za około 30zł z przesyłką i jeśli będzie pasowała i żelazko zadziała , chętnie podzielę się rezultatem eksperymentu.

    Pozdrawiam
  • Poziom 9  
    Szkoda Pana czasu i kasy ... Przerabiałem to trzeba cały zawór i będzie jak nowe żelazko :)))))))
  • Poziom 9  
    trochę styki inne ale faktycznie odrobił pan zadanie na *6*
  • Poziom 2  
    Witam, mam podobny problem żelazko po włączeniu wywala różnicówke po rozebraniu i odpięciu przewodów z elektrozaworu nie wywala różnicowki czy to wina elektrozaworu ???
  • Poziom 2  
    Elektozawór wymieniony zakupiony w north.pl żelazko działa jak nowe dziękuje pozdrawiam
  • Poziom 14  
    Dołączam do naprawy stacji parowej GC9642/60 PerfectCare Elite.
    Chciałbym podziękować Kolegom za wskazówki dotyczące usunięcia usterki. W moim przypadku wystarczyło kupić samą cewkę (z podanego linku na north.pl)
    Po wymianie wszystko śmiga!
    Mam jeszcze pytanie do użytkowników w/w stacji: czy para wydobywa się u Was z całej powierzchni stopki żelazka?
    Bo u mnie tylko z przedniej części mniej więcej do połowy stopki. Dalsze sekcje nie podają pary. Czy tak ma być?
    I kolejne pytanie: czasem zdarzy się, że przy pierwszym uderzeniu pary z żelazka wydobywa się biało-zółta maź (jakby kamień).
    Używam wody destylowanej ale kiedyś zdarzyło się lać wodę z filtra Brita.
    Jak można gruntownie odkamienić ten sprzęt?

    Pozdrawiam
    Michał
  • Poziom 17  
    U mnie była taka przypadłość , że pada wydobywała się z przedniej części żelazka, namoczyłem na noc w occie i pomogło o tyle , że para pojawiła się do około połowy , nic więcej nie mogłem zrobić , żelazko było "po wystawowe" i nie sądzę , że było używane z wodą demineralizowaną. Musiałem kupić całą podstawę (koszt około 200zł) i para teraz jest na całej powierzchni.
    W żelazku jest tak zwany odkamieniacz (elektroda) , musiałem także ją wyleżakować w occie , bo była cała w kamieniu.
    A że pluje mazią , to własnie kamień ..
  • Poziom 14  
    200 zł to trochę sporo. Postaram się zdemontować stopkę i odkamienić w jakiś sposób. Namaczałem ją w odkamieniaczu ale mało co pomogło. Myślę, że należało by wlać odkamieniacz od strony węża doprowadzającego parę.
    Inna sprawa, że kamień może też znajdować się w pojemniku gdzie wkręca się elektrodę "DECALC"...
  • Poziom 14  
    Problem rozwiązany:
    Zrobiłem tak: odwróciłem żelazko stopką do góry i umieściłem w pozycji poziomej. Wziąłem strzykawkę, napełniłem roztworem
    "Kamyka" z wodą i wlewałem przez otwory w stopce. Odczekałem kilka godzin, by substancja zadziałała, następnie potrząsając żelazkiem wylałem resztki i potem w ten sam sposób zalałem stopkę samą wodą destylowaną. Uruchomiłem żelazko na silnym wyrzucie pary.
    Wyleciała reszta zalegającej wody (pewnie z węża).
    Żelazko działa jak nowe! Na początku drugiego prasowania poleciało trochę wody i na tym koniec. Żelazko funkcjonuje prawidłowo.

    Cyklicznie będę powtarzał taką operację. W moim przypadku zanieczyszczenie nastąpiło po niecałych 3 latach użytkowania.
  • Poziom 9  
    Stacja pary - Philips GC9630/20 - nie podaje pary, nie reaguje na przycisk
    Dołączę się do tematu, nowy elektrozawór kupiony, stacja GC9630 otwarta. Pytanie jak zdemontować stary elektrozawór? Demontaż blokuje wąż zapięty zawleczką. Nie chciałbym czegoś uszkodzić.

    Dodano po 6 [godziny] 46 [minuty]:

    Ok temat ogarnięty, potrzeba 2 osób, jedna trzyma podstawę stacji druga przekręca zawór w kierunku przeciwnym do wskazówek zegara.
    Wystarczy przesunąć na tyle aby minąć wąż ciśnieniowy i zawór schodzi.