Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Programowanie radiotelefonów MOTOROLA GP-xx, GM-xx i innych

jaro41 07 Jan 2015 13:19 137337 2664
Metalwork
  • Metalwork
  • #2222
    SQ6JFQ
    Level 11  
    No niestety zapomnialem zapisac. Jak sie mowi, i tym najlepszym sie zdarza ;)
    Jest inna mozliwosc to flashnac?
  • #2224
    SQ6JFQ
    Level 11  
    Piekny post. Poczytam i az przyjde z pracy to sie do tego puszcze i dam wiedziec.
    Narazie dziekuje za wyczerpujaca informacje.

    73!

    SQ6JFQ / OK8PH

    Dodano po 4 [godziny] 53 [minuty]:

    @Moskit

    DZIEKI !!! DZIEKI !!! DZIEKI !!!

    MC2100 ponownie dziala!!!

    Dziekuje za pmoc!!!

    Udalo sie flash i Moto zyje :)
  • #2226
    Gruby__
    Level 16  
    A jeśli chodzi o poprzedni problem to musisz zaktualizować firmware radia, niestety nie wiem jak się to robi. ;-)
  • Metalwork
  • #2228
    mpower01
    Level 11  
    Hej witam wszytskich,
    Posiadam motorole GM660 , soft jakim próbuje się połączyć to professional Gp300/gm300 series cps R03.11.16. Niestety nie udaje sie, wyskakuje komuniakt radio not suportet this cps error 3001. może ktoś wie w czym problem, dodam ze innym sofetm r08.08 łączy sie bez problemu , lecz w nim niema włączenia 5 tone.
    jeśli ktoś orientuje się o co chodzi proszę o info dodam ze radio ma codeplug 9.0
  • #2230
    mpower01
    Level 11  
    ale tu niema nic w temacie w związku z moim pytaniem
  • #2231
    Moskit
    Level 19  
    Przeprawszam, niedoczytałem. To raido jest radiem trankingowym. W specyfikacji nie widzę informacji o 5 tone. Więc może go nie ma?
    To nie jest takie samo radio jak gm340 czy 360 - tam 5 tone jest do zdefiniowania
  • #2232
    yes2mike
    VIP Meritorious for electroda.pl
    mpower01 wrote:
    dodam ze innym sofetm r08.08 łączy sie bez problemu , lecz w nim niema włączenia 5 tone.



    To zależy od firmware "siedzącego" w radiu.
    W 660 nie ma żadnego selektywnego wywołania.
  • #2233
    SQ6JFQ
    Level 11  
    Witam Was.
    Mam GM300 VHF, ktora dala sie rozszezyc (z 146-174 na 144-174) metoda wpisywania freq. z "shiftem".
    Cieszylem sie nia chyba dwa tygodnie i motka z niczego nic po wlaczeniu "nie buczy", podswietlaja sie tylko przyciski na panelu i nieda sie zczytac programem w DOS.
    Po wyciagnieciu chipu z deski motorola daje dzwieki, LED display zmienia cyfry i chowa sie cala jakby sie cos uszkodzilo na epromce.
    Da sie to jakos flashnac? Jest jakas metoda, ktora to uratuje?

    Z gory dziekuje. 73!

    SQ6JFQ / OK8PH - (JO60CF)
  • #2234
    Iwo SQ1JGS
    Level 12  
    meniol wrote:
    Witam. wybaczcie za odgrzewanie tematu. W mojej MC2100 pomimo zwarcia pinów złącza opisanego w tym wątku https://www.elektroda.pl/rtvforum/topic2310971.html radio dalej ma cichą modulację. Zaznaczam ,ze gniazdo znajdowało się zaraz po zdjęciu pokrywy. Macie jakieś sugestie?
    Pozdrawiam.
    Łukasz


    Radio należy flashowac....
  • #2235
    meniol
    Level 11  
    Flashowanie i zmiany parametrów audio także nic nie dają (takze pewnie cos jest oczywiście nie tak z mojej strony), widzę że kolega posiada aktualnie znak w 9tym okregu :) Ja także - może na jakiejś czętotliwości uda nam się o tym porozmawiać?

    Moderated By c2h5oh:

    Proszę dogadywać się odnośnie częstotliwości poprzez PW.
    Ten temat nie jest miejscem na takie uzgodnienia.

  • #2236
    mpower01
    Level 11  
    Dzieńdobry.
    Czy orientuje sie któryś z kolegów czy w motoroli GM380 jest gdzieś w opcjach możliwość włączenia Beep'a który pojawi się podczas wciśnięcia PTT. Dodam że nie chodzi mi o beep który usłyszy odbiorca na nośnej, lecz o zasygnalizowanie mi w głosnym pomieszczeniu ze nacisnąłem nadawanie.
  • #2237
    mfireb
    Level 10  
    Witam

    Czy w radio GM360-380 prócz podłączenia pod pin 10 zasilania aby radio samoczynnie się włączało należy przeprogramować czy tylko wystarczy dodać to zasilanie
  • #2238
    krzysio007
    Level 15  
    Trzeba ustawć piny gniazda akcesorii. Czyli trzeba zaprogramować.
  • #2239
    mfireb
    Level 10  
    a mógł byś kolego opisać gdzie tego szukać i aby zaprogramować te piny
  • #2242
    skarzycki
    Level 10  
    Koledzy , posiadam GP388 i po wpisaniu kanałów i tonów CTCSS w oknie i testach z innym radiotelefonem , Motorola nie blokuje mi odbioru z innym niezgodnym tonem. Jaki może być problem czy muszę jeszcze gdzieś zmienić coś w opcjach.


    Programowanie radiotelefonów MOTOROLA GP-xx, GM-xx i innych
  • #2243
    chomiczekOKP
    Level 12  
    Jest jeszcze coś takiego jak Personality.. Tam musisz ustawić, że masz mieć blokadę szumów po CTCSS.

    W zakładce Miscellaneous określasz Personality i wtedy właśnie w niej określasz czy ma korzystać z CTCCS czy nie.. Zasadniczo potrzebujesz 2 personality, dla kanałów z blokadą szumów i bez blokady.
  • #2244
    skarzycki
    Level 10  
    Czy takie ustawienie powinno rozwiązać ten problem? Nie wszystkie kanały są zaprogramowane z blokadą tonową.


    Programowanie radiotelefonów MOTOROLA GP-xx, GM-xx i innych
  • #2245
    chomiczekOKP
    Level 12  
    Tak, ale tak jak mówie, kanały które mają nie mieć blokady szumów powinny mieć drugą personalizację i w edycji tychże kanałów ustawiasz ID tej drugiej personalizacji.
  • #2246
    skarzycki
    Level 10  
    Wielkie dzięki za pomoc , kanały rozbiłem sobie na tonowe i bez. Personalizacje też dodałem drugą , jeszcze jedno pytanie czym się różni PL/DPL Squelch od PL/DPL & Tone Squelch
  • #2248
    diodak1992
    Level 11  
    Witam mam pytanie kupiłem podstawka biurkowa Motorola GLN7326A do motoroli gm360 jak podepnę to przy odbiorze działają 2 głośniki na raz z radia i podstawki jak zrobić żeby po wpięciu podstawki wyłączył się głośnik w radiu ?
  • #2249
    servisco2
    Level 11  
    Witam, posiadam Motorola GN600 przerobioną na GN650 i potrzebuję zwiększyć programowo moc nadajnika. Czy istnieje taka możliwość, jeśli tak to jakim oprogramowaniem - posiadam Windows XP.
  • #2250
    tooniuuu88
    Level 10  
    Witajcie. Wiem, że podobnych tematów było już mnóstwo i uwierzcie spędziłem nad nimi kilka tygodni, ale nic w mój problem nie wniosło. Posiadam 3 szt. Motoroli tj. CP040, GP900 i mc2100. Mam RIBa 5w1 kupiony na allegro, na kompie program wookie i mnóstwo innych RSS. Nie umiem, nie potrafie, nie mogę ich zaprogramować, wogóle nie chcą się łączyć z kompem, w czym jest błąd, jak to zrobić, wyjaśnijcie mi proszę krok po kroku jak to ustrojstwo ruszyć. Please !!