Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Panasonic tx P55ST60E nie mogę podłączyć do yamaha a-s 501

drentvy 31 Sie 2016 22:03 672 6
  • #1 31 Sie 2016 22:03
    drentvy
    Poziom 2  

    Podłączyłem kablem optycznym wyjście digital audio w TV i gniazdo optyczne we wzmacniaczu. Niestety nie ma dźwięku. Nie wiem czy w TV jakieś ustawienia trzeba zmienić, zaglądałem do ustawień dźwięku w TV ale nic mnie tam nie "natchnęło". Liczę na pomoc.

    0 6
  • #2 01 Wrz 2016 08:14
    dzony92
    Poziom 19  

    Na wzmacniaczu masz dobrze ustawione źródło dźwięku na "optical"?

    0
  • #3 01 Wrz 2016 12:36
    drentvy
    Poziom 2  

    Tak, przy ustawieniu źródła na optical też nie ma dźwięku w kolumnach. Może trzeba jakoś wyłączyć głośniki w tv? Sprawdzałem połączenie dwoma kablami bez efektu.

    0
  • #4 01 Wrz 2016 13:16
    dzony92
    Poziom 19  

    Najpierw spróbuj czy na innych wejściach jest dźwięk. Podłącz kablem np RCA-jack do innego wejścia (np CD) telefon, ustaw wejście na wzmacniaczu na CD, sprawdź czy wszystkie pokrętła są dobrze ustawione (włączone głośniki A lub B zależy gdzie są podpięte itp).
    Jeśli będzie dźwięk to znaczy, że wina nie leży po stronie wzmacniacza.

    0
  • #5 01 Wrz 2016 14:55
    drentvy
    Poziom 2  

    Wzmacniacz jest nowy kilka dni. Podłączone cd gra bez zarzutu. Myślę że przyczyna tkwi w tv tylko nie wiem gdzie.

    0
  • #7 01 Wrz 2016 19:47
    drentvy
    Poziom 2  

    Niestety nie mam w opcjach dźwięku takich ustawień.

    0