Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

3092-DC - Uszkodzony oscyloskop 3092-DC

jarekjarekjarek 31 Sie 2016 23:35 1818 20
  • #1 31 Sie 2016 23:35
    jarekjarekjarek
    Poziom 10  

    Oscyloskop nie wyświetla przebiegów. Zasilacze zasadniczo pracują ale napicie anodowe ("wysokie") ma ok 600V zamiast 1000V którego ponoć wymaga lampa. Uszkodzenie oscyloskopu zauważyłem kiedy był pozostawiony w stanie włączonym przez bardzo długi czas (może nawet kilkanaście dni ?). Jedyny uszkodzony element to spalony rezystor zaznaczony kółeczkiem. Próbowałem podstawiać tam element o R od 150k ... 2Mom. Przy małych wartościach opornik bardzo się nagrzewa. W rozpaczy namalowałem schemat zasilacza WN z płytki. Wartości rezystorów pomierzone bez wylutowywania.
    Na pierwszy rzut oka lampa przeciąża zasilacz - wydaje się że na katodszie powinno byc ok -1000 a jest -140 (czy anoda jest na nóżce 11 oznaczonej jako SW?). Kolega zasugerował możliwość zwarcia katody do którejś siatki (?). Nie mam doświadczenia w takich układach.
    Proszę o wsparcie.

    Kiedyś oscyloskop już raz mi padł ale uszkodzil się transformator zasilający i producent (rzemieślnik z Krakowa) przysłał mi nowy. Urządzenie mam chyba od 1989 roku i byłem z niego zadowolony.
    Dane lampy znalazłem na forum EP:
    Typ lampy: Unitra Polam 9E-2
    Napięcie żarzenia...........11V
    Prąd żarzenia................82mA
    Napięcie anodowe..........1000V
    Napięcie siatki piątej.......1000+-100V
    Napięcie siatki czwartej......1000+-80V
    Napięcie siatki trzeciej.......100-300V
    Napięcie siatki drugiej........1000V
    Napięcie siatki pierwszej.....-30....-60V
    czułość odchylania poziomego (X)....27,5V/cm
    czułość odchylania pionowego (Y)....13V/cm
    napięcie SW..................................1000V

    cokół
    1,14-żarzenie
    2-katoda
    3-cylinder Wehnelta (S1)
    4-siatka trzecia
    5-siatka piąta
    6-płytka Y
    7-płytka Y
    8-siatka druga
    9-płytka X
    10-płytka X
    11-SW
    12-siatka czwarta

    0 20
  • Sklep HeluKabel
  • Pomocny post
    #2 31 Sie 2016 23:42
    ziomus90210
    Poziom 35  

    Wygląda właśnie na zwarcie wewnątrz lampy. Spróbuj pomierzyć opór na zakresie MΩ. Kiedyś był patent z przepalaniem takiego zwarcia podpinając pomiędzy siatkę a katodę WN.

    0
  • #3 31 Sie 2016 23:46
    jarekjarekjarek
    Poziom 10  

    Tak tak, też słyszałem - ładuje się "duży" kondensator "wysokim" napięciem i przykłada do przedmiotowych elektrod. Na dziś mam już dość, jutro pomierzę oporności. Pogadam też z tym kolegą który zasugerował zwarcie bo on chyba kiedyś w serwisie RTV robił takie "przypalanie".

    0
  • Sklep HeluKabel
  • Pomocny post
    #4 06 Wrz 2016 21:24
    RitterX
    Poziom 36  

    Z tym przepalaniem zabardzo się nie spiesz. W odróżnieniu od lamp telewizyjnych CRT w oscyloskopowych nie ma zbyt dużego Ia, Ua a samo działo elektronowe ma geometrycznie spore rozmiary i nie specjalnie jest tam co się zewrzeć. Ogólnie lampy w oscyloskopach tak często nie padają.
    Jeżeli będziesz miał 2/3 nominalnego Ua to oscyloskop nadal będzie wyświetlał obraz. Zmienią się pewne parametry lampy ale obraz będzie.
    W pierwszej kolejności odlutuj, odłącz przewody biegnące do elektrod odchylających. Jeżeli jest uszkodzony jeden ze wzmacniaczy końcowych to plamkę możesz mieć poza obrazem.
    Jak rozumiem sprawdziłeś czy masz żarzenie? Lampa po włączeniu zasilacza ma pomarańczową poświatę przy cokole?
    Kolejnym powodem braku czegokolwiek na ekranie może być brak jednego z napięć przyspieszających albo zbyt niska wartość napięcia na siatce blokującej. Możesz mieć uszkodzony układ wygaszania powrotu.
    Jesteś pewny tego co przedstawiłeś na załączonym schemacie? Coś źle mierzysz gdyż polaryzacje napięć nie pokrywają się z kierunkami diod prostowniczych.
    Rezystor w kółku może mieć spory sens. ponieważ łączy ze sobą zasilacz ujemnego napięcia katodowego z dodatnim napięciem polaryzacji lampy jak i zasilania wzmacniaczy końcowych układu odchylania. Jakie jest napięcie zasilania wzmacniaczy odchylania?
    Napisałeś, że na lampie powinno być 1000V tymczasem maksymalne napięcia pracy kondensatorów wskazują na coś zupełnie innego. Według mnie powinieneś uporządkować nieco dane dotyczące układu. Jeżeli są tak duże rozbierzności co lampy to jest sposób by je określić. Należy zmierzyć lampę długość i średnice, kształt ekranu, sprawdzić gdzie jest podłączone napięcie anodowe - cokół czy bańka a następnie poszukać maksymalnie zbliżonej. Także pod względem cokołu i kolejoności wyprowadzeń. Bez obaw gro lamp wywodzi się z kilku podstawowych i są ich "kopiami" albo licencjami.

    0
  • #5 07 Wrz 2016 09:15
    jarekjarekjarek
    Poziom 10  

    Dziękuję za radę. Zweryfikuję po powrocie z urlopu.

    0
  • Pomocny post
    #6 14 Wrz 2016 22:56
    budiet
    Poziom 22  

    No to mamy ten sam problem, u mnie ten sam rezystor poszedł z dymem, od innego posiadacza tego oscyloskopu dowiedziałem się że ten rezystor ma wartość 47kohm.
    Mój oscyloskop jednak ma uszkodzony transformator i chciałem się dowiedzieć gdzie kolega znalazł tą osobę która posiada części zamienne do tego wynalazku?
    Bo widzę że schemat w tym przypadku jest niedostępny, chyba że samemu się go stworzy.
    Radzę też sprawdzić sam transformator, ponieważ uzwojenia wtórne lubią mieć przebicie i się zwierać, przez co prąd zaczyna płynąć przez ten nieszczęsny rezystor.
    Na mojej lampie znalazłem oznaczenie P-31 i tak się zastanawiam czy oby to ta sama lampa.

    0
  • #7 16 Wrz 2016 21:58
    jarekjarekjarek
    Poziom 10  

    Lampa jest typu 9e-2 tak jest na nalepce w polu "typ". U mnie również jest mniejsza nalepka o treści P31.
    Dokładam zdjęcie nalepki:

    0
  • Pomocny post
    #8 16 Wrz 2016 22:58
    ciasteczkowypotwor
    Poziom 41  

    @jarekjarekjarek P31 to rodzaj fosforu.

    0
  • Pomocny post
    #9 18 Wrz 2016 15:45
    budiet
    Poziom 22  

    Ponownie zerknąłem do tego oscyloskopu i okazało się że palenie tego rezystora jest spowodowane przebiciem między uzwojeniami wtórnymi transformatora (dokładnie 75V i 440V). Podłączyłem 75V z innego zasilacza i już nic się nie pali, co prawda nadal są spore zakłócenia, ale przypuszczam że nadal odpowiada za to przebicie na uzwojeniu 440V.

    0
  • #10 23 Wrz 2016 16:24
    jarekjarekjarek
    Poziom 10  

    BINGO Panie Kolego! Odłączyłem tylko uzwojenia 75V, uzupełniłem opornik 47 kom i oscyloskop zaczął "świecić". Faktycznie, wyświetla jakieś cudaczne przebiegi ale chodzą obydwa kanały, daje się regulować ostrość, za to jasności nie - bo wygląda na to, że te uzwojenia 75V odpowiadają właśnie za to działanie .
    Wielkie dzięki za podpowiedź, działam dalej, może to naprawię do końca. Poszukam jakiegość "miszczunia" może mi przezwoi to trafo? Kiedyś miałem dostęp do drutów nawojowych i nawijarki ale to było dawno temu...
    Załączam fotkę z wyprowadzeniami trafo i napięciami - nie wiem czy u Was też są opisane

    0
  • #11 23 Wrz 2016 21:16
    budiet
    Poziom 22  

    No ja nie mam absolutnie nic napisane na moim transformatorze, z lampy też ktoś zdarł tą dużą nalepkę z typem lampy, została tylko ta mała (P-31).
    Chyba ogólnie słabą stroną tych oscyloskopów są ich zasilacze.
    Chciałem przewinąć transformator, ale jak zobaczyłem jakim przewodem są nawinięte te uzwojenia 440V i 75V to dałem sobie siana z przewijaniem, reszta przewodów jest ok, no i nie wspominam nawet o tym że cały transformator jest zalany jakimś klejem.

    0
  • #12 23 Wrz 2016 22:23
    RitterX
    Poziom 36  

    440V uzwojenie z trafo sieciowego to zdecydowanie zły pomysł. Jeżeli już ma być oscyloskop bez przetwornicy WN to już rozsądniej jest z 200V, które służą do zasilania wzmacniaczy końcowych odchylania, zrobić WN powielaczem diodowo-kondensatorowym. Szybkie diody na 400V i kondensatory 220nF/400V nie są żadnym problemem.
    Zamiast przewijać staromodny trafo z dużą szansą na ponowną typową usterkę czyli przebicie, można byłoby się pokusić o zrobienie przetwornicy wytwarzającej oba napięcia na np. UC3843 plus trafo z rdzeniem EE20 jaki jest stosowany w świetlówkach kompaktowych 18-20W.

    0
  • #13 23 Wrz 2016 22:39
    jarekjarekjarek
    Poziom 10  

    Po rozpoznaniu wygląda na to, że mam większe lub mniejsze przebicie miedzy wszystkimi uzwojeniami z wyłączeniem żarzenia. Póki co walka trwa. Pomysł z przetwornicą świetny ale przewinięcie trafo wydaje mi się bardziej realne niż dzierganie tej przetwornicy gdzie trafo też jest przecież potrzebne.

    0
  • #14 23 Wrz 2016 22:58
    RitterX
    Poziom 36  

    Jak odwiniesz uzwojenia z tego trafo to będziesz wiedział jak bardzo się mylisz :) . To bedzie ładnych pare metrów drutu. W przypadku przetwornicy to nie byłyby metry a raczej kawałki drutu. Nie mniej jak masz samozaparcie to przewijaj. Ja w pierwszym oscyloskopie jaki zbudowałem także zastosowałem trafo główne bez przetwornicy WN. Lecz już wtedy wiedziałem, że nawijanie trafo do porywających zajęć nie należy i zrobiłem powielacz WN polaryzacji lampy zasilany uzwojeniem wytwarzającym napięcie dla wzmacniaczy. Oszczędziło mi to sporo żmudnego nawijania.
    Jak chcesz zrobić to sam to mogę opisać procedurę jak w prosty sposób rozpakietować rdzeń a potem ponownie spakietować. Przewijanie jest nudne ale wyrabia charakter :) .

    0
  • #15 24 Wrz 2016 12:47
    jarekjarekjarek
    Poziom 10  

    Nie będę tego robił sam bo nie mam ani drutów, nawijarki ani materiałów izolacyjnych. Spróbuję znaleźć jakąś firmę, może za jakieś sensowne pieniądze to zrobią. Nawinąłem wiele transformatorów więc znam temat. Inne opcje też do rozważenia ale póki co naprawa trafo.

    0
  • #16 24 Wrz 2016 15:48
    budiet
    Poziom 22  

    Ja mam nawet taki szalony pomysł, żeby złożyć cały zasilacz z kilku mniejszych transformatorów (wiem że wtedy pewnie nie zmieszczę tego w środku więc dołożył bym dodatkową puszkę na zasilacz) , obecnie brakuje mi tylko transformatora dającego 440V.
    2x15V, 125V, 10V te uzwojenia rozwinąłem i sprawdziłem i ponownie nawinąłem w starym transformatorze. Macie pomysł skąd można dorwać transformator dający 440V, w jakim sprzęcie można taki spotkać?

    0
  • #17 24 Wrz 2016 21:54
    RitterX
    Poziom 36  

    Właśnie to "przerabiamy" :) . Można zrobić przertornicę na UC3843 wielkości pudełka od zapałek albo powielacz 4*125V=500V. W przypadku zbyt wysokiego napięcia można dodać szeregowo dwie diody zenera albo zmienić wartość jednego rezystora polaryzacyjnego co wyjdzie na zdrowie lampie gdyż ograniczy możliwość jej przeciążenia w przypadku awarii.

    0
  • #18 26 Wrz 2016 00:12
    jarekjarekjarek
    Poziom 10  

    budiet napisał:
    Ja mam nawet taki szalony pomysł, żeby złożyć cały zasilacz z kilku mniejszych transformatorów

    Też o tym myślałem. Póki co wysłałem maila do firmy Telto z prośbą o wycenę przezwojenia tego trafo. Kosztowo nie musi to być więcej niż kilka transformatorów. Byc może dziś będą mieli lepsze materiały izolacyjne i naprawa będzie trwała. W końcu 410V na uzwojeniu trafo to nie są jakieś wielkie rzeczy. Co do przetwornicy - wszelkie wskazówki schematy mile widziane. U mnie niestety jednak musiałbym zrobić pełny zasilacz. Mam przebicie na wszystkich uzwojeniach wtórnych oprócz żarzenia tak więc nie wystarczy nowy zasilacz 410V bo to wadliwe uzwojenie tam zostanie.

    0
  • #19 26 Wrz 2016 13:23
    jarekjarekjarek
    Poziom 10  

    Trafo oddane do przezwojenia - znalazłem prywatny zakład w pobliżu Raciborza, szacowana cena usługi 150 zł. Z rozmowy z właścicielami wygląda, że znają się na rzeczy i spróbują znaleźć i usunąć przyczynę usterki. Jak dla mnie cena akceptowalna. Za jakiś tydzień będę miał trafo to się odezwę.

    0
  • #20 24 Paź 2016 20:48
    jarekjarekjarek
    Poziom 10  

    Minęły aż 4 tygodnie :D . Trafo odebrane - napięcia prawidłowe, oscyloskop "świeci" ale przebiegi są bardzo zniekształcone. Poniżej fotka przebiegu: prostokąt z wewnętrznego kalibratora, 10 ms/działkę.
    Jeżeli ktoś chce ten kontakt do przewijania trafo to proszę o kontakt na PW, żeby nie było kryptoreklamy :-)

    0
  • #21 26 Paź 2016 19:17
    jarekjarekjarek
    Poziom 10  

    Poszukiwałem przyczyny zniekształceń obrazu i wiem, że wynikają one z pulsacji na wysokim napięciu katody (polaryzacja napięć na lampę jest ujemna). Pozostałe napięcia zasilacza: 125,+5,-5,+12 nie mają skłądowej zmiennej za to na napięciu katody pulsacje ok 220V (mierzone zwykłym Metexem). Szybka próba wygładzenia napięcia przez 2 kondensatory 0,47uF i 0,1uF 650V połączone równolegle - znacząca poprawa, choć nadal źle, składowa zmienna spada do 80V.
    Pytanie do Was: który z elementów wpływa na filtrowanie pulsacji tego napięcia w (za) powielaczem? Do czego służy układ tranzystorów T1,T2,T3? (foto) Wydaje mi się, że to jest jakieś zabezpieczenie i T3 pracuje jako klucz - u mnie jest w nasyceniu a regulacja wskazaną PR-ką nic nie daje. Wiem, że jeszcze wiele ruchów mam do zrobienia we własnym zakresie ale będę wdzięczny za jakieś sugestie.

    0