Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo A3000 - Nie uruchamia się, nie ładuje baterii

02 Sep 2016 01:26 2346 4
  • Level 9  
    Witam dostałem tablet jak w temacie który niestety nie chcę się uruchomić bo ma rozładowaną baterie i zarazem nie chce też jej ładować. tablet nie reaguje na przycisk włączania i po podłączeniu ładowarki także nic nie wyświetla. Tablet posiada nową baterie lecz oryginalna ładowarka przepadła. Testy przeprowadzałem na ładowarce 5v 0,45mA (wiem że to nie 2A ale chyba tablet powinien zareagować)

    Bateria w tablecie ma 6 przewodów po testach przedstawia następujące dane.

    (Podłączona ładowarka i wpięta bateria w płytkę)
    Przewód niebieski 0V
    Przewód biały 0.33V
    Przewód czerwony 3.19V
    Przewód czerwony 3.19V

    (Podłączona ładowarka bez bateria, pomiar na samym złączu w płytce)

    Przewód niebieski 0.25V
    Przewód biały 1.79V
    Przewód czerwony 3.40V
    Przewód czerwony 3.49V

    Co może być problemem tego sprzętu. Pozdrawiam i dziękuję.
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo

  • Level 43  
    Spider004 wrote:
    Testy przeprowadzałem na ładowarce 5v 0,45mA (wiem że to nie 2A ale chyba tablet powinien zareagować)


    No to użyj takiej jak ma być lub mocniejszej.
    Podaj pomiary prądów z baterią oraz bez baterii podczas startu.
  • Level 9  
    marek216 wrote:
    Spider004 wrote:
    Testy przeprowadzałem na ładowarce 5v 0,45mA (wiem że to nie 2A ale chyba tablet powinien zareagować)


    No to użyj takiej jak ma być lub mocniejszej.
    Podaj pomiary prądów z baterią oraz bez baterii podczas startu.



    Jasne jak tylko zorganizuje takową sprawną ładowarkę to podam pomiary. Dzięki
  • Level 9  
    Witam ponownie, dorwałem ładowarkę 5V 2A ale niestety tablet bez zmian. Prądy są nadal takie same jak podałem wyżej, podczas próby startu są także bez zmian. Po podłączeniu do komputera windows 2x automatycznie podłącza i rozłącza tablet. W tym samym czasie w menadżerze urządzeń wynajduje MT65xx Preloader po czym zmienia się na nieznane urządzenie. Próbowałem na różnych przewodach micro usb ale bez zmian. Chyba jednak na amen padła płyta główna.

    Edit. A może ktoś wie pod które przewody podłączyć ładowarkę bezpośrednio do baterii i spróbować ją podładować być może wtedy tablet ruszy.
  • GSM specialist
    Spider004 wrote:
    Prądy są nadal takie same jak podałem wyżej, podczas próby startu są także bez zmian.
    Edit. A może ktoś wie pod które przewody podłączyć ładowarkę bezpośrednio do baterii i spróbować ją podładować być może wtedy tablet ruszy.


    Wyżej podałeś napięcia a nie prądy nie myl pojęć.
    Możesz podładować baterię zewnętrznym zasilaczem tylko ustaw ogranicznik prądu w zasilaczu żebyś zaraz niemiał wielkiego bum.