Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwne zakłócenia sieci: buczące głośniki, szalejące ekrany dotykowe, touchpady.

adamkusmierz 02 Wrz 2016 10:03 957 3
  • #1 02 Wrz 2016 10:03
    adamkusmierz
    Poziom 2  

    Mam problem i nie za bardzo wiem nawet gdzie szukać winowajcy, a tym bardziej rozwiązania.

    Mianowicie ostatnio (od jakiegoś pół roku?) mam "dziwny" prąd. Najpierw zaczęły mi buczeć głośniki (komputerowe), dokładniej to subwoofer (takia pierdziawka logitecha, czy tam creative'a), jak jest podłączony do komputera. Co dziwne było, bo ma dwa wejścia - jedno mam podpięte pod TV (i tak nie buczy), drugie pod komputer. I nie ma znaczenia które wetknę - buczy jedno i drugie wejście, ale tylko w komputerze. Najpierw myślałem, że jakiś kondensator, albo inny szajs w głośniczkach, bo stare już są... I problem zignorowałem.

    Jakiś czas temu jednak zmieniłem ten komputer - praktycznie wszystko nowe, zasilacz, płyta, dźwiękówka... mając cichą nadzieję, że to wina komputera, spróbowałem ponowanie, ale też buczy. Mimo, że wszystko przez listwy podpięte. Ale myślę kij. Głośnika wina.

    No to jedziemy dalej - jak mam podpięty telefon/tablet do ładowania do dowolnego gniazdka w mieszkaniu - ekran dotykowy szaleje. W sensie dotykam w jednym miejscu, ale "dotyk" pojawia się w innym miejscu, w ten sposób że nie da się używać tak wpiętego telefonu. Sprawdzałem z różnymi ładowarkami i kabelkami - to samo. W innym miejscu (tzn. poza domem), problem nie występuje (nawet z tą samą ładowarką i kabelkiem). Ostatnio szwagier przyjechał, podpiął swojego laptopa do ładowania i... jego touchpad też zaczął szaleć (tak samo jak mój telefon). Co więcej, mam programator wpięty do gniazdka, który włącza prąd o określonej godzinie w gniazdku. Podpięty telefon pod ten programator, mimo że nie ma prądu (nie ładuje się telefon), szaleje z ekranem tak jak opisałem powyżej.

    Niedawno wstawiłem (z powrotem) monitor komputerowy. Jest na nim taka diodka z przyciskami menu, etc, co to się zapala jak "wykryje" coś niedaleko. Nie wiem co tam jest za sensor, który wykrywa "bliskość" (Dell u2711). Teraz pali się cały czas (właściwie to przygasa i zapala się zaraz z powrotem, ale to widać tylko jak jest ciemno - teraz pali się non-stop). Ale jak odłączę kabel od gniazdka (mam UPSa), ta diodka działa dobrze (tzn. gaśnie, a zapala się tylko jak zbliżam łapę). Podpinam z powrotem kabel - znowu pali się non-stop.

    Kiedyś (załóżmy, że tak jak napisałem wyżej - pół roku temu) wszystko działało dobrze (monitor, głośniki, ładowarki)... Mieszkam w relatywnie nowym bloku, gdzieś 2-3 letnim, więc wszędzie są nowe kable. Praktycznie wszystkie urządzenia elektryczne mam wpięte przez listwy przeciwprzepięciowe, natomiast komputer przez UPS. Nie wstawiałem w domu ostatnio żadnego nowego urządzenia, ani też nie modyfikowałem ich podłączenia. Po prostu stało się "samo".

    Nie mam na to pomysłu. Czy ktoś jest w stanie mi pomóc? Z góry dziękuję za wszelkie sugestie!

    0 3
  • Arrow Multisolution Day
  • Pomocny post
    #2 02 Wrz 2016 10:11
    Darom
    Specjalista elektryk

    Witam

    Może któryś z zasilaczy impulsowych zakłóca sieć zasilającą. Trzeba po kolei wyłączać wszystko, zostawić do kontroli wraźliwe urządzenie. Zakłócać może też sąsiad (jego urządzenie). Raczej w obrębie tej samej fazy.

    Mam takie same objawy jak się zasilam z przetwornicy w samochodzie.

    pzdr
    -DAREK-

    0
  • Arrow Multisolution Day
  • #3 02 Wrz 2016 13:13
    adamkusmierz
    Poziom 2  

    Hej Darek,

    dzięki za odpowiedź. W sumie, że sam na to nie wpadłem :) Zacząłem odłączać cały sprzęt, obserwując diodkę na monitorze (najłatwiejszy i najbardziej "widoczny" test - gaśnie - jest OK) - faktycznie dosyć szybko znalazłem winowajcę. Wygląda na to, że jest to modem UPC (Cisco EPC3208), albo zasilacz do tegoż routera (wątpię, żeby był to koncentryk kablówki, p. dalej). Samo wyłączenie (przełącznikiem z tyłu urządzenia) sprawia, że dioda na monitorze zaczyna działać poprawnie, a głośniki przestają buczeć... Zrobiłem parę doświadczeń i:

    - głupio się przyznawać na tym forum, ale... wygląda na to że niezbyt mądrym pomysłem było "porządkowanie kabli" przez ich zwijanie i wiązanie drucikiem. Samo ich uporządkowanie bardziej "osobno" sprawiło, że dioda teraz gaśnie i się zapala, zamiast świecić cały czas - czyli jest lepiej;
    - samo wyłączenie modemu (przełącznikiem), ale z pozostawionymi podpiętymi kablami, nawet ze związanymi jeszcze przewodami (p. punkt wyżej), naprawia problem całkowicie;
    - zaczałęm kombinować z modemem. Podłączyłem zasilacz do innego gniazdka, starając się aby koncentryk był możliwie daleko od innych przewodów i żadnego nie dotykał (ale to nie powinno mieć znaczenia, prawda? Jest izolowany przecież?), a do tego odpiąłem kabel sieciowy łączący mój router i modem - problem występuje - ale teraz dioda zapala się co parę-paręnaście sekund w losowych odstępach czasu. Poprzednia "dyskoteka" (tzn. dioda świeci _prawie_ cały czas) zaczyna się dopiero po paru minutach od włączenia urządzenia;
    - odłączenie koncentryka od modemu, przy włączonym modemie (już gdy problem występuje), naprawia wszystko;
    - pomiędzy modem, a koncentryk mam wpięte takie badziwie http://www.antemon.pl/sklep/product_info.php?products_id=527,, ale wygląda że nie ma znaczenia - problem występuje zarówno bez tego zabezpieczenia;
    - całkiem przypadkiem mam akurat inny modem UPC (Ubee EVW3226EU) - niestety ma inny zasilacz, ale cały modem wpięty do sieci - działa super (niestety muszę go zwrócić za chwilę);

    Zasilacz to: ENG, model 3a-152WT15 (z wyjściem 15V/1.0A).

    Proszę potwierdź moje domysły - głównym podejrzanym jest zasilacz od modemu. To, że wszystko wraca do normy po odłączeniu koncentryka, tłumaczę sobie jako mniejsze zużycie prądu przez modem, bo ten bez kabla nie ma co robić. Stąd też przez chwilę po włączeniu wszystko jest OK - zanim się modem nie zaloguje i nie zacznie działać "pełną parą", problem nie występuje.

    Czy moje podejrzenia są poprawne? Czy wymiana zasilacza może pomóc? Jakiej firmy/jaki kupić, żeby wszystko działało? Czy po prostu zasilacz jest uszkodzony i wystarczy "byle podobny"?

    PS
    Myślisz, że mogło to mieć negatywny wpływ na wszystkie urządzenia w domu?

    Dodano po 1 [godziny] 58 [minuty]:

    OK, dla potomnych - kupiłem nowy zasilacz transformatorowy (tamten był impulsowy, jak @Darom zauważył na początku) o tych samych parametrach, zlutowałem ze starą wtyczką dokupione gniazdko (żeby nie rozkrajać nowego zasilacza) i voilà. Wygląda że działa nawet podpięte z powrotem w tym samym miejscu. Czyli winny zasilacz.

    A teraz pytania się nasuwają:
    1. Dlaczego tak się działo?
    2. Co było zepsutego w tamtym zasilaczu? Filtrowanie?
    3. Czy to mogło "psuć" powoli inne urządzenia wpięte w mieszkaniu?
    4. Dlaczego niektóre urządzenia reagowały "bardziej", a niektóre w ogóle (a może reagowały, ale nie było tego widać)?
    5. Dlaczego listwy nie wyfiltrowały zakłócenia?
    6. Czy da się jakoś przed tym uchronić (np. gdyby następnym razem był winny sąsiad)?
    7. Jak "daleko" sięga takie zakłócenie?

    0
  • #4 02 Wrz 2016 20:48
    Darom
    Specjalista elektryk

    Witam

    Właśnie wróciłem z pracy. Dobra wiadomość, że się wyjaśniło.

    Tutaj ciekawostką jest to że napięcie zakłóceń było niejako włączone miedzy wyjście niskiego napięcia (15V) a zasilanie 230V. Wystarczyło podłączyć przewód antenowy, tym samym zamknąć obwód zakłóceń.

    Co do powodu, trudno powiedzieć - każde urządzenie się psuje. W zasilaczach najczęściej wysychają kondensatory elektrolityczne. Skutkiem czego zasilacz niejako startuje 100x w ciągu sekundy (tak jest w przypadku całkowitego wyschnięcia) lub klucz wchodzi w obszary pracy, w których normalnie nigdy nie pracuje.

    Co do zabezpieczenia przepięciowe Signal ZZP-4645F - to naprawdę dobrze wygląda. Ale nie mogę w tym temacie (tego zabezpieczenia) więcej pisać, bo się paru kolegów na forum zdenerwuje.

    Niektóre odpowiedzi:

    Cytat:
    5. Dlaczego listwy nie wyfiltrowały zakłócenia?
    Listwy mają wbudowany filtr, który filtruje zakłócenia w pewnym paśmie częstotliwości. Zakłócenia u kolegi miały zbyt niską częstotliwość.

    Cytat:
    6. Czy da się jakoś przed tym uchronić (np. gdyby następnym razem był winny sąsiad)?
    Mimo, że osobiście się spotkałem z takimi przypadkami (zwrócono się do mnie o pomoc) i na forach też pamietam o podobnych zdarzeniach, to mimo wszystko zdarza się to zbyt rzadko, nieuzasadnione jest więc dodatkowe zabezpieczanie się (koszty). Nikt czołgiem (na wszelki wypadek) nie jeździ po ulicy.

    pzdr
    -DAREK-

    0