Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LED 230V - Lampa świeci mimo wyłączenia

rytvin 04 Wrz 2016 01:42 10236 38
  • #1 04 Wrz 2016 01:42
    rytvin
    Poziom 6  

    Podłączam plafon LED zamiast żarówki i nowa lampa świeci mimo wyłączenia! Nie jest to takie samo jaskrawe światło bo po zdjęciu klosza widać że świeci tylko część led'ów i to bardzo słabo, ale jednak świeci i pobiera prąd! O co tu chodzi?

    1 29
  • Sklep HeluKabel
  • #2 04 Wrz 2016 02:35
    bubu1769
    Warunkowo odblokowany

    Nie pobiera prądu. Temat jest dość znany, LED-y przez swoje małe zapotrzebowanie na prąd potrafią żarzyć się nawet przy napięciu indukującym się mimowolnie w instalacji. Żeby wyeliminować to zjawisko wystarczy wpiąć równolegle z "żarówką" kondensator 220nF na 230V AC(może być na wyższe napięcie).

    3
  • Pomocny post
    #3 04 Wrz 2016 02:39
    Krzysztof Kamienski
    Poziom 43  

    O reaktancję pojemnościową lub upływy rezystancyjne na przewodach do wyłącznika - już kilka miliamperów wystarczy, by lampa LED lekko się swieciła, ewentualnie powoduje to zasilanie stand-by ściemniacza lub podświetlenia wyłącznika.

    0
  • Sklep HeluKabel
  • #4 04 Wrz 2016 04:10
    rytvin
    Poziom 6  

    bubu1769 napisał:
    Nie pobiera prądu. Temat jest dość znany, LED-y przez swoje małe zapotrzebowanie na prąd potrafią żarzyć się nawet przy napięciu indukującym się mimowolnie w instalacji. Żeby wyeliminować to zjawisko wystarczy wpiąć równolegle z "żarówką" kondensator 220nF na 230V AC(może być na wyższe napięcie).

    Czy to tłumaczy świecenie diod nawet po odłączeniu jednego z przewodów? To dziwne zjawisko zobaczyłem po raz pierwszy w życiu wieczorem kiedy "odciąłem" lampę od zasilania wypinając jedną z żył zasilających! A może jednak gdzieś jest jakieś "przebicie"? Poza tym czy zwieracz pojemnościowy nie zakłóci całej linii (fazy) z innymi odbiornikami (świetlówki, silniki, itp.)?

    Dodam, że spotkałem już taką instalację bez stosowanych led'ów. W oprawkach żarówek były jakby "dwie fazy". Neonówka (próbnik) świeciła jasno na fazie rzeczywistej i ledwie się jarzyła na "ziemi", tzn. na drugiej żyle. Na linii były i lampy żarowe i energooszczędne. Żarówki trzeba było ciągle wymieniać bo paliły się na potęgę. Wyrzucenie ściemniacza w jednej z sekcji pomogło ale chyba tylko pozornie.

    Nie mogę tego zrozumieć. Polecicie jakiś link z wyjaśnieniem w języku ojczystym?

    0
  • #6 04 Paź 2016 20:16
    rytvin
    Poziom 6  

    bubu1769 napisał:
    http://elektrotesty.pl/?p=72
    Co do samego kondensatora, to jak sądzisz co jest wpięte w wielu urządzeniach żeby nie siały zakłóceń po całej linii :)

    Tak, zadałem pytanie w stylu "dlaczego pędzące elektrony nie wypadają na zakręcie zagiętego przewodu skoro istnieje siła odśrodkowa?" :)

    Odnośnie kondensatora to byłbym za tym aby to było 220 nF/630V
    Tak, napięcie zdecydowanie wyższe od tego, które polecasz na blogu.

    0
  • #8 05 Paź 2016 10:21
    Mirek99
    Poziom 22  

    Prawdopodobnie zle podłączony wyłącznik-przerywa N a faza jest na oprawce .Te problemy były już poruszane na elektrodzie.

    4
  • #9 05 Paź 2016 10:53
    CYRUS2
    Poziom 36  

    Krzysztof Kamienski napisał:
    O reaktancję pojemnościową lub upływy rezystancyjne na przewodach do wyłącznika - już kilka miliamperów wystarczy, by lampa LED lekko się swieciła, ewentualnie powoduje to zasilanie stand-by ściemniacza lub podświetlenia wyłącznika.
    Tak jest jak piszesz.
    bubu1769 napisał:
    LED-y przez swoje małe zapotrzebowanie na prąd potrafią żarzyć się nawet przy napięciu indukującym się mimowolnie w instalacji.
    To jednozwojowe trafo bez rdzenia z blach. Pracuje na częstotliwości 50Hz. Nie zaindukuje się takie napięcie.
    Fantazje kolego.

    0
  • #10 05 Paź 2016 11:06
    mariuszp19
    Poziom 32  

    Mirek99 napisał:
    Prawdopodobnie zle podłączony wyłącznik-przerywa N a faza jest na oprawce .Te problemy były już poruszane na elektrodzie.


    Nie zgodzę się z tym. Miałem ten sam problem i ta teoria nie sprawdziła się.

    2
  • #11 05 Paź 2016 15:17
    Mirek99
    Poziom 22  

    Ok to napisz co było u Ciebie powodem tego zjawiska.

    1
  • #12 05 Paź 2016 15:29
    nadprzewodnik22
    Poziom 15  

    bubu1769 napisał:
    Wystarczy ze będzie na przynajmniej 250V.


    Napewno 250V wystarczy? W sieci 100 razy na sekundę napięcie między fazą a przewodem neutralnym wynosi ponad 300V.

    0
  • #13 05 Paź 2016 18:16
    bubu1769
    Warunkowo odblokowany

    nadprzewodnik22 napisał:

    Napewno 250V wystarczy? W sieci 100 razy na sekundę napięcie między fazą a przewodem neutralnym wynosi ponad 300V.

    W urządzeniach elektrycznych dość często są kondensatory filtrujące na 250V i jakoś im to nie przeszkadza, ale można dać na 400V dla świętego spokoju.

    0
  • #14 05 Paź 2016 22:24
    Crimsson
    Poziom 2  

    Proponuję też sprawdzić czy wyłącznik odłącza fazę czy może przewód neutralny.
    Powinien oczywiście fazę i to może rozwiązać problem.

    2
  • #15 17 Lis 2016 19:47
    ta_tar
    Poziom 26  

    Witam. Mam podobny problem tylko że mój plafon ma czujnik ruchu (czyli ma podłączone na stałe zasilanie). Ostatnio po ściągnięciu klosza zauważyłem że moje diody świecą bardzo słabo oczywiście gdy plafon nie świeci. Długo sprawdzałem co jest powodem takiego stanu i jedynie co mi się udało ustalić to to że diody przestały świecić gdy odłączyłem przewód ochronny od plafonu. I tak zostawiłem.
    LED 230V - Lampa świeci mimo wyłączenia LED 230V - Lampa świeci mimo wyłączenia

    1
  • #17 22 Lis 2016 19:22
    Berend
    Poziom 15  

    ta_tar napisał:
    Witam. Mam podobny problem tylko że mój plafon ma czujnik ruchu (czyli ma podłączone na stałe zasilanie). Ostatnio po ściągnięciu klosza zauważyłem że moje diody świecą bardzo słabo oczywiście gdy plafon nie świeci. Długo sprawdzałem co jest powodem takiego stanu i jedynie co mi się udało ustalić to to że diody przestały świecić gdy odłączyłem przewód ochronny od plafonu. I tak zostawiłem.
    LED 230V - Lampa świeci mimo wyłączenia LED 230V - Lampa świeci mimo wyłączenia


    Co jest dla Ciebie ważniejsze? Bezpieczeństwo czy jakieś marne "świecenie"?

    Sam tak mam w łazience(podświetlenie łącznika) i to się nawet przydaje, w nocy czy kiedy nie trzeba LEDów załączać hah.

    1
  • #18 22 Lis 2016 20:57
    ta_tar
    Poziom 26  

    Teraz tak to zostawiłem ale szukam (nawet tutaj a właściwie to tutaj szukam) przyczyny takiego stanu tych lamp. Wiem że powinno być wszystko podłączone ale czy takie świecenie nie skraca ich żywotności. Jak nie znajdzie się rozwiązanie takiego stanu to podłącze ten ochronny i będę się do takich "gwiazdek" przyzwyczajał.

    1
  • #19 23 Lis 2016 01:42
    bubu1769
    Warunkowo odblokowany

    W tym przypadku nie wiem czy kondensator zrobi jakąś różnicę ze względu na wbudowany czujnik ruchu ale możesz spróbować go wpiąć równolegle do zasilania. Najlepiej by było dostać się do środka całego sterownika i zobaczyć jak jest on zbudowany to może by się coś wymyśliło.

    Dodano po 4 [godziny] 22 [minuty]:

    W sumie przyszedł mi do głowy pomysł, w samochodzie gdzie oświetlenie wnętrza jest na ściemniaczu po wymianie żarówki w podsufitce na LED-y miałem właśnie problem z niepełnym gaśnięciem, pomogło danie równolegle malutkiej żaróweczki od podświetlania przycisków. Spróbuj może zmierzyć napięcie jakie idzie bezpośrednio na LED-y i dolutować do nich właśnie jakąś małą żaróweczkę na to samo bądź nieco większe napięcie. Wiem że to rozwiązanie nie jest idealne i nie jestem do końca pewien czy zadziała ale można spróbować.

    1
  • #20 23 Lis 2016 09:25
    lukiiiii
    Poziom 26  

    ta_tar napisał:
    Długo sprawdzałem co jest powodem takiego stanu i jedynie co mi się udało ustalić to to że diody przestały świecić gdy odłączyłem przewód ochronny od plafonu. I tak zostawiłem.


    Odwróć przewody zasilające, ochronny podłącz z powrotem. I napisz czy pomogło.

    0
  • #21 23 Lis 2016 18:08
    ta_tar
    Poziom 26  

    Pierwsze co zrobiłem to było zamiana przewodów zasilających - nie pomogło. Następną czynnością było inny sposób zasilania tego obwodu gdyż poprzednia lampa była zasilana poprzez przekaźnik bistabilny (dla Led`a przekaźnik włączony na ciągłe podawanie napięcia) - też nie pomogło. Ostatecznie zostało tylko to co zrobiłem. Idąc za radą z poprzednich wpisów, podłącze kondensator taki jaki jest w świetlówkach (oczywiście ten mały) i dam znać ale dopiero w przyszły tygodniu gdyż ta lampa jest w domku i na przyszły weekend tam będę.

    P.S. rozebranie czujnika ruchu i inne manipulowanie w układ, nie wchodzi w grę gdyż mam dwa lata gwarancji na ten plafon.

    0
  • #23 03 Gru 2016 18:43
    ta_tar
    Poziom 26  

    Witam. Zgodnie z obietnicą jestem w domu i już po próbach. Niestety nic nie dało podłączenie kondensatora na zasilaniu lampy LED. Nadal jest "gwiaździsta" lampa.
    Czekam na inne pomysły.

    0
  • #24 05 Gru 2016 21:18
    hemicznyali
    Poziom 14  

    bubu1769 napisał:
    Wystarczy ze będzie na przynajmniej 250V.
    Blog nie jest mój, po prostu kiedyś też szukałem rozwiązania żarzących się ledów :D


    Nie wystarczy powinien być na napięcie conajmniej 400V lub lepiej na 630V a to z prostej przyczyny napięcie 230V jest to wartość skuteczna a wartość szczytowa to ponad 300V. Działaniu takiego napięcia zostanie poddany w momencie gdy ulegnie uszkodzeniu żarówka a będzie włączone zasilanie.

    0
  • #25 10 Gru 2016 19:52
    Sławek 61
    Poziom 18  

    Zapytam czy w wyłączniku jest neonówka ? Może ona powodować takie zjawisko już któryś z przedmówców o tym wspominał ale nie zauważyłem odpowiedzi.

    0
  • #26 28 Gru 2016 20:22
    ta_tar
    Poziom 26  

    Witam ponownie. Wracam do kondensatora który został nawet polecony przez obsługę sklepu po wyjaśnieniu do czego potrzebuję. Otrzymałem kondensator 330nF na 400V i niestety ten sam efekt czyli lipa. Zostawiam to gwiaździste niebo i muszę się do tego przyzwyczaić.


    Pozdrowienia noworoczne.
    Wszystkiego Najlepszego w Nowym 2017 Roku dla wszystkich czytających :D , piszących :D oraz dla autorów :D

    0
  • #27 28 Gru 2016 20:39
    Krzysztof Kamienski
    Poziom 43  

    bubu1769 napisał:
    250V
    AC, prądu zmiennego, do diabla ! Czyli minimum 630VDC w przypadku zwykłego kondensatora. @ta_tar A sprawdził Kolega wreszcie konfigurację wyłącznika ??? On przerywa N czy L ???

    0
  • #29 29 Gru 2016 00:59
    arigato
    Poziom 25  

    Panowie!
    Nie kombinujmy z jakimiś kondensatorami :!: Sławek 61 swoją frustracją wyraził całokształt. Z całą pewnością idzie o tzw. neonówkę :!: Jednak w połączeniu np. z instalacją schodową też może wkurzyć. Mam na myśli tę sprzed wojny. Nie jakieś tam przekaźniki… Wiem co piszę, bo u siebie właśnie z tym problemem walczyłem kilka tygodni temu. Po podłączeniu diodówki/ledówki, żarówki ledowej ta skubanica błyskała, co kilka sekund. Odłączyłem podświetlenie neonowe włącznika i, jak LED-em odjął :D

    0
  • #30 29 Gru 2016 01:46
    arigato
    Poziom 25  

    Tylko spokojnie Panowie!
    Czy jest w obwodzie coś, co się nazywa wyłącznik różnicowo-prądowy? Poza tym wracamy do tego, o czym wspomniałem poprzednio. Jeżeli mamy instalację schodową, to może mrugać, jeżeli jest wpięty w wyłącznik sygnalizator neonowy, to może mrugać, lub słabo świecić :D

    0