Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak internetu mimo połączenia z wifi. Błąd dns

04 Wrz 2016 11:49 12894 23
  • Poziom 8  
    Hej,
    Surfowałam po sieci, poszłam zjeść i straciłam Internet.
    Sprawdziłam czy może kabel się nie poluzowal, ale nie. Windows pokazuje mi komunikat o nie działającym DNS. Mam połączenie z siecią ale brak do niej dostępu.
    Zresetowałam modem i router i nic. Dostawca Internetu twierdzi ze wszystko jest ok.
    Połączylam się bezpośrednio przez kabel ale to samo. Ustawiłam ręcznie dns na Google i też nie idzie. Wyłączyłam antywirusa.

    Dodam że pierwszy raz mam taki przypadek. Sprawdzałam czy kabel jest ok.
    Jak podłączam bezpośrednio przez kabel to pokazuje mi nowa sieć, ale jest publiczna, jezeli to ma jakiś wpływ. Chciałam zainstalować sterowniki do modemu z płyty vectry, ale juz tam są.

    Nie wiem co mogę jeszcze zrobić, coś w ustawieniach modemu?
    Proszę o pomoc :)

    Brak internetu mimo połączenia z wifi. Błąd dns
  • Specjalista Sieci, Internet
    Pokaż całe IPCONFIG/ALL bo na tym nie widać tego co jest wyżej.
    I zrób jeszcze ping 8.8.8.8 oraz ping wp.pl
  • Poziom 8  
    Brak internetu mimo połączenia z wifi. Błąd dns

    Brak internetu mimo połączenia z wifi. Błąd dns
  • Specjalista Sieci, Internet
    To bardziej wygląda na brak internetu między routerem, a operatorem.
    Sprawdź jeszcze ping 192.168.0.1

    Jaki to router? Jakie diody się na nim palą?
  • Poziom 8  
    Brak internetu mimo połączenia z wifi. Błąd dns

    Router tp link . Tl-wr340g
    Diody się palą.
  • Specjalista Sieci, Internet
    sylwiawpotrzebie napisał:
    Diody sie pala
    Jakie?

    Możesz wejść na stronę konfiguracyjną routera ( http://192.168.0.1/ login i hasło admin) i pokazać cały status?
  • Poziom 8  
    Diody palą się wszystkie (wlan wlam sys pwr) Brak internetu mimo połączenia z wifi. Błąd dns

    A podawanie adresu ip chyba nie jest zbyt bezpieczne?
  • Specjalista Sieci, Internet
    NIe musisz podawać więc napisz tylko dwa początkowe oktety z adresów WAN np:
    ip 192.168.xxx.xxx
    maska 255.255.x.x
    brama 192.168.x.x
    dns 8.8.x.x
  • Poziom 8  
    88.156
    255.255
    88.156
    37.8 , 31.11
  • Specjalista Sieci, Internet
    Czyli router dostaje IP. Możliwe że ten "staruszek" się uszkodził i nie przekazuje internetu.

    Można spróbować zresetować router przyciskiem z tyłu. Jeśli to nie pomoże to chyba trzeba będzie wezwać techników.
  • Poziom 8  
    Próbowałam resetować ale to nic nie pomogło.
    Router chyba z 2008 roku.
    Tylko czemu nie mogę połączyć się bezpośrednio przez kabel?
    Dzięki za pomoc :)
  • Specjalista Sieci, Internet
    sylwiawpotrzebie napisał:
    Tylko czemu nie moge polaczyc sie bezpośrednio przez kabel?
    Operator używa filtrowania po adresie MAC.
    Spróbuj podłączyć bezpośrednio kabel w wyłącz/włącz modem z vectry. Jeśli dalej nie działa to będziesz musiała zmienić adres MAC na karcie przewodowej w komputerze na B0:47:7A:9A:44:DB
  • Poziom 33  
    Ping. Nie napisałaś jaki masz modem, ale domyślam się, że bez wifi. Zrób ping 192.168.100.1
    Jeśli dostaniesz odpowiedź, to sprawdź ustawienia adresów DNS w routerze. Ew zresetuj oba urządzenia. Nie zmieniaj żadnych mac-ów. Vectrę nie obchodzi co stoi za eth. Pokaż parametry pracy modemu (192.168.100.1)
  • Poziom 8  
    Brak internetu mimo połączenia z wifi. Błąd dns

    Nie wiem co dalej?
  • Poziom 33  
    Wynika, że modem odpowiada. Wejdź na stronę 192.168.100.1 i zrób zrzut ekranu parametrów pracy modemu.
    Teraz ping 8.8.8.8 i dalej wp.pl. Jeśli będzie brak odpowiedzi, trzeba będzie w routerze ustawić odpowiednie adresy serwerów DNS.
  • Poziom 8  
    Nie mogę zobaczyć pracy modemu, bo nie znam hasła i loginu.
    8.8.8.8 nie daje wyników tak samo jak wp.pl. Próbowałam już wczesniej ustawić dns na Google.
  • Poziom 33  
    Pozostaje ostania szansa - połączenie komputera z modemem za pomocą kabla. Restart prądowy modemu plus uruchomienie łyndołsa w systemie awaryjnym z obsługą sieci. Dalej jak poprzednio pingi.
  • Poziom 8  
    Brak internetu mimo połączenia z wifi. Błąd dns

    Ping 192.168.100.1 nie daje wynikow

  • Poziom 35  
    Jeżeli ping do routera jest prawidłowy.
    Wezwij serwis operatora problem jest jego nie twój, sprzęt łączy się z routerem. Możesz też wymienić wszystko jednak to nic nie zmieni .
    I najlepiej nagraj wizytę fachowca by nie kazali płacić za wezwanie serwisu w UPC to 50 zł.
    Już miałem tak że gość był wymienił potem 50 zł więcej na fakturze bo wezwanie serwisu.
  • Poziom 33  
    Na zdjęciu pingujesz zupełnie inny adres - skup się, albo dajmy sobie spokój :(
  • Poziom 8  
    zresetowalam urzadzena jeszcze raz, podlaczylam sie przez kabel i zresetowalam komputer- net chodzi!
    najpierw windows mial problem zeby polaczyc z dhcp, ale potem naprawil sie sam

    moze z routerem tez bedzie tak samo, chociaz juz to probowalam..


    watek chyba do zamkniecia, nic nowego nie wymyslimy
    dziekuje bardzoooo bardzoo Heinzek i voo voo za pomoc!! :)))
  • Poziom 41  
    Pozwolę sobie dorzucić dwa słowa do tego tematu.
    Wczoraj wróciłem z Polski z krótkiego pobytu. Na czas przebywania w Polsce miałem możliwość podłączenia się do Internetu korzystając z sieci UPC.
    Dwa urządzenia - netbook (Win7 64-bit) i telefon (LG - Android) - w obu przypadkach połączenie WiFi.

    Doświadczyłem tego samego problemu, jak autorka tematu. Wystarczyło kilku-minutowe nieużywanie podłączonego do WiFi urządzenia i pojawiał się komunikat o problemie z DNS.

    Włączenie rozwiązywania problemów z poziomu Windows kończyło się komunikatem, że połączenie z Internetem jest i Windows nie wie, gdzie właściwie jest problem.

    Rozwiązaniem dla netbooka był reset karty sieciowej tj. wyłączenie i włączenie karty w "Ustawieniach sieciowych" z zwłoką 30-40 sekund. W przypadku telefonu konieczny był re-start.

    Nie dociekałem przyczyn tych problemów, nie miałem na to czasu - te same urządzenia u mnie w domu działają bez kłopotu, bez żadnych zmian w ustawieniach.
  • Poziom 8  
    A ja pozwolę tylko dokończyć ze router zaczął działać. Podlaczylam modem z routerem i router z pc. Otworzylam konfiguracje modemu. Nie wiem co on za impulsy dostal ale chodzi! Odlaczylam kabel i działa wifi. Jestem w szoku. Widocznie potrzebowal jakiś impulsów nie wiem. Dzieki za pomoc