Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KDL-32WD750 - Dwukrotne zawieszenie się.

04 Wrz 2016 18:01 1749 13
  • Poziom 15  
    3 dniowy KDL-32WD750 po pierwszym podłączeniu wszystko skonfigurowane poprawnie. Dwa razy zawiesił mi się tzn. nie reagował na polecenia z pilota (dioda przy telewizorze podczas wydawania komend mrugała). Nie mogłem go wyłączyć nawet przyciskiem przy odbiorniku. Pomogło wyciągnięcie wtyczki z prądu. Piszę o tym ponieważ chciałbym rozwiązać problem bo zapewne zawiesi mi się kiedyś ponownie.



    Druga sprawa. Nie zawsze działają przyciski "options", "guide", "home". Jest czas gdy one zadziałają a jest też czas gdy nie reagują mimo mrugającej diody. Dziś wykonałem przywrócenie ustawień fabrycznych ale po wykonaniu tej operacji przyciski także nie działają. Obecnie podłączony pod HDMI2 wcześniej pod HDMI z dekoderem Mediabox nc+.



    Co tu może być nie tak? Może ja mam coś nie poustawiane?

  • Poziom 43  
    Skoro telewizor jest nowy i wykazuje objawy uszkodzenia reklamuj go.
  • Poziom 15  
    No dobra ale może to nie jest uszkodzenie tylko wina jakichś ustawień itp więc pytam.

  • Poziom 43  
    Skoro jest problem z wyłączeniem telewizora z klawiatury lokalnej to raczej nie jest wina ustawień.
  • Poziom 2  
    Jeżeli nie masz do tego TV podłączonego żadnego urządzenia firmy Sony, to lepiej funkcje Bravia Sync wyłączyć - do niczego Ci się ona nie przyda, a może wręcz zaszkodzić.

    Odpowiada ona m.in. za sterowanie kilkoma urządzeniami za pomocą jednego pilota.
  • Poziom 15  
    Tak też zrobiłem.
  • Poziom 25  
    Witam.
    Czy mógłbyś napisać, jak skończyła się Twoja sprawa, co odpowiedzieli z Sony? Chodzi o to, że miałem w ostatnich dniach identyczny przypadek. Kupiłem w piątek telewizor Sony KDL-40WD655, podłączyłem go do dekodera Mediabox (UPC) kablem HDMI i po godzinie pracy najpierw zniknął dźwięk, a potem obraz. I tak jak u Ciebie, nie dało się go wyłączyć. Po wyjęciu i włożeniu wtyczki zasilacza zaczął działać. W drugim dniu (sobota) zdarzyło się tak 2 razy. Poszedłem do sklepu RTV Euro AGD, gdzie go kupiłem, a kierownik powiedział, że to niemożliwe, żeby nowy telewizor tak się zachowywał i kazał mi sprawdzić kabel i dekoder (przywrócić mu ustawienia fabryczne). Mówił, że te dekodery dość często mają takie wybryki. Kupiłem nowy kabel HDMI, odświeżyłem dekoder i w niedzielę tylko raz stracił głos, ale reagował na przyciski. A w poniedziałek podłączyłem go do drugiego dekodera Sagema z Orange (akurat dostałem go za darmo przy okazji zakładania światłowodu) i przez dwa dni działał bezbłędnie. Dzisiaj wieczorem wróciłem do Mediaboxa i nic się nie działo. Od jutra będę go dalej testował.
    W związku z tym bardzo jestem ciekawy, co myślą na ten temat w Sony.
    Pozdrawiam
    Krzysztof
  • Poziom 15  
    Funkcja Bravia Sync poprawnie działa tylko wówczas gdy podłączone jest do telewizora inne urządzenie Sony. Dekoder nc+ nie jest produktem Sony więc zdarzyły się problemy o których pisałem. Tak samo Twój dekoder UPC też nie jest produktem od Sony. Tak więc proponuję wyłączyć funkcję Bravia Sync i niestety operować kilkoma pilotami np. włączyć TV pilotem od TV a dekoder pilotem od dekodera. Taki tego urok i musiałem się z tym pogodzić. Tak samo odpisali z Sony. Ciekawostką jest to że niektóre urządzenia Sony także nie współpracują poprawnie z usługą Bravia Sync. Mam soundbar Sony podłączony do TV i niestety nie współgrają ze sobą i otwarcie mówi o tym Sony (model HT-CT180).

    W menu telewizora wyłączyłem funkcję Bravia Sync i mam spokój od tej pory. Włączam TV pilotem od TV potem soundbar pilotem od soundbara a następnie dekoder nc+ pilotem od nc+.
  • Poziom 25  
    Dziękuję za informację. Ja i tak używałem dwóch pilotów, bo nie wiedziałem nawet, że ta funkcja jest włączona. Ale widocznie dekoder UPC powoduje te usterki, bo jak pisałem, z dekoderem Orange telewizor działał dobrze. Potem przeszedłem z powrotem na UPC, ale zmieniłem kabel na SCART i od tygodnia wszystko jest w porządku. Niby ma być gorszy obraz, ale ja i żona tego nie widzimy (może nie ten już wzrok). W każdym razie funkcję Bravia Sync wyłączyłem i przy okazji sprawdzę odbiór na kablu HDMI.
    Pozdrawiam
    Krzysztof
  • Poziom 43  
    emarti napisał:
    3 dniowy KDL-32WD750

    To sprawdzić, czy jest dla niego nowsze oprogramowanie - jeśli jest to wgrać (być może da się dekoder UPC teraz podłączyć przez HDMI).
  • Poziom 15  
    @kw48 Jak wyłączyłeś funkcję Bravia Sync to sprawdź teraz jak to będzie przy podłączeniu HDMI. Według mnie powinno być dobrze. A podłączenie kablem SCART telewizora to rozbój :-)
  • Poziom 25  
    Teraz jest w porządku, na kablu HDMI wszystko działa, telewizor się nie zawiesza. Ale wylazło znowu coś innego: na wielu programach siła głosu jest wielokrotnie większa niż na pozostałych (praktycznie na maxa) i nie reaguje na ściszanie pilotem od dekodera. Pilotem telewizyjnym oczywiście da się ściszyć, ale wtedy pozostałych programów prawie nie słychać. I to już jest raczej wina dekodera, muszę to zgłosić do UPC. Ciekawe tylko, dlaczego na kablu SCART to zjawisko nie występuje.
  • Poziom 1  
    Jeżeli jeszcze nie rozwiązałeś problemu z dźwiękiem to zrób po kolei to:
    1. Przycisz dźwięk w TV, a w dekoderze zrób na max.
    2. Na pilocie UPC naciśnij TV -> guzik czerwony i OK (razem) do chwili kiedy przycisk TV trzykrotnie się zaświeci
    3. Po trzykrotnym mrugnięciu przycisku TV wciśnij 1535 na klawiaturze, potem przyciśnij VOL+ lub VOL- i sprawdź czy przycisza i podgłasza TV (nie dekoder UPC tylko TV)
    4. Jeżeli udało się to teraz wciskasz: TV-> czerwony + OK (ponownie, aż TV mrugnie 3 razy) -> 993 -> TV -> OK -> UPC

    Jeżeli wszystko zrobiłeś jak trzeba pilot będzie już sterował dźwiękiem w TV i problem z głosem zniknie :)

    P.S. Kod 1535 tylko dla Sony :)