Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica FK232BPW+06AW - Termostat nie wyłącza się przy zadeklarowanym zakresie

pero3782 04 Wrz 2016 18:10 882 5
  • #1 04 Wrz 2016 18:10
    pero3782
    Poziom 11  

    Witam

    Mam lodówkę Amica FK232BPW+06AW, która od jakiegoś czasu zaczęła mieć problemy z temperaturami. Termostat powinien wyłączać się przy -12*C a chłodził nawet do -22*C. Więc cała lodówka zamieniała się w zamrażarkę. Kupiłem więc nowy, który powinien wyłączać się przy ~-13*C na najniższym zakresie. I tak niestety się nie dzieje. Termostat działa bez przerwy. I na termometrze pokazuje właśnie ~-22*C.

    Powinien wyłączyć się przy dodatniej czy przy ujemnej temperaturze ?
    Poniżej zamieszczam kilka zdjęć, może pomogą zidentyfikować problem lub chociaż pokażą to czego ja nie powiedziałem. Jeżeli termostat jest sprawny, to co może powodować problem?

    Amica FK232BPW+06AW - Termostat nie wyłącza się przy zadeklarowanym zakresie Amica FK232BPW+06AW - Termostat nie wyłącza się przy zadeklarowanym zakresie Amica FK232BPW+06AW - Termostat nie wyłącza się przy zadeklarowanym zakresie Amica FK232BPW+06AW - Termostat nie wyłącza się przy zadeklarowanym zakresie

    0 5
  • #2 05 Wrz 2016 03:04
    deezoo68
    Poziom 12  

    A co kolega zrobił z kapilarą od tego termostatu? Zasadniczo umieszcza się ją przy parowniku. Tu zapewne jest jakiś kanalik, w który wsuwa się kapilarę. Zakładam, że termostat jest sprawny i kabelki poprawnie podłączone. Na termostacie jest "wybity" zakres regulacji, za pomocą omomierza łatwo sprawdzić, czy termostat rozłącza styk. Jeśli okaże się sprawny, uszkodzony może się okazać "start relay" (przekaźnik startu) przy sprężarce. Dorzucam rysuneczki poglądowe. Amica FK232BPW+06AW - Termostat nie wyłącza się przy zadeklarowanym zakresie

    0
  • #3 05 Wrz 2016 19:33
    pero3782
    Poziom 11  

    W porządku sprawdzę. Natomiast jeżeli chodzi o samą kapilarę to miała taką samą długość jak poprzednia, wsunąłem ją około 1m, może 1,5m aż był opór i dalej nie chciała iść. Natomiast jeszcze zauważyłem jedną rzecz. U góry parownika jest taka kratka i wychodzi z niej jakiś przewód. Może to jest jakiś czujnik temperatury ? I jest uszkodzony ?

    Bo właściwie to termostat powinien rozłączyć sprężarkę a jeżeli ona ma uszkodzony przekaźnik startu to stąd mogą być tak niskie temperatury? Dzisiaj dobiło aż do 25*C. Termostat na pewno jest dobry gdyż na starym było to samo a po założeniu nowego problem jest ten sam.

    0
  • Pomocny post
    #4 05 Wrz 2016 20:31
    zibi1971
    Poziom 30  

    Witam
    Pierwszy raz słyszę żeby uszkodzony węzeł rozruchowy powodował ciągła prace sprężarki, odwrotnie to i owszem. Jeśli chodzi o lodówkę to są jeszcze trzy możliwości
    -nieszczelność
    -uszkodzona sprężarka( brak odpowiedniego sprężania)
    -przytkany układ

    0
  • #5 05 Wrz 2016 21:29
    pero3782
    Poziom 11  

    Przepraszam ale nie rozumiem dalej o co chodzi. Skoro termostat ma się wyłączać przy najniższym zakresie czyli -12*C a temperatura zaczyna wynosić po jakimś czasie nawet ~-25*C to lodówka dalej działa i się nie wyłącza to od czego najlepiej zacząć szukać przyczyny ? Nie ma też szronu w jednym miejscu tylko rozchodzi się po całym zamrażalniku. Moim zdaniem mrozi prawidłowo ale dlaczego nie wyłącza się termostat? Jeżeli chodzi o lodówkę to lodówka działa prawidłowo. Tylko zamrażalnik ma jakiś problem.

    0
  • Pomocny post
    #6 05 Wrz 2016 21:57
    zibi1971
    Poziom 30  

    Witam
    Ja tez nie rozumiem.Tak opisałeś problem że dopiero teraz załapałem.Podajesz temperatury z zamrażalnika, termostat reguluje temperaturą w chłodziarce.Zostaw zamrażalnik w spokoju, masz problem z uzyskaniem odpowiedniej temperatury na parowniku w chłodziarce i tu jest cały problem.We wcześniejszym poście wypisałem co może być tego powodem.

    1