Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L300 - uszkodzony procesor lub płyta

sewek1000 05 Wrz 2016 12:30 762 14
  • #1 05 Wrz 2016 12:30
    sewek1000
    Poziom 14  

    Witam mam taki problem posiadam toshiibe satelite L300 problem polega na tym, że laptop nie włączał się prawidłowo na baterii objawy miał podobne do Uszkodzenia Tokina, po wymianie tokina ten sam problem piszczały cewki i komputer nie uruchamia sie poprawnie tz. wczytywanie win xp i reset , zamówiłem płytę główną nową uważając że to ona prowadzi do usterki , po złożeniu całości problem pozostał ten sam pisk cewek i restart przy wczytywaniu win xp, przy podłączonej ładowarce bez baterii wszystko ok, wiec czy może być uszkodzone procesor ? powodować zwarcie i dlatego nie chce się uruchomić komputer ?[/quote]

    0 14
  • #2 05 Wrz 2016 13:19
    marqqv
    Poziom 31  

    Tzn. bez baterii z samą zasilaczem jest OK ? Tak zrozumiałem

    0
  • #3 05 Wrz 2016 20:42
    sewek1000
    Poziom 14  

    To znaczy,że tak było wcześniej. Teraz niezależnie czy jest bateria czy nie objaw taki jak pisałem w bios da się wejść ale podczas wymagania mocy obliczeniowej np start systemu reset w dodatku słychać dźwięk z cewek oznaczonych na obrazku dodam, że płyta była ściągana nowa, więc czy może to być wina procesora ? Z wyjętym procesorem brak wyżej opisanego dźwięku. Toshiba Satellite L300 - uszkodzony procesor lub płyta

    0
  • Pomocny post
    #4 05 Wrz 2016 20:52
    marqqv
    Poziom 31  

    Zostaw tylko RAM i procesor zobacz jak się zachowuje płyta. Jeżeli to samo to podmień prockaprocesor jak masz. Bo to może być to co myślisz.

    0
  • #5 05 Wrz 2016 22:23
    sk1977
    Spec od komputerów

    Reasumując: jest OK na samej baterii, na samym zasilaczu i na baterii + zasilacz już nie?
    Dobrze zrozumiałem?

    0
  • #6 05 Wrz 2016 22:25
    boro1234567
    Spec od komputerów

    Czy płyta ma NECA?

    0
  • #7 05 Wrz 2016 22:54
    lisek
    Spec od monitorów

    Dokładna nazwa modelu Toshiba Satellite L300- ?
    - np. SATELLITE L300-14P

    Daj drugą stronę MB jako foto.

    0
  • #8 06 Wrz 2016 07:05
    sewek1000
    Poziom 14  

    Wiec tak Laptop ma Neca, ale po zmianie Neca to samo tz. Restart. Po zmianie płyty głównej to samo Restart. Objaw na Baterii Reset i na zasilaczu bez baterii Reset, z baterią i zasileczem Reset. Model płyty głównej - V000.138330 INTEL Model Laptopa Toshiba L300-1EF

    Dodano po 1 [minuty]:

    ProcekProcesor dopiero zamówiony na znanym portalu na A..... dojdzie za 2 dni w międzyczasie chciałem się dowiedzieć czy idę w dobrą stronę czy znowu pieniądze w błoto. Jakieś rady co sprawdzić?

    Dodano po 1 [minuty]:

    Procesor jest na Socket P Intel T3400

    0
  • #9 06 Wrz 2016 07:54
    lisek
    Spec od monitorów

    Cytat:
    Fraza: Toshiba L300-1EF Znaleziono 30 wyników (0,61 s)

    * tylko na tym forum

    Po takim opisie
    Cytat:
    po zmianie Neca to samo tz. Restart.
    Po zmianie płyty głównej to samo Restart.
    Objaw
    -na Baterii Reset i na zasilaczu bez baterii Reset,
    - z baterią i zasileczem Reset
    .
    podejrzanym "ostatni" to procekprocesor / * lub dysk?

    0
  • #10 06 Wrz 2016 07:56
    sk1977
    Spec od komputerów

    sewek1000 napisał:
    Laptop ma Neca, ale po zmianie Neca to samo tz. Restart

    Na co wymieniłeś NEC'a?

    0
  • #11 06 Wrz 2016 14:53
    sewek1000
    Poziom 14  

    Witam ponownie usterka zlokalizowana prosił bym o dalszą pomoc Płyta jest ok odłączając wszystko co się dało i zmianie procesora okazało się że pisk pochodzi z matrycy a nie płyty jak wcześniej mówiłem po odłączeniu matrycy i wpięciu VGA wszystko ok z płyty zbootowałem Hirena i Mini Windows Xp i wszystko w porządku czy pomogli byście mi odszukać jaki konwerter zamówić albo jakieś pomocne informacje ??

    0
  • Pomocny post
    #12 06 Wrz 2016 15:24
    marqqv
    Poziom 31  

    A więc nie zrobiłeś tak jak pisałem , tylko zamówiłeś niepotrzebnie procesor . Co do inwertera bo o niego pewnie Ci chodzi miałem na pewno jak tylko odnajdę to napiszę .

    Dodano po 2 [minuty]:

    Ale i tak możesz zdjąć ramkę i zobaczysz typ i numer bo będziesz go wymieniał jak rozumiem .

    0
  • #13 06 Wrz 2016 15:27
    sewek1000
    Poziom 14  

    Znalazłem typ i model tylko teraz tak czy obwiniać sam inwerter czy też taśmę, albo matrycę problem jest taki jest tam gniazdo od matrycy 6 pin i jak jest podłączone samo to jest ok jak podłączam podświetlenie (chyba to to) wtyczka 2 pin na wysokie napięcie to cewka buczy ale obraz wyświetla się poprawnie jak odepnę wtyczkę 2 pin nie buczy.

    0
  • Pomocny post
    #14 06 Wrz 2016 15:32
    marqqv
    Poziom 31  

    Prawdopodobnie to sam inwerter do wymiany .Ale gdyby był komplet w dobrej cenie to zakup z taśmą aby nie przeciągać naprawy :)

    0
  • #15 06 Wrz 2016 16:07
    sewek1000
    Poziom 14  

    Dziękuję za pomoc Wymiana Inwertera pomogła właśnie dostałem w sklepie regionalnym za 20 zł od innej Toshiby ale te same piny i cichutko nic nie piszczy system startuje :) Temat do zamknięcia

    0