Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

edimax br-6428nC - brak połączenia z internetem

06 Wrz 2016 11:58 909 10
  • Poziom 5  
    Witam.Jestem zmuszony zmienić router(mam tp-link jeszcze działający).Zakupiłem edimax br-6428nC i mam problem z konfiguracją.Internet z multimedii(nie jestem pewien czy ip jest dynamiczny czy statyczny)Próbowałem dwóch opcji.Dynamiczny powinien chyba sam się ściągnąć,wykonałem wszystkie kroki instalacji i brak neta.Statyczny ip znalazłem w ustawieniach(szczegóły połączenia internetowego)z tym że adres MAC spisałem z nowego routera.Efekt ten sam.Proszę o pomoc.
  • Pomocny post
    Poziom 26  
    Internet w jakiej technologii jest świadczony? ADSL, VDSL, popularnie zwana kablówka, czy może światłowodowy?
  • Poziom 5  
    Światłowód na bank nie raczej kablówka.
  • Pomocny post
    Moderator - Komputery Serwis
    Jeśli masz standardową usługę Multimedii (modem kablowy) to IP ustawiasz na dynamiczne. Musisz wyłączyć modem z prądu na minutę i ponownie go podłączyć jeśli router nie chce pobrać z modemu adresu IP.
  • Pomocny post
    Poziom 26  
    Zresetuj go do ustawień fabrycznych i skonfiguruj go jeszcze raz na dynamic IP - dynamiczne IP. Jeśli nie ruszy to daj zrzut ekranu z konfiguracji routera. Pytanie ten router podpinasz jeszcze do jakiegoś modemu?
  • Pomocny post
    Poziom 32  
    ...
    Ustaw Dynamiczny, wyłącz modem oraz router, odczekaj chwilę, i włącz obydwa urządzenia jednocześnie...
  • Poziom 5  
    Router mam podłączony do modemu motorola.Zresetowałem router,odłączyłem dwa urządzenia na parę minut.Podpiąłem wszystko i tym razem nie miałem wyświetlonej ikonki o braku połączenia z internetem.Skonfigurowałem dynamicznie i nic z tego ikona się pojawiła,neta brak.
  • Pomocny post
    Poziom 26  
    Czy modem Motorola wpinasz na pewno do portu WAN w routerze (zazwyczaj oznaczany na niebiesko)?
  • Poziom 5  
    Powtórzyłem resetowanie i odłączanie urządzeń i działa.Dzięki za pomoc.Ale mam kolejne pytanie.W pokoju obok mam TV(w linii prostej ok 5 m,dwie ściany na przeszkodzie)i zasięg tam jest jeszcze słabszy niż na starym tp-linku.Tu mam jedną kreskę.Wydawałoby się że z dwoma dużymi antenami(tp-link miał jedną i połowę mniejszą)powinno być lepiej?Czy np. w ustawieniach coś można jeszcze podkręcić.Jeśli nie to czy wzmacniacz sygnału wifi coś pomoże?
  • Poziom 26  
    Niestety nie. Większa ilość anten nie zapewnia wzrostu sygnału, jest to niestety bardzo mylące... Skoro sygnał masz jeszcze słabszy na edimaxie niż na starym tp-linku to poleciłbym Ci go zwrócić jeśli masz jeszcze taką możliwość. Drugą opcją jest dostawienie repeatera WiFi np. http://www.tp-link.com.pl/products/details/TL-WA750RE.html

    Urządzenie to łączy się z głównym routerem wifi i rozsyła sygnał dalej, najlepiej postawić je gdzieś w połowie zasięgu głównego routera wifi.

    P.S. Ten Edimax to nic ciekawego, producent zapewnia, że ma anteny 9dbi, mój znajomy go ma, był już z nim 5 razy na gwarancji i zasięg z niego także tragiczny :( Niezbyt udana konstrukcja.
  • Poziom 5  
    Ok.Pomyślę nad wzmacniaczem.Dzięki