Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel Integra - awaria "restart centrali"

stonefree 06 Wrz 2016 13:15 5394 15
  • #1 06 Wrz 2016 13:15
    stonefree
    Poziom 23  

    Witam kolegów. Znienacka w Integrze 64 pojawił się komunikat restart centrali. Kiedy się taki komunika pojawia i co sprawdzić oprócz napięć akumulatora, zasilania AC i bateryjki na płycie?
    Pozdrawiam

    1 15
  • #3 06 Wrz 2016 16:13
    sosarek

    Poziom 43  

    Zczytaj historię, sprawdź co działo się przed restartem.

    1
  • #4 06 Wrz 2016 19:18
    stonefree
    Poziom 23  

    Dziękuję za zainteresowanie. W historii zdarzeń powtarzają się bezpośrednio następujące po sobie: "Powiadomienie ok","Błąd pamięci RAM", "Odtworzenie ustawień z pamięci FLASH", "Restart centrali", "Pamięć zdarzeń pełna w 50%". Czy to oznacza że klika banków RAMu wyzionęło ducha? Napięcie zasilania 21V AC, Akumulator sprawny. Próba flashowania nie powiodła się z powodu błędu podczas weryfikacji po zapisie do pamięci. Konsultant zaleca wysłanie płyty do serwisu.
    P.S. Czy jest możliwość pozbycia się z listy zdarzeń komunikatów "zablokowanie/odblokowanie wejścia" zapisywanych po załączeniu/wyłączeniu czuwania przy braku wyjścia z obiektu?

    2
  • #5 06 Wrz 2016 19:32
    sosarek

    Poziom 43  

    Odsyłaj płytę na serwis.

    1
  • #6 06 Wrz 2016 19:35
    stonefree
    Poziom 23  

    Dziękuję za pomoc. Na koniec pytanie, czy są Wam znane jakieś typowe przyczyny powstania takiego uszkodzenia?

    0
  • #8 06 Wrz 2016 19:48
    Stan-Mar
    Poziom 24  

    Może być padnięta bateria w centrali. Miałem to samo. Odesłałem centralę do serwisu - wróciła z adnotacją o wymianie baterii.

    1
  • #9 06 Wrz 2016 19:50
    sosarek

    Poziom 43  

    @Stan-Mar Kolego, od jakiegoś czasu są problemu z Integrami, wymiana baterii nic nie daje, płyta leci na serwis i wraca z adnotacją - wymieniono pamięć lub coś podobnego.

    0
  • #10 06 Wrz 2016 21:05
    Stan-Mar
    Poziom 24  

    sosarek napisał:
    @Stan-Mar Kolego, od jakiegoś czasu są problemu z Integrami, wymiana baterii nic nie daje, płyta leci na serwis i wraca z adnotacją - wymieniono pamięć lub coś podobnego.


    Wiem, że są problemy. Jedna właśnie wróciła z serwisu z adnotacją, że wymieniono baterię, a zgłaszała błędy pamięci ram i co chwila się restartowała.

    0
  • #11 06 Wrz 2016 21:25
    stonefree
    Poziom 23  

    Nie wiem o której baterii mowa, ale mierzyłem napięcie baterii na płycie i wynosi 3,16V

    0
  • #12 06 Wrz 2016 22:40
    Rysiek2
    Poziom 33  

    stonefree napisał:
    Nie wiem o której baterii mowa, ale mierzyłem napięcie baterii na płycie i wynosi 3,16V

    Potwierdzam opinię kolegi @sosarek też tak miałem - uszkodzona płyta. To co serwis pisze nie jest miarodajne - nie wiem jaka tym rządzi logika. Nie raz już dostawałem zwrot sprzętu z adnotacją, że usterki nie stwierdzono, mimo tego, że usterka była a po zwrocie już się nie powtórzyła.

    0
  • #13 13 Paź 2016 12:34
    Zdzicho
    Poziom 24  

    Jeśli serwis usunie usterkę a wpisze adnotacje że usterki nie stwierdzono to nie rujnuje statystyki awaryjności sprzętu. Klient zadowolony bo sprzęt działa a producent ma ISO na bezawaryjność.

    0
  • #14 14 Paź 2016 20:00
    Rob888
    Poziom 17  

    stonefree napisał:
    Dziękuję za pomoc. Na koniec pytanie, czy są Wam znane jakieś typowe przyczyny powstania takiego uszkodzenia?

    Przyczyn może być wiele. Jedną z głównych jest niewłaściwie wykonana instalacja. To znaczy przewody magistrali są zbyt blisko elektrycznych lub sie z nimi krzyżują i od nich zakłócenia przedostają się do centrali. Miałem przypadek,że z powodu małej obudowy kabelek magistrali manipulatorów był przyciśnięty transformatorem w centrali i stąd były restarty pamięci ram. Możesz odłączyć magistrale i sprawdzić czułym woltomierzem czy nie indukują się w niej napięcia przemienne.

    0
  • #16 15 Paź 2016 15:05
    Rysiek2
    Poziom 33  

    Rob888 napisał:
    Przyczyn może być wiele. Jedną z głównych jest niewłaściwie wykonana instalacja.

    Bardzo ciekawa koncepcja - tym ciekawsza, że centrala po powrocie z naprawy (w której rzekomo nie stwierdzono usterki) - chyba zawstydzona - już nie wykazuje błędów.
    Rob888 napisał:
    Miałem przypadek,że z powodu małej obudowy kabelek magistrali manipulatorów był przyciśnięty transformatorem w centrali

    Kabelek był przyciśnięty bo jakiś paproch przykręcał transformator i nie zauważył kabelka a nie dlatego ,że była mała obudowa. Zaawansowane systemy z reguły mają ciasno w obudowie.
    Rob888 napisał:
    Możesz odłączyć magistrale i sprawdzić czułym woltomierzem czy nie indukują się w niej napięcia przemienne.

    Czy mógłbyś opisać ten proces lepiej? Rozumiem, że to robiłeś i możesz podzielić się z kolegami wnioskami:
    Odłączasz magistralę od obu urządzeń czy tylko od centrali?
    Jakie wartości "napięć przemiennych" są jeszcze do przyjęcia a jakie już nie?
    Jaki ma być ten czuły woltomierz do takich pomiarów?
    Pomiędzy którymi kablami magistrali ten pomiar wykonujesz?

    4