Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Viessmann Vitopend 100WH1B - Czasem nie włącza podgrzewania wody

08 Wrz 2016 14:02 2370 3
  • Poziom 9  
    Witam,
    Na początku powiem, że nie jestem specjalistą od kotłów, ale nie jedno już naprawiłem. Od ok. 2 tygodni mam poważny problem z kotłem Viessmann Vitopend 100WH1B.
    Mianowicie czasami kocioł nie chce podgrzewać ciepłej wody, szczególnie gdy popracuje dłużej (np. ktoś bierze prysznic). Gdy w ciągu dnia go się użytkuje przez krótkie okresy (mycie rąk, naczyń itp), raczej wtedy grzeje. Przy prysznicu to loteria i pod koniec już przeważnie nie chce się włączyć - zaskoczy dopiero po kilku minutach.
    Nie chcą marnować Waszego czasu, przejrzałem już nieco i co sprawdziłem:
    Piec nie zgłasza żadnych błędów.
    1. czujnik przepływu wody za każdym razem reaguje na odkręcenie kranu (zapala się kontrolka przy pokrętle, został też wyczyszczony)
    2. gdy piec działa, wszystko włącza się po kolei, o ile pamiętam: czujnik przepływu, wentylator, presostat (słychać go), zapalnik, palnik.
    3. gdy nie działa, włącza się tylko czujnik przepływu, wentylator już się nie włącza i nic po nim.
    Odłączyłem / zwarłem oba obwody czujników temp. pojawiły się odpowiednie błędy (miganie razem, na przemian). Ale po załączeniu, błędy znikają.
    Znalazłem też na poniższym wątku, że może być uszkodzony przekaźnik wentylatora i można dokupić zamiennik. Zlokalizowałem je (są dwa) ale z wymianą mogę mieć problem, bo są przylutowane, a nie na gniazdach.
    https://www.elektroda.pl/rtvforum/topic2201315.html#10448720

    Pytania:
    1. Czy przyczyną w/w mogą być czujniki temp. wody i czy ich zamiana miejscami jest możliwa? Jak dostać się do tego obok komory palnika - ciężki, wąski dostęp?
    2. Czy może to być problem z tymi przekaźnikami (zawiesza się?), jak to sprawdzić? Pukanie w układ elektroniki nie pomaga.
    3. Jeśli nie w/w to co jeszcze sprawdzić?

    Pozdrawiam i będę wdzięczny za odpowiedzi.
    chevy

    PS. Na koniec kilka fotek:
    1 i 2 - przekaźniki
    3 - iskra z zapalnika
    4 i 5 - czujniki temp.

    Viessmann Vitopend 100WH1B - Czasem nie włącza podgrzewania wody Viessmann Vitopend 100WH1B - Czasem nie włącza podgrzewania wody Viessmann Vitopend 100WH1B - Czasem nie włącza podgrzewania wody Viessmann Vitopend 100WH1B - Czasem nie włącza podgrzewania wody Viessmann Vitopend 100WH1B - Czasem nie włącza podgrzewania wody
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 23  
    To raczej NTC wody użytkowej. Gdy są problemy sprawdź czy wystartuje na CO. Ten kocioł ma wyświetlacz?
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 9  
    Kocioł niestety nie posiada wyświetlacza, tylko 2 pokrętła, włącznik, manometr z termometrem.
    Wczoraj jeszcze kombinowałem i po odkręceniu wody w kranie, czujnik przepływu załapuje, dalej cisza, ale jak puknę mocniej wkrętakiem w obudowę sterownika (wcześniej pukałem ręką) to piec powiedzmy w 50-60% zaskakuje.
    Czyli jednak wskazywałoby na przekaźniki? Jeśli tak, to ktoś może wie który jest od co a który od cwu? A może zlecić wymianę od razu dwóch, bo skoro jeden już prawdopodobnie poszedł?

    Pozdrawiam,
    chevy
  • Poziom 9  
    Witam,
    Otóż mogę potwierdzić na 100% iż te przekaźniki OMRON G6B-1114P US 24V działają bezproblemowo. W ubiegłym tygodniu wymontowałem płytę główną z kotła, zawiozłem do sklepu elektronicznego, gdzie wymienili mi oba.
    Co prawda poszedł tylko jeden od cwu, ale profilaktycznie wymieniłem również od co. Kazałem wlutować podstawki, dzięki temu na przyszłość nie trzeba będzie lutować, tylko wymienić.
    Całość ze sprowadzeniem dwóch podstawek, przekaźników i wlutowania, kosztowała mnie 100zł, zamiast 1300-1500zł za płytę.

    Pozdrawiam,
    chevy