Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

M4LC050CR - Wysoki pobór mocy podczas ogrzewania

08 Wrz 2016 17:41 2175 7
  • Poziom 19  
    Witam,
    mam pewien problem z klimatyzacją split McQuay.

    Zestaw składa się z:

    - jednostka zewnętrzna M4LC050CR
    - jednostka wewnętrzna MCK050AR

    Problem występuje podczas pracy w trybie ogrzewania, zestaw pobiera z sieci 4500...6500W (zmierzone licznikiem trójfazowym). Urządzenie pracuje 2-3min i wyłącza kompresor - czasem nawet nawiew jest wyłączany. Po kilku minutach przerwy cykl się ponawia.

    Jednostka w trybie grzania powinna pobierać maksymalnie 4200W.

    W trybie chłodzenia nie ma najmniejszych problemów, pobór około 3600W i praca bez przerw.

    Tryb grzania testowałem w rano w temperaturze około 12°C.

    Dodam jeszcze, że klimatyzacja pobiera cały czas około 80W - nawet gdy jest całkowicie wyłączona pilotem.
  • Poziom 19  
    Tak, przez tą chwilę urządzenie grzeje bardzo dobrze. Wentylator w jednostce wewnętrznej pracuje.

    Wentylator w jednostce zewnętrznej na 100% pracuje w trybie chłodzenia a w trybie grzania muszę sprawdzić.

    Co do tych stałych 80W to jest prawdopodobnie "crankcase heater" i tak ma być.

    Tutaj schemat:

    M4LC050CR - Wysoki pobór mocy podczas ogrzewania

    Testowałem wczoraj miernikiem czujnik rozmrożeniowy (defrost) i miał 8kΩ przy temperaturze ~30°C.
  • Poziom 19  
    Jednostka zewnętrzna na 90% czysta - oglądałem ją niedawno. Wewnętrzną sprawdzałem i też jest ok. Sprawdzę jeszcze dokładnie i porobię zdjęcia.
  • Poziom 19  
    W sobotę udało mi się posprawdzać co nieco.

    Podczas włączonego trybu ogrzewania jednostka wewnętrzna przez jakiś czas dobrze grzeje. Natomiast w tym czasie, z jednostki zewnętrznej wieje chłodem.

    Padło pytanie, czy jednostki wewnętrzna i zewnętrzna są czyste.

    Jednostka wewnętrzna:
    M4LC050CR - Wysoki pobór mocy podczas ogrzewaniaM4LC050CR - Wysoki pobór mocy podczas ogrzewania
    Lamelki czyste, wentylator delikatnie brudny.

    Jednostka zewnętrzna:
    M4LC050CR - Wysoki pobór mocy podczas ogrzewaniaM4LC050CR - Wysoki pobór mocy podczas ogrzewania
    Tutaj również wymiennik czysty.

    Zdjęcia zaworu rewersyjnego (4WV):

    M4LC050CR - Wysoki pobór mocy podczas ogrzewaniaM4LC050CR - Wysoki pobór mocy podczas ogrzewaniaM4LC050CR - Wysoki pobór mocy podczas ogrzewania

    Zawór testowałem przy wyłączonej sprężarce, po podaniu napięcia 230V słychać wyraźnie stuknięcie, podtrzymanie zaworu wymaga wtedy ~60mA AC. Zawór jest "aktywowany" tylko w trybie pracy grzania.

    Podczas pracy w trybie ogrzewania, górna część sprężarki nagrzewa się dużo mocniej niż podczas pracy w trybie chłodzenia. Po pewnym okresie włącza się prawdopodobnie zabezpieczenie termiczne - praca sprężarki jest przerywana nagle.

    Martwi mnie trochę ta rurka ze stopioną izolacją, wychodzi ona jako "cieńsza" rurka freonowa z jednostki zewnętrznej.
  • Poziom 26  
    elektronik000 napisał:
    Martwi mnie trochę ta rurka ze stopioną izolacją, wychodzi ona jako "cieńsza" rurka freonowa z jednostki zewnętrznej.
    To akurat nie jest powód do zmartwienia. Kilka klim rozbierałem i ta izolacja wszędzie była przypalona, nawet mocniej niż u ciebie.
    Masz za mały odbiór ciepła w jednostce wewnętrznej, czyli coś ogranicza przepływ powietrza, np. zapchany filtr lub przyblokowany wentylator.
  • Poziom 37  
    To nie jest nic spalonego tylko taka masa bitumiczna, jak jest w środku gorąco, to ona sie lekko rozmiękcza i trochę "płynie", najczęściej owija się nią kapilary.
    Trzeba sprawdzić ciśnienie, czasem w niektórych zaworach 4-drogowych trzeba większego "kopa" żeby przepchnąć suwak (robi to ciśnienie).