Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung NP355V5C-S05PL - utrata wydajności.

09 Wrz 2016 00:08 1638 21
  • Poziom 8  
    Witam,
    posiadam laptopa Samsung NP355V5C-S05PL z marca 2013r. Przez pierwszy rok używany był głównie przeze mnie, później przez siostrę, ale niedawno siostra kupiła sobie nowy, a ja jako iż miałem laptopa o nieco słabszych parametrach chciałem przerzucić się z powrotem na Samsunga.

    Problem w tym, że stracił on sporo na wydajności - kiedyś NFS Most Wanted 2012 śmigał na maksymalnych ustawieniach łącznie z grafiką bez problemu, tak jak i Far Cry 3, a teraz po reinstalacji systemu z recovery Samsunga (osobna aplikacja - nie Windows Recovery) nie mógł poradzić sobie na minimalnej grafice i zmniejszonej rozdzielczości z NFS MW - strasznie się przycinał. Chciałem coś z tym zrobić, szukałem sporo w necie. Zainstalowałem najnowsze sterowniki do wszystkiego co mogłem, z początku podejrzewałem dysk, ale zdefragmentowałem go (partycja recovery była dość mocno pofragmentowana - 18%) sprawdzałem różnymi programami, m.in. czy nie ma bad sectorów, ale nic nie wykazało, wyłączyłem też indeksację obu partycji. To normalne że raz rozgrzał mi się do prawie 55 stopni? Gdy jest włączona gra to rozgrzewa się mniej więcej do 45 stopni.

    Fakt, że udało mi się poprawić trochę jego ogólną formę, bo teraz daje radę na minimalnych przy najwyższej rozdzielczości. Ale to i tak nie jest szczyt jego możliwości. Podejrzewałem również ram, ale przełożyłem od brata (miał prawie identyczny, różniły się tylko jedną literką trzecią od końca w numerze ramu) i chodził tak samo, a chyba nawet trochę gorzej (nie jestem w 100% pewny).
    Pytanie brzmi czy może to być wina karty graficznej? Ostatnio 3 razy wyskoczył mi komunikat "Sterownik ekranu AMD przestał działać, ale odzyskał sprawność".
    Aha, i problem ścinek pojawia się głównie w miejscach gdzie jest więcej do renderowania, np. w mieście, chociaż nie wszędzie.

    I jeszcze jedno - ostatnio pykałem trochę w Minecraft (na ponad 100 modach) i na starym lapku gdy odpaliłem ekwipunek i wyszukałem coś w NEI to nie było problemów, szybko pojawiały się wyniki, a na Samsungu potrafi złapać ścinkę i trzeba zaczekać jakiś czas (od sekundy do parunastu). Mogę dodać że Minecraft jest dosyć ramożerny i w menedżerze zadań zauważyłem że podczas takiego wyszukiwania dosyć powoli zwiększa się ilość pożeranego ramu - np. po wyszukaniu dokłada łącznie 100mbMB a kopiuje to przez kilka sekund, i podczas tej operacji pojawia się zcięcie.

    Nie jest to raczej spowodowane programami zainstalowanymi na laptopie, większość wywaliłem z autostartu (działa tylko to co musi) i w stanie spoczynku (tj. jak jest włączony a nic nie robię) praktycznie nie korzysta z żadnych zasobów - w menedżerze plików pokazuje prawie zerowe zużycie procesora, dysku, sieci, a ramu od 19% do 25%.

    Czyściłem go CCleanerem i jest wyczyszczony rejestr.

    Nigdy nie był w naprawie i nic nie było w nim wymieniane.

    Przedmuchałem również wentylator, chciałem go rozebrać i wyczyścić, ale gdy zacząłem zdejmować obudowę okazało się że jest bardzo duża szansa na to że ją połamię więc dałem sobie spokój i skręciłem go.

    Może ktoś wie o co może chodzić, bo ja już nie mam pomysłu co z nim zrobić.

    Zamieszczam tu parametry mojego laptopa:
    Procesor: AMD A6-4400M 2,7ghzGHz
    Ram: 6gbGB
    HDD: 500gbGB Samsung (seagate)
    Karta graficzna: AMD HD 7520G + HD 7600M
    AMD HD 7600 Series
    Windows 8.1 z najnowszymi aktualizacjami (miałem zaktualizowany do win10 ale się nie sprawdził więc wróciłem do tego)

    Z góry dziękuję za pomoc.
  • Poziom 33  
    Na pewno uruchomiłeś kartę grafiki? Możliwe że dalej masz ustawioną zintegrowaną jako główną
  • Poziom 8  
    myślę że zintegrowana nie dałaby rady. I raczej tak, w menedżerze urządzeń jest włączona i pisze że działa prawidłowo.
    jest to grafika podwójna, więc są opcje przełączania od AMD z Catalyst Control Center i gra jest ustawiona na maksymalną wydajność, plany zasilania laptopa też są na maxa.

    Dzięki za odpowiedź ;)
  • Poziom 21  
    A spróbuj tak:
    PPM na programie/grze, w menu powinna być opcja "uruchom z procesorem graficznym" ( coś w tym stylu) i w tej opcji masz 2 karty do wyboru - słabszą i mocniejszą.

    Miałem podobny problem z innym laptopem gdzie był Intel z Nvidią.
  • Poziom 8  
    Dzięki za info, spróbuję jak będę w domu, ale nie jestem pewien czy mam taką opcję wgl. Z tego co pamiętam to są w menu kontekstowym ustawienia grafiki i konfiguracja przełączania grafiki. W ustawieniach nic nie ruszałem, a konfigurację mam ustawioną na wysoką wydajność.

    EDIT
    Sprawdzałem grafikę programem AMD System Monitor i pokazuje mi w nfs mw zużycie mocniejszego GPU na ok.45-55%, więc to raczej nie wina grafiki. Zużycie APU jest cały czas na 100%, wiem że on się podkręca, ale czy to możliwe że to właśnie on niedomaga?

    Scaliłem. RADU23

    EDIT
    Jeszcze jedno: da się jakoś zmusić procesor do przerzucenia całej mocy na konkretną aplikację? Bo jak zminimalizuję grę, to windows chodzi płynnie i szybko (np otwieranie okien lub innych aplikacji). Na poprzednim laptopie chwila minęła zanim się ogarnął i był w stanie robić coś poza grą.
  • Poziom 21  
    A temperatury nie są za wysokie?
  • Poziom 8  
    możesz mi polecić jakiś program do sprawdzenia? Bo HWMonitor pokazuje mi ponad 110 stopni co jest niemożliwe, a AMD Overdrive podczas spoczynku pokazuje w granicach 20-25 stopni. Jak gra pochodzi jakiś czas to w AMD Overdrive pokazuje mi temp. na minusie(nie wiem dlaczego)
  • Poziom 21  
    Speed Fan.
    A temperatura czego pokazana jest jako 110 st?
    Zapewniam Cię, że nie jest problemem osiągnięcie temperatury z okolic 100 st. w laptopie.

  • Poziom 43  
    Montrres napisał:
    Speed Fan.

    Przecież nie nadaje się do niczego, pokazuje błędne wskazania.
    HWMonitor.
  • Poziom 8  
    Wrzucam zapis z HWMonitor

    Na laptopie nic nie jest włączone oprócz chrome i HWMonitor. Chodzi na wysokiej wydajności na baterii

    EDIT
    Jakbym chciał rozebrać chłodzenie i nałożyć nową termopastę to muszę wymieniać termopady? I czy w ogóle są termopady w tym modelu?
    Btw, laptop ma już prawie 4 lata więc chyba warto to sprawdzić
  • Poziom 6  
    Po 1 Sprawdziłbym stan dysku twardego.
    Po 2 Wykonał konserwację układu chłodzenia
    Po 3 [Jesli dysk ok] zainstalował na nowo system NA CZYSTO (nigdy z żadnych recovery i innych tego typu syfów)

    Termopady powinno się również wymienić. Jesli są już zniszczone jest to absolutna konieczność, jeśli nie są możesz ale nie musisz. Czy w tym modelu są nikt ci nie odpowie, to się sprawdza już przy rozbiórce. Co bardzo istotne nowa pasta musi być dobra, nie jakiś noname.

    Nie mogłeś wrzucić najzwyczajniej screena z HWMonitora ?
  • Poziom 8  
    mogłem, ale nie byłoby widać wszystkiego ;)

    Z zainstalowaniem czystego systemu może być problem - to Samsung, brat cioteczny miał podobnego z mniej więcej tego okresu i po pełnym formacie dysku i instalacji Windows był taki problem, że laptop po prostu się nie włączał. Potem poszedł do serwisu i musiał go uruchamiać przez HITACHI w BIOSie. Dlatego czyszczenie dysku chciałbym zostawić na koniec.

    Jutro postaram się kupić termopastę i ogarnąć chłodzenie.

    Jak sprawdzić stan dysku?
  • Poziom 6  
    Jest wiele programów. Możesz użyć HDTune w wersji 5 lub 5.60 bo jest banalny w obsłudze. Sprawdź smart + pełny skan powierzchni.

    Jakieś tam szemrane opowieści z krypty ciotki wujka stryjecznego kuzyna babci frani to najlepiej zapomnij - tutaj operujemy faktami :) A fakt jest taki, że format na czysto może mieć kluczowy wpływ na rozwiązanie Twojego problemu.

  • Poziom 43  
    arek_zareba napisał:
    Jak sprawdzić stan dysku?

    Wklej SMART z Crystal Disk Info.
  • Poziom 8  
    Robiłem skan w HDTune i nic nie wyakazało, wrzucam SMART z Crystal Disk Info (to chyba to)

    Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności.

    A co do tego formatu to naprawdę tak było, bo byłem podczas reinstalacji

    Co do temperatury to może być to, bo nie sądzę że procesor utrzymywałby temp. w granicach 97-99 stopni bez obciążenia, a podczas intensywnej pracy w granicach 120 stopni. Nie jestem pewien w 100% ale trochę się to rzuca w oczy, a podają dla tego procka max. 100 stopni
  • Poziom 21  
    sosarek napisał:
    Montrres napisał:
    Speed Fan.

    Przecież nie nadaje się do niczego, pokazuje błędne wskazania.
    HWMonitor.


    Absolutnie się nie zgadzam. Korzystam z niego odkąd pamiętam. Temperatury CPU oraz GPU i dysków twardych podaje prawidłowo.
    Czasami trafia się sytuacja gdy pokaże jakiś odczyt np Temp1 128st, ale to nie ma znaczenia.

    Co do raportu z HW Monitora nie widać temperatur z GPU.
    CPU ma poniżej 50 st. więc jeśli to w spoczynku to jest ok, zwłaszcza, że to laptop.

    Niech autor ściągnie GPU Z i pokaże z ostatniej zakładki temperatury dla obu grafik pod obciążeniem i w spoczynku.
  • Poziom 8  
    Kupiłem termopastę CoolerMaster V1 IC Value (polecili mi w sklepie, podobno sami jej używają i jest to najlepsza jaką mają na tę chwilę).

    Rozkręciłem lapka i ku mojemu zdziwieniu stara pasta była w całkiem niezłym stanie - miejscami przyschnięta, ale w większości była jeszcze lekko płynna. No ale złożyłem go i troszkę się zdziwiłem bo nic się nie zmieniło :/ miałem cichą nadzieję że to jednak wina pasty.

    Wrzucam jeszcze screeny z HWMonitora i AMD System Monitor
    Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności.

    Tu jeszcze z GPU Z: (pierwsze dwa bez obciążenia a kolejne podczaj włączonej gry)
    Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności.

    Btw, to wie ktoś może dlaczego gdy mam zminimalizuję grę jestem w stanie tak samo płynnie jak bez obciążenia np. otwierać inne aplikacje, menadżer zadań, mój komputer itp. Na poprzednim laptopie potrzebowałem chwilę zanim był w stanie wykonywać jakieś dodatkowe czynności - jakby wszystko rzucał na bok i zajmował się tylko grą, a tutaj jest odwrotna sytuacja (której nie bardzo rozumiem). I jeszcze tamten też miał AMD tyle że 4-rdzeniowy a tu mam 2-rdzeniowy.
  • Moderator - Komputery Serwis
    Wróćmy jeszcze do HDD. Interpretując jego SMART:
    Jako iż jest to Seagate/Samsung Momentus SpinPoint:
    - parametr (01) dla tego dysku powinien wynosić "0". Jego wzrost świadczy o problemach z powierzchnią dysku.
    - parametr (BF) informuje że dysk/laptop zaliczył nie jeden upadek/uderzenie
    - do kompletu zarówno (0B) jak i (C8)

    Wykonaj skan powierzchni z czasami dostępu do sektorów za pomocą MHDD i zamieść zdjęcie
    http://www.nirvanowiec.republika.pl/MHDD.iso
  • Poziom 21  
    Do tego widać też, że są problemy z temperaturą.
    Jak kolega czyścił starą pastę?
  • Poziom 8  
    Na chwilę obecną nie mogę wykonać skanu dysku, postaram się zrobić to jutro.

    Co do pasty, to wytarłem dokładnie starą tak, że nie zostało nic starej, nałożyłem nową i przykręciłem. Wyczyściłem też wiatrak wentylator i radiator. Różnica temperatury to spadek mniej więcej 5 stopni po użyciu nowej pasty.

    EDIT
    Doczytałem trochę na innym temacie również z elektrody że programy źle odczytują temperaturę procesora na tej płycie głównej, także tu raczej nie ma się czym martwić, bo podczas spoczynku gdyby procesor miał 100 stopni to raczej nie wydmuchiwałby tylko lekko ciepłego powietrza

    EDIT
    Mam problem z MHDD, nagrałem obraz od kol. RADU23 na płytę CD i wyłączyłem w BIOSie Automatyczne bootowanie. Ale gdy wybieram w BIOSie bootowanie z CD (klikam kilkanaście razy i dopiero odpala) i pojawia się czarny ekran i po po kilku min. wyłączałem bo nic się nie działo. Robiłem tak dwa razy i nic. Nwm czy coś robię źle czy to wina płyty (wypaliłem po prostu obraz płyty a nie skopiowałem pliku)
    Już sobie z tym poradziłem.

    EDIT
    Na przemian obciążają mi dysk (zresztą APU i RAM też) programy systemowe, jak "Antimalware Service Executable", "host usługi: system lokalny" . Wcześniej tego nie było, zaczęło się to po odświeżeniu systemu. np.:
    Udało mi się pozbyć tego problemu.
    Samsung NP355V5C-S05PL - utrata wydajności.
    Btw to są też problemy z instalacją aktualizacji systemu, instaluje za 2 albo 3 razem.

    EDIT
    Mam problem z MHDD - udało mi się go uruchomić, ale nie widzi on dysku i nie wiem co zrobić żeby go wykrył. Tak to wygląda:


    Wrzucam też zdjęcia BIOSu mojego laptopa (jak je robiłem to miałem ustawione tak żeby bootowało Windowsa 8):
    Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności.

    Scaliłem. RADU23
  • Moderator - Komputery Serwis
    Na filmiku widać komunikat że "Slave device not supported".
    W BIOS'ie zmień AHCI Mode Control z "AUTO" na "IDE/MANUAL" i uruchom ponownie MHDD.
  • Poziom 8  
    Nie mogę przełączyć na tryb IDE :/ Tylko tyle mogę zrobić:
    Samsung NP355V5C-S05PL - utrata wydajności. Samsung NP355V5C-S05PL - utrata wydajności.

    A gdy włączę MHDD znowu widzę to:
    Samsung NP355V5C-S05PL - utrata wydajności.

    EDIT
    Btw, to włożyłem stary dysk od brata do swojego laptopa na sprawdzenie i bez problemu się włączył (wyłączyłem tylko w BIOSie Secure Boot). Jako że nie mogę przejść do trybu IDE, jest może jakiś inny program, którym sprawdzę dysk w trybie AHCI? A jak nie to co zrobić, żeby wyzerować dysk?