Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WD3200AVJS - Nowy dysk, mało używany posiada bad sectory

11 Wrz 2016 10:35 630 7
  • Poziom 9  
    Witam

    Zacznę od początku. Zbudowałem automat do gier na bazie komputera pc. Jako, że poprzedni dysk(ATA) juz kończył swój żywot zakupiłem w styczniu tego roku nowy.
    Zakupiłem 320 GB WD(sata). Zainstalowałem na nim całe oprogramowanie do automatu, na bazie Win XP i wszystko całkiem nieźle sobie radziło. Jako, ze to automat do gier to czasem sie na nim grało i bywały okresy, ze stał bez użytku kilka miesiecy. Właśnie o takiej przerwie, po uruchomieniu zawiesił sie (czarny ekran). Odpaliłem jeszcze raz i wszystko śigało. Później znów parę dni przerwy, próba uruchomienia i przypadkowa zawiecha(czasem odpalał za pierwszym czasem za Trzecim i tak juz było cały czas) . Ostatnio po odpaleniu wszystko chodziło strasznie wolno i jak sie okazało dysk pracował w trybie PIO. Usunąłem go z menadżera , zresetowałem komputer i wszystko było okej. Wczoraj odpalam automat i na dzien dobry wyskoczył komunikat "Brak pliku NTLDR" Po resecie jakis komunikat , overclocking warning. Wszedłem do biosu, przywróciłem ustawienia fabryczne. Odpalam automat, ładuje się system i
    BANG -STOP: c0000218 {Awaria pliku rejestru} Blue screen

    Podłączyłem dysk do innego komputera i o to wyniki z HDtune
    WD3200AVJS - Nowy dysk, mało używany posiada bad sectory WD3200AVJS - Nowy dysk, mało używany posiada bad sectory

    Czy powinienem odesłac dysk na gwarancji ? czy cały ten cyrk to jego wina ?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 39  
    Dysk do remapu za pomocą MHDD, to raz a dwa do wymiany kabel SATA bo dużo błędów CRC. Ale parametr 01 też podejrzany.
  • TermopastyTermopasty
  • Poziom 43  
    1.Tak.
    2. Tak, choć być może nie tylko.
  • Poziom 43  
    pitero98 napisał:
    Nowy dysk, mało żywany posiada bad sectory

    Ja ich nie widzę.
    Dysk posiada niestabilne sektory C5, można je naprawić przez zerowanie i remap. Zerowanie usunie wszystko z dysku (trzeba zrobić kopię danych)
    Można spróbować wykonać sam remap, on nie wymaga wykonania kopii (nie usunie danych)
    Kolejny błąd dysku C7 związany jest z błędną komunikacją z dyskiem, w większości przypadków winę ponosi kabel SATA, który trzeba wymienić.
    Nie sądzę aby te błędy podlegały pod gwarancję.
  • Poziom 9  
    kabel wymieniłem, bo wczesniej był problem z odczytem, więc ta sprawa juz załatwiona. Odpaliłem własnie teraz memtesta i jak grzebałem w biosie to nagle mig i czerny ekran (ctrl+alt+delete pomogło i pozniej juz wszystko było ok) ale pierwszy raz mi sie w biosie takie cos przytrafiło

    Jednak kabel nie był przyczyną opisanych przeze mnie objawów bo dysk to automatu był podłączony za pomocą innego, sprawnego kabla
  • Poziom 43  
    pitero98 napisał:
    pierwszy raz mi sie w biosie takie cos przytrafiło

    To nie wina dysku. Problem może tkwić w zasilaczu.
  • Poziom 9  
    W sumie rok temu wsadziłem nowy, tylko jakiś white energy, podmienię go na wcześniejszy. Pod molexa mam podłączane diody led, może to ich wina? Choć w sumie pierwsze zwiechy pojawiły się zanim założyłem podświetlanie. Uda zie uratować ten rejestr? Instalacja nowego systemu i konfiguracja w moim przypadku to tydzień roboty.

    Jeszcze się nie posługiwałem MHDD. Może ktoś pokierować co zrobić? bardzo by mi zależało , żeby nie ruszać danych na dysku i uruchomić obecny system. Pomoże ktoś ?
  • Poziom 9  
    Po remapie dysku za pomocą MHDD automat ożył , system odpalił z komunikatem , ze rejestr został automatycznie przywrócony i wszystko wróciło do normy. Niestabilne sektory zniknęły. Wrócił poprzedni zasilacz (niestety także z elektrodowej czarnej listy jednak zawsze działał stabilnie) , czekam na nowy dobrej firmy zasilacz i mam nadzieje, ze juz wszystko będzie okej. Dziękuje za pomoc i pozdrawiam

    WD3200AVJS - Nowy dysk, mało używany posiada bad sectory