Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 64Bit - Proszę o sprawdzenie loga x2

secspec 13 Wrz 2016 02:10 312 2
  • #1 13 Wrz 2016 02:10
    secspec
    Poziom 14  

    Witajcie.

    Proszę o sprawdzenie loga z dwóch urządzeń.

    Pierwsze z nich to maszyna wirtualna działająca pod VMWare. Tak, wiem - Windows He nie jest najlepszym środowiskiem do takich testów, ale do tej pory spisywał się wyśmienicie, jak na mikro potrzeby. Aktualnie jest problem z wydajnością urządzenia. Niezależnie od tego ile RAMu przydzielę (a nie jest on przyznany ze swapu VMWare tylko z kości) 2/4/8GB system gościa zawsze zjada 90%. Dla 4 GB jest to 3,75, dla 8GB jest to 7,90 itd. Oczywiście w pewnym momencie, nawet pojedynczym zapytaniu, czas odpowiedzi waha się od 40-90 sekund, przy standardowym 2-3 sekund. Urządzenie pracuje w innej adresacji niż reszta sieci, ale mimo wszystko pomyślałem, że jest zainfekowane. Skanowania GDatą + Malwarebytes nic nie wykazało. Co więcej, Process Explorer np dla dostępnych 4GB ramu pokazywał zużycie na poziomie 2GB. Gdyby procesy zliczyć faktycznie tyle wypadało.

    Uprzedzam pytania: dyski na których pracuje VMka są do jej wyłącznej dyspozycji, bez BADów, wersja nasowa WD.

    Drugie z urządzeń to sprzęt biurowy, 2 rdzenie, 4 GB, dyski Sata. Nic specjalnego. W okolicach ostatnich 2 tygodni bardzo wydłużył się czas załadowania pulpitu po wpisaniu prawidłowych poświadczeń. Zazwyczaj około 10-15 sekund. Ostatnio 3-4 minuty. Wyłączyłem niepotrzebne usługi, wyrzuciłem aplikacje niepotrzebne, sprawdziłem dyski i taśmy - bez badów, bez błędów w komunikacji. Problemem może być usługa automatycznej aktualizacji, która potrafi zjeść 100% CPU na dobrych kilka minut. Czy svchost aby na pewno powinien tak zamulać? Skanowanie GData + Malwarebytes nic nie wykryło.

    0 2
  • #2 13 Wrz 2016 03:15
    krzychupar
    Poziom 40  

    W obydwu przypadkach w pierwszej kolejności to zrób porządek z programami antywirusowymi. Na danym systemie może być zainstalowany tylko jeden antywirus, z tego też względu zostaw jeden resztę odinstaluj. W logach infekcji nie widać i na drugi raz po uruchomieniu programu FRST zaznaczasz tylko Addition.txt i nic więcej i logi zamieszczasz na forum jako załączniki.

    0
  • #3 13 Wrz 2016 08:17
    secspec
    Poziom 14  

    Witaj.

    Dzięki za sprawdzenie loga.

    Zgadza się, może być tylko jeden, i jest tylko jeden. Avast ma silnik AV + link skaner, a COMODO Hipsa + Konteneryzację.

    0