Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wirus - Przeglądarka allcnt - Android 6.0.1

Pandiko 14 Wrz 2016 12:40 2745 32
  • #1 14 Wrz 2016 12:40
    Pandiko
    Poziom 3  

    Witam serdecznie borykam się od jakiegoś czasu z problemem obstawiam że to jakiś wirus albo moja głupota.

    Problem:
    Co jakiś czas po odblokowaniu telefonu uruchamia się sama przeglądarka z adresem: allcnt.com/rcr... itd.
    Na tej stronie widnieje napis: {"puid": "99a07a15..."}
    Telefon - Motorola moto x play.
    System: Android 6.0.1

    Antywirus Panda - milczy.
    Antywirus Avast - milczy.

    Nie wiem odinstalowałem kilka ewentualnych apek ale nic to nie dało.
    Jestem otwarty na wszelakie pomysły :).

    Pozdrawiam.

    0 29
  • #2 14 Wrz 2016 13:18
    Sztandar18
    Poziom 25  

    Przywróć ustawienia fabryczne telefonu najszybsza i najlepsza metoda. Nie zapomnij o kopii ważnych dla Ciebie danych.

    P.S. Zaraz inni mnie zjedzą, że startuje z armatą na muchę, jednak jeśli ktoś chce się bawić w szukanie tego ustrojstwa to droga wolna.

    0
  • #3 14 Wrz 2016 17:24
    blahfff
    Poziom 26  

    Mozna sprobowac odpalic telefon w trybie awaryjnym (przytrzymal vol- w trakcie wlaczania). Wowczas dzialaja tylko fabryczne aplikacje i wszelkie dodatkowe nie powinny sie odpalic, powinno dac rade tak wywalic po kolei podejrzane aplikacje az trafisz na ta wlasciwa.

    0
  • #4 24 Wrz 2016 11:17
    Darek J
    Poziom 11  

    Też mam ten problem - co jakiś czas samoczynnie włącza się przeglądarka z tym adresem... czasami dzieje się tak kilka razy na dobę czasami kilka dni spokoju... Zmieniałem ROM na alternatywny HTC -> VIPER) i nic i dalej problem pozostał, więc przywrócenie do ustawień fabrycznych raczej nic nie da. Ma ktoś jakiś pomysł co to jest?

    0
  • #5 24 Wrz 2016 14:20
    beo
    Poziom 36  

    A co to za przeglądarka? Nie zauważyłem. Nie da się jej usunąć, lub zabrać prawa, bądź też zmienić ustawienia?

    0
  • #6 25 Wrz 2016 08:57
    Sztandar18
    Poziom 25  

    Darek J napisał:
    Też mam ten problem - co jakiś czas samoczynnie włącza się przeglądarka z tym adresem... czasami dzieje się tak kilka razy na dobę czasami kilka dni spokoju... Zmieniałem ROM na alternatywny HTC -> VIPER) i nic i dalej problem pozostał, więc przywrócenie do ustawień fabrycznych raczej nic nie da. Ma ktoś jakiś pomysł co to jest?


    A czy przed wgraniem ROM'u wykonałeś full wipe?

    0
  • #7 25 Wrz 2016 20:13
    Darek J
    Poziom 11  

    Sztandar18 napisał:
    A czy przed wgraniem ROM'u wykonałeś full wipe?


    Tak - było wykonane (wgrywałem VIPERa z oryginalnego ROMu + ROOT)

    0
  • #8 26 Wrz 2016 13:55
    filipfm
    Poziom 2  

    Mam to samo w Xperii Z3. Było na lolipopie, na marshmallow tez. Przeglądarka chrome.

    Antywirusy i antymallware milczą.
    Po whois sprawdzilem, domena nalezy do firmy EDGE NPD sp. z o.o.
    napisalem do nich maila z zapytaniem i jak sie mozna bylo spodziewac, nie otrzymalem odpowiedzi.

    0
  • #9 26 Wrz 2016 14:21
    Sztandar18
    Poziom 25  

    A jakąś aplikację do zarządzania autostartem próbowaliście? (takie co wymagają dostępu do roota). Dziwne, że pomimo wgrania nowego ROM'u dalej Wam to siedzi, niby w co zostało zaimplementowane? Gdybyście mieli samsunga to może pomógłby flash romem 3 plikowym.

    0
  • #10 26 Wrz 2016 14:24
    filipfm
    Poziom 2  

    Mi to wyglada na jakis mechanizm w apce, ktory albo powinna wyswietlac reklamy albo zbiera jakies dane do analityki i cos nie do konca dziala poprawnie.

    Bo to Edge New Product Development wyglada na agencje interaktywna

    Napisalem do nich jeszcze jednego maila.

    0
  • #11 26 Wrz 2016 17:02
    Darek J
    Poziom 11  

    Dziwne jest też to że dzieje się to losowo - tak jak już pisałem wcześniej - czasami raz dziennie albo i nie a czasami 2-4 razy na godzinę... marnym pocieszeniem jest to że nie tylko mnie to dopadło...

    0
  • #13 26 Wrz 2016 19:57
    Darek J
    Poziom 11  

    Może małe podsumowanie:
    - dzieje się to na urządzeniach różnych marek (HTC, LG)
    - to samo tyczy się wersji Android (5 i 6)
    - nie ma znaczenia ROM (oryginalny czy alternatywy - ROOT czy nie)

    Teraz moje podejrzenia - ja podejrzewam jakąś aplikacje a z racji że dzisiaj już z 10 razy mi się to przydarzyło zaczyna mnie to strasznie irytować!
    Z aplikacji jakie mam zainstalowane i są podejrzane: LuckyPatcher, FortiClient VPN, SATEL Integra Control. Czy ktoś kogo dotknął ten problem ma którąś z tych aplikacji??

    0
  • #14 26 Wrz 2016 20:04
    lolek2417
    Poziom 14  

    Nie mam żadnej z tych aplikacji.
    Raz na jakiś czas mi wyskakuje to okno.
    Dodam, że i na komputerze na chromie mam to samo.

    0
  • #15 26 Wrz 2016 20:09
    Darek J
    Poziom 11  

    lolek2417 napisał:
    Dodam że i na komputerze na chromie mam to samo


    Ale gdyby to była wina CHROME'a, to byłoby tak u wszystkich, a to jest tylko u garstki użytkowników Androida :(

    0
  • #16 27 Wrz 2016 09:26
    maryetta
    Poziom 5  

    To ja mam to samo :( Najgorsze, że nigdzie nie można uzyskać pomocy :(( Mam Sony Xperia M5 i problem zaczął się pojawiać po aktualizacji systemu android do najnowszej. Mam Chrome, ale zainstalowałam Operę i wyłączyłam Chrome, a problem pozostał. Baaaardzo to jest irytujące zwłaszcza gdy włącza się podczas nawigacji, gier, oglądania filmów czytania czegoś w internecie...

    0
  • #17 27 Wrz 2016 11:34
    ElektronicznyMichal
    Poziom 19  

    Osoby które tak mają, może wypiszcie apki które instalowaliście mniej więcej w czasie kiedy się to pojawiło. Może któraś się pokryje?

    0
  • #18 27 Wrz 2016 11:47
    maryetta
    Poziom 5  

    Ja zrobiłam aktualizację systemu android i zaraz po tym pojawił się problem, potem instalowałam tylko aplikację Bosch Proffesional i Konerter, no i dla sprawdzenia tylko mini Operę, bo myslałam, że problem ma Chrome. Chyba, że to aktualizacja jakiejś apki do systemu android?

    0
  • #19 27 Wrz 2016 15:00
    lolek2417
    Poziom 14  

    Ja na stocku
    Jak i na modyfikowanym mam to samo
    bez żadnych dodatkowych apek wystarczy ze chrome zaktualizuje

    0
  • #20 27 Wrz 2016 17:05
    Darek J
    Poziom 11  

    Ale to nie chyba nie jest zależne od CHROME bo jak wyczyściłem wszystko z Chrome to pyta się jakiej przeglądarki użyć i dalej się otwiera...

    0
  • #21 27 Wrz 2016 17:08
    maryetta
    Poziom 5  

    mnie tez się wydaje, że to nie Chrome. Ja wyczyściłam apke Chrome do ustawień fabrycznych, wyłączyłam i zainstalowałam mini Operę i dalej to samo. Chrome nie jest aktywny teraz wogóle. Ostatnio zaktualizowałam Android system WebView, AVG Antywirus i Google i chwilowo jest cisza, ale ciekawe ile ten piękny czas potrwa :)

    0
  • #22 27 Wrz 2016 17:12
    Darek J
    Poziom 11  

    a macie może aplikację do poczty Interii?? bo jeszcze to podejrzewam...

    1
  • #23 27 Wrz 2016 17:13
    maryetta
    Poziom 5  

    Darek J napisał:
    a macie może aplikację do poczty Interii?? bo jeszcze to podejrzewam...


    Ja mam :/

    0
  • #24 27 Wrz 2016 17:15
    Darek J
    Poziom 11  

    no właśnie... bo dzisiaj zauważyłem że jak pojawia się poczta albo i nie ale dźwięk poczty to i wyskakuje ta problemowa stronka... tylko nie wiem czemu dopiero dzisiaj to zauważyłem.

    0
  • #25 27 Wrz 2016 17:18
    maryetta
    Poziom 5  

    u mnie na razie cisza... nawet jak przyszła poczta. Ale ktoś wyżej napisał, że tak czasem może być. Rano zaktualizowałam te apki, o których pisałam wyżej no i zobaczymy na jak długo to pomogło :)

    0
  • #26 28 Wrz 2016 12:17
    Darek J
    Poziom 11  

    Wczoraj odinstalowałem starą wersję programu do poczty od interii i zainstalowałem nową (są 2 wersje) - jak na razie nic mi się nie pojawiło... Więc chyba to będzie to!

    0
  • #27 28 Wrz 2016 12:43
    jotbeage
    Poziom 11  

    Mam to samo z Motorolą Moto 3G, ale u mnie odpala się akurat Firefox (domyślna przeglądarka). Również posiadam aplikację do obsługi poczty z Interii.

    0
  • #28 28 Wrz 2016 12:46
    Sztandar18
    Poziom 25  

    To widzę interia postanowiła trzepać kasę na użytkownikach i otwierać jakieś dziwne strony lub wdarło im się coś w aplikację..

    0
  • #29 28 Wrz 2016 14:14
    Darek J
    Poziom 11  

    Tylko stara wersja powoduje takie cyrki. Ja dzisiaj mam spokój i mam nadzieje że już tak zostanie!

    0
  • #30 28 Wrz 2016 14:16
    jotbeage
    Poziom 11  

    Ja dzisiaj też zmieniłem starą wersję na nową i będę obserwował, co się będzie działo. Jak problem nie ustąpi to poszukam alternatywnego klienta poczty.

    0