Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

domofon 6-cio przewodowy; jak podłączyć?

TOROS 20 Mar 2007 07:38 236344 149
  • #61 20 Mar 2007 07:38
    zodiak318
    Poziom 34  

    Witam, Twój stary aparat to nie urmet a stara wekta.
    Nowy aparat podłącz tak :

    1-zielony
    2-biały
    3-pomarańczowy
    4-niebieski
    5-szary
    Z brązowym kablem jest taki kłopot, iż musisz podłączyć go pod drugie wyprowadzenie przycisku od otwierania drzwi (piersze wyprowadzenie jest połaczone z zaciskiem 1 i idzie tam zielony przewód). Musisz zadbać o to aby do przycisku otwierania były podłaczone jedynie przewody zielony i brązowy - musisz usunąć zwory ewentualnie przeciąć zbędną ścieżkę. Jeśli w twoim nowym aparacie przycisk od otwierania to miniaturowy styk do montażu na druku to może on niezadługo pochodzić jeśli elektrozaczep nie jest załączany przez przekaźnik (a najprawdopodobniej tak jest) - mogą upalić się styki, to już zależy od wartości prądu przepływającego przez przycisk.
    Powodzenia.

    P.S
    Proponuję "drugą stronę" przycisku otwierania połączyć krosówką z zaciskiem 6 po uprzednim przecięciu scieżki idącej oryginalnie do tego zacisku, następnie podpiąć pod ten zacisk przewód brązowy.

  • Sklep HeluKabel
  • #62 20 Mar 2007 13:32
    Elune
    Poziom 10  

    Zodiak318 - podłączyłem tak jak napisałeś i wygląda na to że działa! Jeszcze nie sprawdzałem przycisku wywołania. Przyłożenie brązowego kabelka do 1 wydaje taki dźwięk jak powinien być przy otwieraniu.

    Zaraz kogoś wyślę coby sprawdzić. Jeśli działa to tylko będę musiał z tym przyciskiem pokombinować. Spróbuję zrobić tak jak radzisz - przetnę ścieżki od 6 i ścieżke od przycisku łączącą go z masą i podepnę tam jakoś ten brązowy. Mam nadzieję że ten miniaturowy przycisk się nie spali.

    Dodano po 5 [godziny] 6 [minuty]:

    Ok, podłączyłem unifon i wszystko działa. Z tym ryglem to zrobiłem tak - zdrapałem na płytce ścieżkę odchodzącą od styku nr 6 i ściężkę łączącą przycisk z masą a następnie przylutowałem kabelek łączący 6 z przyciskiem.

    Ciekawostką jest, że na płytce jest miejsce na drugi przycisk, który nie jest połączony z resztą układu. Sprawdziłem w tym sklepie i rzeczywiście mają też identyczny model ale z dwoma przyciskami:
    http://www.dipol.com.pl/

    Gdybym wiedział wcześniej kupiłbym taki i po prostu podłączył rygiel do drugiego przycisku. Obyłoby się bez lutowania i co gorsza - zdrapywania ścieżek z układu.


    Dzięki wszystkim za pomoc.

  • #63 24 Mar 2007 14:11
    Kiko_1
    Poziom 17  

    Ok, ja też chyba znalazłem rozwiazanie problemu, tylko teraz mam 2 pytania, czy nie orientuje się ktoś z Was jaką wartosć powinien mieć rezystor bezpośrednio przed wyjściem SG (u mnie sie zwęglił kapke i nie widać pasków) a przed nim jest tranzystor C32740. I drugie pytanie, jakim układem można zamienić ten tranzystor? Jakiś taki popularny zamiennik, mam kilka w domu i zastanawiam się, którego moznaby użyć.
    Będę wdzięczny za pomoc.

    Pozdrawiam

  • #64 25 Mar 2007 21:28
    zodiak318
    Poziom 34  

    Rezystor daj ok 50 omów. Co do tranzystora do jakiś popularny BC5x7 (x zależnie od tego czy ten C32740 to NPN czy PNP, uważaj bo ten tranzystor może nie mieć bazy pośrodku i musiałbyś nóżki przepleść.)

  • #65 28 Mar 2007 13:25
    Kiko_1
    Poziom 17  

    Cholinder jak na złość mam same BC3.. BC2.. ale żadnej 5 nie mam :( Trza będzie sie gdzieś zapodać do jakiegoś sklepu.

    W każdym bądź nie bądź razie dziekuję za pomoc. Wkrótce chyba napisze, czy ożył, czy nie.

  • #66 02 Kwi 2007 21:28
    andrzey13
    Poziom 2  

    Witam wszystkich.
    Z opisów znajdujących sie powyżej wnioskuje ze wiecie na czym rzecz polega... a u mnie jest tak:

    W zasadzie sprawdziłem większość kombinacji, wg tematu na pierwszej stronie, i ostatecznie mam taki efekt:
    - w domu słychać jak ktoś z klatki dzwoni,
    - w domu słychać głos z klatki
    reszta w zasadzie nie działa,
    - nie słychać głosu na klatce
    - podłączone elektrozaczepy burczą, natomiast niewpięte w płytkę unifonu i zwarte pięknie otwierają rygiel na klatce ???

    Są takie oznaczenia: DU, SU, MU, -0, EZ, EZ

    Znalazłem kabelki z napięciem ok 10V, na obu EZ jest ok 7V...

    POMOCY!!!

  • Sklep HeluKabel
  • #67 14 Kwi 2007 10:37
    Kiko_1
    Poziom 17  

    Witajcie, to again ja :D
    Wymieniłem ten tranzystor na dokładnie taki sam jak był (mega wydatek, aż 30gr :P) I domofon ożył, teraz poszedł do właściciela i wszyscy są zadowoleni ;D

    Pozdrawiam i jeszcze raz dziękuję wszystkim za pomoc i poradę ;)

  • #68 29 Kwi 2007 15:11
    sxill
    Poziom 15  

    Witam!
    Ja mam inny problem. Zidentyfikowalem kable (inst. 4 zylowa podlaczana pod wideodomofon - jest wyprowadzenie na unifon). Po podlaczeniu masy i mikrofonu mikrofon dziala jednak rygiel ciagle sie otwiera. Nalezy zamontowac jakis rezystor lub kondzio tak? O jakiej wartosci i co lepsze?
    Gdy podlacze sama mase i sluchawke to sluchawka dziala. Natomiast gdy podlacze mase, sluchawke i mikrofon to sluchac pisk. Podczas podlaczenia samej masy i wywolania slychac sygnal wywolania wiec chyba wszystko ok.
    Mozecie mi poradzic jak rozwiazac problem z tym piskiem po podlaczeniu sluchawki i mikrofonu oraz co wstawic zeby rygiel ciagle sie nie otwieral?
    Pozdrawiam

  • #69 20 Lip 2007 13:57
    kgabi
    Poziom 1  

    no i mam problem, mam UNI 456 PA, podłaczono jak w schemaciew, tzn, bialy, zielony, niebieski, żły, brązowy, czerwony, wg zl1 zl2 itp, jak bylo w instrukcji od was, a tu lipa, same burczenie w sluchawce, a opis z opakowania nic o kolorach nie mowi, jak to inaczej spr za wyjatkiem tego biegania po schodach i wysyłania sasiada a na dół?

  • #70 25 Paź 2007 21:33
    j0ker
    Poziom 10  

    Dobra Pany, probowalem roznych kombinacji z tego forum, pisalem nawet w tej sprawie do cyfrala, wezwalem nawet "fachowca" nikt nie wie jak podlaczyc moj UNIFON.

    Na poczatku napisze ze z kabla wychodzi 6 zyl: niebieski,zielony,czerwony,zolty,bialy,brazowy

    Moj UNIFON to CYFRAL 5-cio zylowy (tak jest na naklejce) ale faktycznie ma na plytce 6 miejsc do podlaczenia przewodow i sprzedawca mowil ze da sie go podlaczyc, cyfral mi to samo napisal,wiec jakos sie go da podlaczyc, tylko jak?
    ja go podlaczylem tak:
    1:Zielony
    2:Biały
    3:Czerwony
    4:Niebieski
    5:Brązowy
    6:żółty
    Domofon dzwoni jak sie podniesie sluchawke i nacisnie przycisk na panelu, zamek i dioda reaguja jak sie wcisnie przycisk otwierania, ale niestety zamek "buczy" bardzo cicho i sie nie otwiera. Mikrofon i sluchawka nie dzialaja.
    Jestem laikiem w tej sprawie, wiec prosze o wyrozumialosc i jakies porady.
    Z gory dziekuje

  • #71 27 Paź 2007 08:58
    embros
    Poziom 24  

    Witam!
    W Cyfralu 5-cio przewodowym
    1 to głośnik
    2 to mikrofon
    3 to masa
    4 to wywołanie
    5 to zaczep
    numery wyprowadzeń są na płytce kontaktowej. Co do kolorów przewodow i ich przeznaczenia to Musisz sam dojść.
    pozdrawiam
    Piotrek

  • #72 17 Lut 2008 13:53
    jarmen79
    Poziom 10  

    Mam problem z podłączeniem unifonu firmy AMPLYVOX do instalacji 4 przewodowej, udało mi się podłączyć sygnał wywołania i zamek niestety ani ja ani dzwoniący na dole nie słyszymy się. Instalacja jest 4 przewodowa kolor biały- na nim pojawia się napięcie około 9V w momencie gdy na dole naciśnie się na przycisk mojego mieszkania przyjąłem że jest to sygnał wołania (działa), kolor czerwony, zielony i niebieski i tak wpinając miernik miedzy kolor czerwony i zielony miernik wskazuje napięcie 16V trochę dużo ale ucieszyłem się bo pomyślałem że czerwony to zasilanie czyli mikrofon a zielony to masa ale po w pięciu miernika masy (czarny kabel miernika) na kabelek niebieski a plus (czerwony kabelek miernika) na czerwony przewód instalacji miernik wskazuje 16V i tyle samo wskazuje po podpięciu czerwonego kabelka miernika na kabelek zielony czyli w sumie kabel niebieski-czerwony =16V, kabel niebieski-zielony= 16V i dodatkowo czerwony-zielony=16V no i zielony-biały=9V (wskazanie miernika) i teraz który to masa a który to zasilanie
    Proszę o poradę może należy zrobić jakąś zworkę by pojawiła się komunikacja głosowa między unifonem a kasetą na dole a może problem leży w instalacji domofonowej bloku bo z tego co mówią sąsiedzi to też maja problemy raz z zamkiem raz ze słyszalnością z kasetą.

    Pozdrawiam jarmen79

  • #73 11 Mar 2008 18:09
    rabiit
    Poziom 2  

    Witam,
    Probowalem juz wszystkich metod z tego forum i nie daje rady :/. Sytuacja nastepujaca - UNIFON PA-456, 6 żył - biała, brązowa, zielona, czerwona, niebieska, zółta. Bok z poznanskich rataj (moze to cos pomoze) stary domofon byl brazowo kremowy firmy nie znam. dziala mi tylko slychawka i otwieranie dzrzwi ale to odbywa sie przez podlaczenie prawie do kazdego Zl. Blagam pomozcie :] z gory wielkie dzieki. pozdrawiam

  • #74 11 Mar 2008 20:51
    guner
    Poziom 22  

    Jeżeli twój stary unifon był podłaczony za pomoca 6 osobnych żył to kupiłeś dobry aparat. Sposób jego podłaczenia jest np. tu.
    http://www.proel.pl/foto.php3?src=podpa456.gif

    Pewnie to masz bo dostałeś instrukcje.

    Przydała by się rozpiska zacisków twojego starego aparatu. Wtedy napisałbym ci jaki przewód ze starego aparatu podłaczyć do zacisków na nowy. Kolory przewodów nic nie powiedzą bo w instalacjach domofonowych nie ma żadnych określonych regół. Napisz też jak ten stary aparat dzwonił. Tzn czy było to wywołanie elektroniczne czy też w środku była "terkotka"(wtedy potrzebna była ci jeszcze płytka generatora).

  • #75 12 Mar 2008 09:14
    rabiit
    Poziom 2  

    faktycznie taką instrukcje mam, rozpiska zaciskow:
    ZL2 PRZYCISK
    ZL1 PRZYCISK
    ZL6 MASA
    ZL4 MIKROFON
    ZL3 SLUCHAWKA
    ZL5 WYWOLYWANIE

    zalaczam zdjecie starego domofonu z forum, moj mial chyba tylko mniej kabli w srodku, nie byly rozpisane, po prostu podpiete pod ponumerowane srubki

    domofon 6-cio przewodowy; jak podłączyć?

    wywoływanie jest faktycznie elektroniczne wiec juz wybieram sie po generator i czekam na dalsze instrukcje, wielkie dzieki !!:D

    Dodano po 13 [minuty]:

    Jednak ten stary domofon byl troche inny, ale bardzo podobny do tego ze zdjecia. ma 8 srub w pionie w rumeracji od gory
    7,4,1,3,A,T,2,6
    kable byly podpiete tylko pod:
    4,3,A,T,2,6

    moze to cos pomoze.

  • #76 12 Mar 2008 16:52
    guner
    Poziom 22  

    Twój stary aparat to Tesla.
    Podaje co gdzie było i z czym łaczyć w nowym.
    4-wywołanie (nowy aparat ZL5)
    3-masa (ZL6)
    A-przycisk otwierania (ZL1)
    T-przycisk otwierania (ZL2)
    2-mikrofon (ZL4)
    6-słuchawka (ZL3).

    Musisz jeszcze zdjąć zworke ZW1 (przyznam się że tego nie pamiętam czy to ta na 100% zworka). Jak tego nie zrobisz może ci non-stop otwierać drzwi i szumieć w słuchawce.

    Mam nadzieje ze wiesz jaki przewód był gdzie bo to dużo ułatwi Ci prace.

    PS. NIE JEST CI POTRZEBNY GENERATOR!!!

  • #77 14 Mar 2008 11:50
    rabiit
    Poziom 2  

    dziala !! uklony dla Ciebie :D musialem isc tylko do sasiadki zobaczyc jak te kable byly i zdjolem zaworke 2 zeby przycisk dzialal. Jest jeszcze maly problem mianowicie mikrofon nie dziala, wiesz moze dlaczego? poza tym wszystko dziala i to mi wystarczy :D wielkie dzieki !!

  • #78 14 Mar 2008 21:58
    guner
    Poziom 22  

    Żeby sprawdzić dlaczego nie działa Ci mikrofon przydałby się miernik.
    Mierzysz napięcie między ZL6 (masa) a ZL4 (mikrofon). Powinno tam być co najmniej 4 V. Jak nie ma to albo jakieś złe połaczenie albo uszkodzenie leży nie u ciebie ale gdzie indziej. Może być to że któryś z sąsiadów ma uszkodzony unifon i obciąża instalacje.

    Możesz to sprawdzić też tak. Zadzwoń do kilku sąsiadów. Jak będziesz ich słyszał kiepsko (cicho) albo wogóle to będzie oznaką że tor mikrofonu unifonu jest obciążony. Mikrofon w twoim aparacie może wogóle nie działać (nowsze aparatu potrzebują troche większego napiecia na zacisk mikrofonu żeby coś było wogóle słychać).

    Jak wszystkich innych będzie słychać bardzo dobrze to przyczyna lezy u ciebie. Złe połaczenie lub coś nie działa w tym nowym aparacie.

  • #79 01 Kwi 2008 14:39
    rafallogi
    Poziom 17  

    Witam,
    gość sam wymienił sobie unifon i wygląda to tak jak w załączniku ludomofon 6-cio przewodowy; jak podłączyć?b:
    Niestety nie działa ten układ:|
    analizując powyższe uwagi kolegów na temat przyjętych kolorków w instalacjach domofonowych powinno być tak:
    niebieski- na CAL
    czerwony- słuchawka
    zielony- masa
    biały- microfon

    jako, że linia 4-o żyłowa, to jak piszecie powyżej, linia mikrofonów MIC pełni rolę przycisku zamka (zwierany do masy)
    lub podawanie masy na linięsłuchawek wtedy w unifonie jest w szereg ze słuchawką włączony elektrolit ok. 4,7mikro albo wkładka jest piezo.
    Czy zna ktoś może typ tego unifonu?
    Naprawa odbywać się będzie zdalnie (brak możliwości dojechania w najbliższym czasie)

    :roll: Upss, ale plama ten unifon, który widniej powyżej na zdjęciu to jest właśnie stary unifon, który ma być zdjęty i jest on poprawnie zainstalowany. Ma on być zastąpiony unifonem TK-6.
    Podrzućcie proszę jakieś opisy jak je zastąpić.
    Dzięki.

    Czytając wcześniejsze tematy kazałem podłączyć tak w TK6:
    1. wywołanie- niebieski przewód ze starego
    2.masa- zielony ze starego
    3. słuchawka- czerwony ze starego
    4. microfon- biały ze starego
    zworki mają być ustawione na 3+1, czyli obydwie poziomo
    zworki od generatora w przypadku braku wywołania mają być ustawione obydwie pionowo.
    Jak będą mówić w mediach, że płonie jakiś blok w Radomiu, to może być właśnie efekt zdalnego montowania unifonu :D

  • #80 26 Maj 2008 17:35
    andgasow
    Poziom 2  

    Witam serdecznie.
    Rowniez mam problem z podlaczeniem 6 przewodowca. Probowalem skozystac z Waszych rad, ale zakonczylo sie to sukcesem.
    Ponizej zamieszczam zdjecie, jak aktualnie, prowizorycznie podlaczylem domofon. Przy takim ustawieniu dziala: rygiel i alarm dzwiekowy - ale tylko wtedy, gdy sluchawka jest podniesiona. POMOCY :)
    domofon 6-cio przewodowy; jak podłączyć?

  • #81 26 Maj 2008 21:54
    guner
    Poziom 22  

    Jeżeli działa ci wywołanie (alarm dzwiękowy) przy podniesionej słuchawce to przepnij to co masz na zacisku 1 do zasisku CA. Wtedy powinien domofon dzwonić jak jest słuchawka odłożona.
    Do zacisku 1 spróbuj podotykać wolne przewody. Trzymając słuchawke przy uchu może uda się ci zlokalizować głos z kaset przy drzwiach.
    Masz miernik?

  • #82 27 Maj 2008 08:28
    andgasow
    Poziom 2  

    Serdecznie dziekuje za pomoc :-)
    Wysylam fote z prawidlowym podlaczeniem
    Pozdrawiam
    domofon 6-cio przewodowy; jak podłączyć?

    Na przyszłość proszę wklejać zdjęcia w TEN sposób. (sharp)

  • #83 27 Maj 2008 15:23
    guner
    Poziom 22  

    Jeszcze mała uwaga. jeżeli masz faktycznie instalacje 6 przewodową to zaworka 6-10 powinna być przecięta. Inaczej działać będzie ale możesz słyszeć duży szum w słuchawce.

  • #84 14 Cze 2008 23:21
    jerczy
    Poziom 10  

    Ręce mi po kilku godzinach opadły. Borykam się z tym samym problemem i mimo ,że mam chyba łatwiej to nic nie działa. Stara była chyba Tesla z diodą pod przyciskiem otwierania - nowy PROEL PA456;przewód 6-cio żyłowy; opis zacisków na płytce Tesli:
    J7 - SL
    J6 - M
    J5 - WYW (chyba bo wycięte)
    J4 - I ( zmostkowane z następnym)
    J3 - EZ
    J2 - EZ
    J1 - D
    Mimo różnych wariantów podłączeń - od oczywistego po intuicyjny ( wg ścieżek na płytce) domofon jedynie czasem buczy w słuchawce i to wtedy gdy na widełkach spoczywa.Proszę o pomoc i oświecenie : co robię nie tak?

  • #85 15 Cze 2008 11:50
    guner
    Poziom 22  

    Te oznaczenia :
    J7 - SL
    J6 - M
    J5 - WYW (chyba bo wycięte)
    J4 - I ( zmostkowane z następnym)
    J3 - EZ
    J2 - EZ
    J1 - D
    to są na twoim starym aparacie czy tak przypuszczasz że jest?
    Na Tesle mi to nie wygląda. Stara Tesla nie ma diody pod otwierania.
    Jeżeli zacisk J4 jest zmostkowany z innym i ten drugi to któryś z zacisków EZ to J4 jest masą. Dla instalacji 6 przewodowej nie powinno być jednak tej zwory (stosuje się ją jedynie dla 5 przewodowej).
    Co to znaczy że zacisk WYW jest wycięty?
    Dla zacisku wywołania powinno być przejście między właśnie tym zaciskiem a masą (tylko przy odłożonej słuchawce). Przy podniesionej powinna być przerwa. Przejście tzn oporność słuchawki a nie zwarcie.

    Jak masz może jakiś aparat to daj fotke starego i nowego aparatu to powiem ci jak przepiąc przewody.

  • #86 15 Cze 2008 14:06
    jerczy
    Poziom 10  

    Witam
    oto foty o które prosiłeś:
    domofon 6-cio przewodowy; jak podłączyć? domofon 6-cio przewodowy; jak podłączyć?
    Mam nadzieję,że będzie O.K.
    Pozdrawiam

  • #87 15 Cze 2008 15:06
    guner
    Poziom 22  

    Masz prawdopodobnie instalacje 5 przewodową.
    Na początek ustaw zworke ZW1 na off a ZW2 na on.
    Przewód z SL podepnij do ZL3 (nie widze jaki to kolor).
    Przewód z M do ZL4 (pomarańczowy).
    Przewód z masy (niebieski) na ZL6.

    W tym momencie powinieneś słyszeć dół i na dole powinno być słychać ciebie.
    Zacisk ZL5 służy do przewodu wywołania. Powinno tam się znaleźć to co było pod WYW.
    Masz też coś podpięte pod zacisk D. Czesto zaciski WYW i D są ze sobą zwierana (jak dzwoni to jednocześnie swieci dioda). Nie wiem czy tak u ciebie też jest. Tego nie jestem na odległość stwierdzić. Przewód pod D zostaw poki co wolny. Napisz kiedy ta dioda się swieciała w starym aparacie (kiedy dzwonił, kiedy się otwierały dzwi a może cały czas?)

    Ostatni przewód jaki został to zielony. Ma się on znaleźć pod ZL1 albo ZL2. Przy instalacji 5 przewodowej jeden z tych zacisków jest na stałe zwarty z masą ZL6 (nie pamiętam który).
    Jak podepniesz pod niewłaściwy zacisk to przez cały czas będziesz miał otwierana drzwi a jak pod właściwy to tylko w chwili naciśniecia przycisku otwierania na domofonie.

  • #88 15 Cze 2008 18:16
    jerczy
    Poziom 10  

    ogląd sytuacji:
    Słuchawka działa mikrofon tyż - ale przy odwieszonej słuchawce i wywołanie też a rygiel nie otwiera się. No...
    jeśli chodzi o diodę to...nie kojarzę - nigdy nie rejestrowałem jej działania ;-( jednak teraz podłączyłem na styk stare i świeci się na 'stand by' jak otwieram drzwi to gaśnie.
    Rozumiem ,że zworka off to nie połączone styki a on połączone?

  • #89 15 Cze 2008 19:47
    guner
    Poziom 22  

    Tak off to jumper zdjęty z kołków a on założony. Na starej płytce widze dwa zielone przewody (tak przynajmniej wyglądają na fotce). Nie pomyliłeś ich przypadkiem? Otwieranie mozna sprawdzić w ten sposób że do przewodu niebieskiego (masa), podłaczonego do ZL6 spróbuj dotknąć przewód zielony (jak masz dwa to popróbuj z jednym i z drugim). Weź słuchawke dotknij do ucha i zobacz czy wtedy z którymś z tych przewodów słychać otwieranie elektrozaczepu?

    Gdyby to nie pomogło to sprawdz czy zwieranie przewodu który był pod stykiem D z przewodem pod EZ (ale nie tym niebieskiem ale zielonym) nie powoduje otwieranie drzwi?
    Nie zrozumiałem kiedy działa ci mikrofon i słuchawka. Wtedy kiedy słuchawke masz w reku czy jak jest odwieszona (wtedy powinno działać tylko wywołanie).

  • #90 15 Cze 2008 20:26
    jerczy
    Poziom 10  

    Nim sprawdzę resztę to na temat słuchawki: działa odwrotnie niż powinna, jak nacisnę widełki słyszę dół i brak wywołania a jak zwolnie to wywołanie działa a słuchawka głucha.
    Sprawdziłem i jest tak: po zwarciu z masą zielonego z ZE nic; szary od D zadziałał; po przytknięciu do ZL1 otwiera non stop ,więc do ZL2 i ... nic.
    Lekki obłęd mam już w oczach;)