Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Electrolux ESL74561RO - Błąd i50, woda zostaje w zmywarce.

Kwiatek_90 19 Wrz 2016 12:56 5010 5
  • #1 19 Wrz 2016 12:56
    Kwiatek_90
    Poziom 10  

    Witam.Problem występuje za każdym razem, zmywarka nabiera wodę i po minucie czy dwóch wyrzuca błąd i50, restart nie pomaga woda zostaje w zmywarce. Gdy wybiorę wodę ręcznie dzieje się to samo. Podobno to zwarcie triaka pompy myjącej rozebrałem zmywarkę sprawdziłem pompę myjącą i odpływową na krótko i obie działają. Zmywarkę mam dwa dni dostałem ją za darmo bo poprzedni właściciel zgubił paragon. Nie wiem co mam teraz sprawdzić ewentualnie może ktoś poleci jakiegoś fachowca z Warszawy okolice ul. Głębockiej.
    Będę wdzięczny za pomoc.

    Jest taka możliwość że pompa myjąca działała na krótko a w zmywarce nie?
    Udało mi się przejść najkrótszy program kasując parę razy błąd i50, zmywarka pobrała wodę, było słychać jakiś stycznik ale pompa myjąca nie ruszyła na koniec wypompowało wodę i program zakończył pracę bez błędu.

    1 5
  • #3 20 Wrz 2016 20:38
    Kwiatek_90
    Poziom 10  

    Dziękuję za link trafiłem na niego już wcześniej, niestety u mnie sucho, a kostki i styki są ok. Przejrzałem jeszcze raz płytkę tą na spodzie zmywarki bo z niej wychodzi zasilanie do pompy i na niej też nie widać przypalonych elementów czy przerwanych ścieżek. Jutro jeszcze raz zajrzę do płytki w drzwiczkach i sprawdzę kable na zgięciu.

    2
  • #4 22 Wrz 2016 20:57
    Kwiatek_90
    Poziom 10  

    Niestety kable na zgięciu ok, triaki z płytki wlutowałem pomierzyłem przewodzą w jedną stronę i nie mają przebicia, już nie wiem czego szukać. Wiecie może czy zmywarki electrolux mają jakiś tryb serwisowy to sprawdzania poszczególnych elementów ?

    0
  • Pomocny post
    #5 22 Wrz 2016 21:15
    Chupacabra
    Poziom 28  

    Kwiatek_90 napisał:
    Jest taka możliwość że pompa myjąca działała na krótko a w zmywarce nie?

    Jest. Na krótko nie masz żadnych zabezpieczeń, elementów diagnozujących. W zmywarce wystarczy drobne zwarcie na uzwojeniu, przebicie, wzrost prądu i elektronika to wykrywa i wyrzuca ci błąd.

    2
  • #6 30 Wrz 2016 19:11
    Kwiatek_90
    Poziom 10  

    Po sprawdzeniu triaków i wyczyszczeniu jeszcze raz wszystkiego zmywarka ożyła i na razie działa.
    Dziękuję za odpowiedzi.

    2