Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus R556LB - Problemy z uruchomieniem - błąd "reboot and select proper boo

heroex2 20 Wrz 2016 21:38 666 4
  • #1 20 Wrz 2016 21:38
    heroex2
    Poziom 5  

    Witam, mam od paru dni kłopot z moim laptopem Asus R556LB. Mianowicie komputer raz się uruchamia normalnie, a jak go zamknę i próbuje uruchomić jeszcze raz np. za chwilę to wyrzuca błąd zaraz po etapie BIOSu "reboot and select proper boot device or insert boot media in selected boot device and press a key" i tak cały czas, jak go odstawię na kilka godzin to znowu się uruchomi poprawnie później. Podejrzewam, że szwankuje coś dysk twardy, próbowalem reinstalacji Windowsa i zatrzymywała mi się na kopiowaniu plików 0%, dopiero za 3 razem chyba ruszyła poprawnie. Chciałem przeskanować dysk MHDD, ale mój laptop nie obsługuje IDE i Compatible mode tylko AHCI, więc MHDD nie widzi mojego dysku. Użyłem programu Vivard i użyłem testu Read, otrzymałem około 5000 kwadratów czerwonych z symbolem ERR (załącznik), ale nie wiem czy brać to na poważnie, bo wynika z tego, że jest ogromna liczba bad sectorów. A w sumie dysk ma dopiero 1 rok. Testy smart nie wskazują żadnych problemów. Jakieś sugestie? Czy może oddać laptop na gwarancję?

    Uruchomiłem Ulitmate BootCD i odpaliłem parted magic, przeskanowałem dysk GSmartControl'em i nie wykrył problemów, ale pokazuje jakieś dziwne rzeczy w error logu. (załącznik) Nie wiem, może wyzerować jakoś dysk i to coś pomoże? Dane mogą przepaść mam kopię zapasową...

    0 4
  • #2 20 Wrz 2016 23:36
    RADU23
    Moderator - Komputery Serwis

    Sprawdź na początek poprawność osadzenia dysku.
    SMART zarejestrował parametr (199) jako problem z komunikacją dysk-płyta.

    0
  • #3 21 Wrz 2016 11:43
    heroex2
    Poziom 5  

    Musiałbym rozkręcić laptopa, bo nie ma z tyłu na obudowie klapki na dysk którą można odkręcić. A znowu nie chcę czegoś uszkodzić żeby mi potem przyjęli go w razie potrzeby na gwarancję. Czy jeśli to błędy transmisji to parametr w smarcie powinien rosnąć dobrze myślę? Mogę jeszcze jakieś diagnostyki zrobić bez otwierania czy nie ma to sensu? Swoją drogą dziwne że komputer nie chce się zbootować ale jak przegladam dysk przez livecd to nie ma z nim problemów ani z transferem plików ani nic.

    0
  • #4 21 Wrz 2016 14:46
    RADU23
    Moderator - Komputery Serwis

    heroex2 napisał:
    Czy jeśli to błędy transmisji to parametr w smarcie powinien rosnąć dobrze myślę?

    Tak. Monitoruj ten parametr czy nie wzrasta w szybkim tempie.

    0
  • #5 22 Wrz 2016 12:44
    heroex2
    Poziom 5  

    Wczoraj sformatowałem dysk, utworzyłem przez gparted jeszcze raz GPT, zainstalowałem nowy Windows 10 i już myślałem, że będzie po kłopocie, bo działał dobre 3h, ale rano gdy zacząłem już powoli instalować swoje programy nagle się zawiesił i musiałem go zresetować. Po włączeniu oczywiście znany mi błąd "reboot and select", sprawdziłem potem smart i wartość 199 wzrosła z 412 na 414. W takim wypadku chyba zostaje mi tylko oddać go na gwarancję, bo jest coś nie tak na płycie głównej?

    EDIT: Dla potomnych, uszkodzony był dysk twardy - wymieniono na gwarancji na, o dziwo, nowy o lepszych parametrach :)

    0