Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio niszczy głośnik?

08 Lip 2005 22:44 1635 21
  • Poziom 10  
    Opel vectra A, orginalne radio przedni głośnik grał następnie zaczął charczeć i w końcu się spalił. Wymieniłem na nowy, tydzień było ok.i to samo. Dwa głośniki w tak krótkim czasie , czy radio mogło je spalić?Podłączyłem na chwilę trzeci i gra czysto, ale boje się o niego.
    (Nie słucham głośno.)

    Pomóżcie.
    ------------------------
    Pzdr
  • Poziom 22  
    jakiej mocy jest radio? jaka impedancje ma radio i glosniki??
  • Poziom 10  
    4x15W 4ohm. głośniki orginalne 40W 4ohm
  • Poziom 22  
    a dzwiek jest normalny? nie zadnych znieksztalcen albo cos??
  • Poziom 27  
    wamp.ir napisał:
    4x15W 4ohm. głośniki orginalne 40W 4ohm


    Czy moc 40W to RMS :?: Może byc tak że na głośniku jest napisane 40W a jest zdecydowanie słabszy. Różnie to bywa ;-)

    Pozdrawiam
  • Poziom 10  
    Gra czysto (jak gra). Orginalne radio i głośniki montowane przez Opla, więc chyba dobrane własciwie.

    Co to są elki między głośnikiem a końcówką?
    --------------------------------------------------------------

    Jestem bardziej elektrykiem niż elektronikiem
    Pzdr.
  • Poziom 11  
    Radio dać do sprawdzenia do serwisu a samemu (jako elektryk) sprawdź instalację (tę część radiową) w samochodzie pod kątem zwarć przewodów głośnikowych do masy samochodu.
  • Poziom 27  
    To by raczej koncowka mocy odfruneła....
  • Poziom 22  
    Sprawdź miernikiem co masz na głośniku po włączeniu radia. Jeżeli pojawi się stała składowa to leży końcówka lub masz przyfasolony jeden z przewodów do masy.

    Pozdrawiam.
  • Poziom 21  
    Jaki jest to model radia, sprawdż czy wyjścia na głośniki wychodzą bezposrednio czy przez kondensatory. Jeżeli przez kondensatory to może na tym głośniku ma on zwarcie a jeżeli bez to leży końcówka.

    Pzdr.
  • Poziom 10  
    Co mogłem to przepatrzyłem, przewody glośnikowe wyglądają ok.
    założyłem zwykły głośnik 5W (na próbę, może się spalić) i gra czysto (???)
    -------------------
    Pzdr
  • Pomocny post
    Poziom 27  
    Głośniki do opla mają tą wadę,że grają ładnie ale do czasu .Padają same z siebie ale częściej jest to usterka polegająca na zatarciu cewki głośnika -membrana wtedy "staje dęba ".Nie rozumiem co to znaczy nowy -fabryczny używany czy nowa 17 na specjalnych pierścieniach ?Jeśli założyłeś oryginalny od opla z demontażu to uszkodzenie może być sprawą przypadku.
  • Poziom 10  
    Kupiłem samochód i wszystko grało. Po miesiącu padł prawy przedni, kupiłem na giełdzie nowy jak trzeba, grał tydzień zaczął chrypieć i padł, teraz założyłem 5W (na próbę) gra czysto. Chodzi mi o to czy radio może tak dziwnie się zachowywać (gra - pali głośnik i znowu gra )?

    ----------------
    Pzdr...........dzięki.

    Ps. oddać do naprawy? teraz gra, ale boje się zakładać dobry głośnik.
  • Poziom 27  
    zrób inny manewr...zamien przednie glosniki miejscami...i zobaczysz ktory odleci pierwszy...jak ten nastepny nowy to wina glosnika jak ten co dzialal do tej pory i wskoczyl w miejsce spalonego to znaczy ze problem kryje sie po stronie radia lub okablowania
  • Poziom 21  
    Ja też obstawiałbym że idzie na głośnik składowa stała. Jeżeli reszta instalacji elektrycznej jest oki (sprawny alternator itp. ) to nawet nie zauważysz że głośnik dostaje prąd stały. No ewentualnie będzie grał trochę ciszej niż drugi kanał.
  • Poziom 20  
    W radiu pomiędzy końcówką mocy a wyjściem na głośnik jest kondensator elektrolityczny który ma za zadanie nieprzepuszczać stałego napięcia na głośnik. Czasem taki kondensator dostaje zwarcia i to może powodować przegrzanie, charczenie i ostatecznie spalenie głośnika. Podłacz do głośnika woltomież ustawiony na pomiar napięcia stałego zakres 20V i sprawdź jakie będzie napięcie na grającym dosyć głośno radiu. Możesz jakiś czas tak je pokatować ale z umiarem. Jeżeli pokaże się napięcie powyżej 2V to natychmiast wyłacz radio i wymień wszystkie 4 duże kondensatory w poblizu koncówkimocy. Inna sprawa to mógł być zbieg okoliczności lub sprzedali Ci uzywany głośnik (często po wyjęciu wygladają jak nówki ;) ) Jeszcze jedna żecz to czasami do głośnika dostaje się woda .
  • Moderator Radia Samochodowe
    Ze składową stałą to jest tak że albo jest przes kondensatory lub gdy wzmacniacz jest w układzie mostkowym to jest połowa napięcia zasilania czyli około 7V przy pracującym silniku , ważnie aby w tym przypadku na obu wyprowadzaniach było takie samo napięcie - jeśli będzie się różnić to głośniki muszą wysiąść . Gdy radio na małą moc starsze modele to wyjście idzie przez elektrolit i wtedy brak składowej stałej
  • Poziom 10  
    Zapomniałem dodać że głośnik wysokotonowy w tym kanale cały czas gra ten sam.
    ----------------------------
    Pzdr. dzięki.
  • Poziom 21  
    Bo głośnik wysokotonowy jest podłączony przez kondensator ok,2,2uF i stałego napiecia nie puszcza. Ale nie wiem dlej typu radia, nasze rozważania są teoretyczne. Napisz co to jest za radio SC201 ,202, 303 czy inne , Blaupunkt ,Grundig,Philips
    pZDR.
  • Poziom 10  
    SC303--------wyrzucam go, 5W już zaczyna trzeszczeć choć grał czysto
    (nie grało głośno)

    ------------------------------
    sorry że zawracałem......... Pzdr
  • Poziom 20  
    damiancz napisał:
    Ze składową stałą to jest tak że albo jest przes kondensatory lub gdy wzmacniacz jest w układzie mostkowym to jest połowa napięcia zasilania czyli około 7V przy pracującym silniku , ważnie aby w tym przypadku na obu wyprowadzaniach było takie samo napięcie - jeśli będzie się różnić to głośniki muszą wysiąść . Gdy radio na małą moc starsze modele to wyjście idzie przez elektrolit i wtedy brak składowej stałej



    Masz rację ale tylko jeżeli mieżysz wględem masy zasilania a wyjściami głośnikowymi. Pozatym w przypadku mostka nie stosuje się kondensatora na wyjściu. Mieżąc pomiędzy plusem i minusem głośnika nie moze być żadnego stałego napięcia niezależnie od typu wzmacniacza. :)

    Pozdrawiam Katoda
  • Poziom 10  
    Po zalożeniu 5W-atowego(na próbę) dłuższy czas gralo dobrze więc zdobyłem taki jak był fabryczny(następny orginalny, używany), założyłem i do tej pory jest OK. Dwa głośniki pod rząd miały chyba jakiś feler.

    c280 dobrze kombinował