Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Landini legend 130 - Błąd w panelu od podnośnika

malinas 25 Wrz 2016 14:48 1878 7
  • #1 25 Wrz 2016 14:48
    malinas
    Poziom 10  

    Witam.
    W traktorku przestało działać podnoszenie i opuszczanie a na panelu miga dioda z wykrzyknikiem 2 razy.
    Sprawdziliśmy wszystko i podejrzane są tylko potencjometry (4 szt) panela ponieważ skacze na nich oporność (typ pe 30 4,7kom charakterystyka A) (chociaż jest też lekka różnica w oporności na pozycjonerach podnośnika). Panel z 1998 roku więc mają prawo się już wyrobić.
    Po poskładaniu wszystko działa ale czy usterka została usunięta?
    Może ktoś ma kody błędów z tej maszyny?
    Z góry dzięki.
    Malinas.

    1 7
  • #2 26 Wrz 2016 01:17
    BORG

    Poziom 17  

    Kody błędu EHR w tym modelu są dwu cyfrowe np. 2 mignięcia, krótka przerwa, 2 mignięcia, długa przerwa.

    Jako że kod błędu został opisany jako 2, pozwolę sobie wywróżyć że chodzi o błąd 2-2

    Jest to błąd czujnika pozycji położenia ramion. Błąd ten występuje w przypadku:

    * Uszkodzenia czujnika lub gdy czujnik nie jest podłączony</li>
    * Zwarcia w obwodzie, lub zwarcia do masy</li>

    błędy potencjometrów mają kody 2-3, 3-4, 3-6

    Proszę sprawdzić napięcie pomiędzy skrajnymi pinami złącza (piny 1 i 3). Powinno wynosić około 9.5V.
    Jeśli czujnik jest uszkodzony, proszę szukać czujnika Rexroth R 917 001 941 (koszt koło 750zł brutto)

    W razie bardziej szczegółowych pytań proszę kontaktować się na pw.

    3
  • #3 26 Wrz 2016 07:06
    malinas
    Poziom 10  

    Wielkie dzięki za pomoc.
    Faktycznie migało 2 razy i potem 2 razy
    Mierzyłem czujniki położenia ramion ale tylko omomierzem i pomiędzy pinem 1-3 było około 9kom

    0
  • Pomocny post
    #4 26 Wrz 2016 08:18
    BORG

    Poziom 17  

    Czujnik położenia ramion zamontowany jest między ramionami, od strony kabiny tak jak na obrazku. Żeby dostać się do czujnika trzeba będzie prawdopodobnie zdemontować gniazda hydrauliczne.

    Landini legend 130 - Błąd w panelu od podnośnika

    Landini legend 130 - Błąd w panelu od podnośnika

    Te dwa czujniki na dole, opisane na obrazku jako "B" to czujniki uciągu (tensometryczne).

    Czujnika położenia ramion nie sprawdzi się omomierzem, ponieważ zawiera w sobie nieco elektroniki. Można go badać kiedy jest wpięty do układu. Dwa skrajne piny to zasilanie, pin środkowy to sygnał. Teoretycznie można próbować sprawdzić napięcie pomiędzy masą a środkowym pinem. Napięcie powinno się zmieniać w zależności od pozycji ramion, jednak będzie to pomiar mało wiarygodny ze względu na impulsowy charakter sygnału.

    1
  • #5 26 Wrz 2016 11:37
    malinas
    Poziom 10  

    Jest tam ten czujnik. Nie widać go było bo jest pod rozdzielaczami :-).

    0
  • #6 27 Cze 2017 20:56
    dok8422
    Poziom 1  

    mam landini legend 105 i mam kłopot z podnośnikiem, a mianowicie podnosi dobrze ale słabo opuszcza kod błędu jest 3-1.

    1
  • #7 28 Cze 2017 08:12
    wal-ker
    Poziom 31  

    Błąd 3-1 to błąd prawego bolca siły uciągu.Nie ma wpływu na prędkośc opadania.Potencjometr ehr-a od szybkości masz przekręcony na zająca?https://www.elektroda.pl/rtvforum/topic3353062.html

    3
  • #8 22 Lip 2018 11:32
    rrobaszek
    Poziom 14  

    Witam,
    koledzy dołączę sie do tematu i go odświeżę.
    Mianowicie mam problem z podnośnikiem w traktorze LANDINI MYTHOS 110 z 2000r., sterownik EHR to BOSCH 0 538 201 105.

    Problem polega na tym, że:
    1. Ehr wyświetla błąd 2-2, na forum doczytałem, że to błąd czujnika położenia ramion, ale nie jestem pewny czy chodziło o ten model traktora i sterownika, bardzo proszę zetem o pomoc.

    0