Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Man TGL 12.240 - Zestaw kamera cofania + monitor

majster321 26 Wrz 2016 11:49 870 4
  • #1 26 Wrz 2016 11:49
    majster321
    Poziom 2  

    Witam,

    Mam problem z kamerą cofania. Kupiłem zestaw bezprzewodowy. Podłączenie zostało zrobione wg instrukcji producenta, mianowicie, zasilanie kamery zostało wyprowadzone z żarówki światła wstecznego. Na postoju z włączonym silnikiem zestaw działa dobrze. Problem pojawia się w momencie, gdy auto zaczyna ruszać do tyłu, wtedy obraz tak skacze/śnieży. Elektronik który to podpinał rozkłada ręce i nie umie mi pomóc. Popytałem się jeszcze innych osób i poradzili żeby zamontować filtry ferrytowe na kabel, 2 przed kamerą dać i 2 przy wyprowadzonym zasilaniu. Moze ktoś z was jeszcze coś podpowie.

    0 4
  • #2 27 Wrz 2016 14:24
    svavecone
    Poziom 25  

    Jestes pewien ,ze Twoj zestaw jest w stanie udzwignac ~29 Volt ?
    Czasami zakres uzytkowy napiecia takiego sprzetu jest uniwersalny ,lecz zdarzalo mi sie podlaczac pod przetwornice 24V-12V gdyz na 12tu dzialalo lepiej .
    Mialem tez przypadek zestawu dostarczonego przez klienta ....monitor 24 V ...a kamera 12V :)

    0
  • #3 27 Wrz 2016 15:01
    majster321
    Poziom 2  

    Tak, w zestawie był dołączony box zmieniający napięcie z 24v na 12v. Zapomniałem dopisać.

    Dokładnie taki zestaw mam:

    Code:
    http://allegro.pl/bezprzewodowy-monitor-kamera-cofania-12-24v-tir-i6016650236.html

    0
  • #4 28 Wrz 2016 11:28
    svavecone
    Poziom 25  

    Niesamowite sa te ogloszenia ,specyfikacja monitora "Zasilanie 9V-24V -" a na zdjeciu 11-32V .
    :)
    ...skoro jest uniwersalny , to po co dali Ci "box zmieniajacy napiecie " :/

    0
  • #5 30 Wrz 2016 15:22
    majster321
    Poziom 2  

    Ma ktoś jakiś pomysł jak to rozwiązać ? Albo czego można spróbować ?

    0