Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telefunken P150N PALcolor

Zdzichu 09 Jul 2005 00:27 1168 7
  • #2
    marck1
    Service technician RTV
    Ze schematem nie powinieneś mieć problemu - Chassis 418A
  • #3
    zdzich42
    Level 40  
    Wąski i biały.... a jaki pionowy czy poziomy?
  • #4
    peter falk
    Home appliances specialist
    Założę się , że poziomy i nie przez środek ekranu.
  • #5
    Zdzichu
    Level 32  
    Pasek jest poziomy na środku , na początku ma szerokość ok 1,5cm potem zmniejsza się do 1cm. W pasku nie widać treści obrazu , jest biały . Pod nim jakieś kilka cm niżeej słabo widoczna czerwona cięka linia. Nie ma dźwięku ale być może nie jest dostrojony. Końcówka fonii sprawna , bo brzęczy jak się dotyka wejścia.
  • #6
    zdzich42
    Level 40  
    Na początek poszukaj w odchylaniu pionowym... najczęściej bywaja uszkodzone elektrolity, pod warunkiem że sprawne zasilanie.
  • #7
    User removed account
    User removed account  
  • #8
    Zdzichu
    Level 32  
    Telewizor ruszył , bo znalazłem pęknięty druk w okolicy pionu. Problemy jednak się nie skończyły , bo telewizor po kilku minutach się wyłącza , zasilanie linii spada ze 110 do 98V, napięcie 22V spada do 14V a napięcie 17V spada do 9V. Wszystkie elektrolity po pierwotnej stronie wymienione. wystarczy go wyłączyć wyłącznikiem sieciowym i załączyć i znów działa kilka minut.